Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Eine Eingangskarte auf dem Rack aktivieren/deaktivieren

  1. #11
    Registriert seit
    13.10.2007
    Beiträge
    12.064
    Danke
    2.793
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von SoftMachine Beitrag anzeigen
    Hi Helmut,

    hab´mal kurz quergelesen im *.pdf.

    Das bezieht sich doch auf die ET200-Teilnehmer an der CPU, oder ?

    Es geht doch hier aber um eine Baugruppe im CPU-Rack, nicht ?

    Grüsse
    Dann lese es bitte nochmal, im Link geht es um die Baugruppen,
    Sprich digitale E/A's usw.

  2. #12
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Hmm, werde ich tun...

    Gruss
    kind regards
    SoftMachine

  3. #13
    Registriert seit
    13.10.2007
    Beiträge
    12.064
    Danke
    2.793
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Also nochmal du kannst im Baugruppenspektrum der ET200s zentral hinter
    einer IM CPU oder auch dezentral über ein Power Modul im jeweligen ET200s
    Rack einzelne Baugppen Weg bzw zuschalten, es nicht der Profibus oder Profinet
    Teilnehmer als ganzes gemeint.
    Dieses geschiet in den du im Powermodul 8 Byte Ein und Ausgänge reservierst.
    Als Beispiel A 0.0 ist für die erste Baugruppe, wird dieser Ausgang auf True ge-
    schaltest, wird über den E 0.0 zurück gemeldet ob Sie da ist oder auch nicht.

  4. #14
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Hallo Michael,
    naja wenn du nur ein oder zwei Baugruppen ins ET200s System einbaust,
    ist das ein wenig schlecht zu rechnen. A B E R nur mal so zum mit-
    schreiben eine 16Di baugruppe mit Stecker kostet im 'M' System 166,--€;
    2x 8Di Baugruppen mit Terminal kosten in Summe 88,16€.
    ...
    Jetzt kommst du ....
    Les doch mal hier:

    Zitat Zitat von MCerv Beitrag anzeigen
    Vielleicht würde, je nach Anspruch, es gleich Sinn machen eine ET200 CPU einzusetzen und dann mal die Kosten zu vergleichen!
    Das hab ich ja schon mal gemeint, das sich das rechnen könnte! Jedoch vorzugsweise mit ner ET200S-CPU, damit ich nicht noch extra Profibus benötige, was auch noch eine Fehlerquelle mehr darstellt!

    Das ET200S-System ist schon recht gut, nutze ich bei größeren Geschichten auch immer sehr gerne! Wir bauen Sondermaschinen, da ist wenig Standard und ne BUS-Kommunikation hab ich auch immer! Nur benötige ich immer eine recht leistungsfähige CPU (=>315, =>256kB), daher sind bei mir keine ET200S-CPU's im Einsatz!
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  5. #15
    Registriert seit
    13.10.2007
    Beiträge
    12.064
    Danke
    2.793
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Michael, das mit der CPU hast du aber erst später zugefüght

    Profibus als Fehlerquelle, kann Mann endgegen treten, indem Mann Profinet
    nutzt, in deinen Fall deine 315er als PN Variante, und dann ein fertiges
    Kabel kaufen, stecken und fertig. Die fehlerrate dürfte äußerst gering sein.
    Wenn du deine ET200s günstig im Schrank anordnest, kannst du dir die
    Klemmen und somit einiges an verdratungsaufwand sparen. Das ET 200s
    System ist garnicht so teuer, wenn man richtig rechnen kann

    Jetzt noch mal zum thema, wenn der Themenstarter seine Hardware modular
    aufbauen möchte, ist mein Vorschlag bei Siemens, der einzige Weg, wo mit
    wenig Aufwand, da Ziel schnell zu erreichen ist.

  6. #16
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Michael, das mit der CPU hast du aber erst später zugefüght
    Nicht viel!

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Profibus als Fehlerquelle, kann Mann endgegen treten, indem Mann Profinet
    nutzt, in deinen Fall deine 315er als PN Variante, und dann ein fertiges
    Kabel kaufen, stecken und fertig. Die fehlerrate dürfte äußerst gering sein.
    Es geht ja um Kostenersparnis! Wenn der Themenstarter kein BUS benötigt, kann man man sich diese Kosten sparen! Ich mag Profinet, hab es auch schon eingesetzt. Leider ist DP immernoch deutlich günstiger, für uns immernoch ein Grund für DP!
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  7. #17
    Registriert seit
    13.10.2007
    Beiträge
    12.064
    Danke
    2.793
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Selbst Profibus sehe ich nicht als Problemm, dort kann Mann auch sehr
    Preisgünstig fertig konfektionierte Kabel bekommen, wenn eine Bus-
    Variante wirklich ein Problemm sein soll.

Ähnliche Themen

  1. Eingangskarte +-10V Sensor +-4V ?
    Von Gluttony im Forum CODESYS und IEC61131
    Antworten: 16
    Letzter Beitrag: 22.03.2011, 09:49
  2. profinet aktivieren deaktivieren
    Von thomasgull im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 26.04.2010, 15:24
  3. Deaktivieren und Aktivieren von Profinet
    Von mazmaz im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 07.04.2010, 08:35
  4. Textlisten aktivieren/deaktivieren
    Von Steve38 im Forum HMI
    Antworten: 15
    Letzter Beitrag: 29.03.2010, 07:42
  5. Läuft eine 928 in einem 115U Rack
    Von UnRockStar im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 26.01.2010, 16:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •