Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Fehlermeldung CP343-1 Lean Softwarepaket fehlt

  1. #1
    Registriert seit
    15.09.2011
    Ort
    CH-Niederbipp
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    bin neu hier und dachte ich melde mich gleich mal mit einer frage...

    Ich sollte das Projekt unserer Förderanlage öffnen und eine Visualisierung dazu erstellen.
    Mein Problem ist, jedes mal wenn ich das Projekt im Simatik Manager öffne erscheint die Fehlermeldung "fehlendes Softwarepaket: CP 343-1 Lean".
    Habe mal gegooglet aber leider keine Lösung gefunden, hoffe ihr könnt mir da weiterhelfen.
    Was muss ich installieren?

    Screenshot im Anhang.


    MfG

    NoFrog

    Zitieren Zitieren Fehlermeldung CP343-1 Lean Softwarepaket fehlt  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    zu den CP´s wird i.A. eine CD mitgeliefert...
    ... schon mal draufgeschaut?
    kind regards
    SoftMachine

  3. #3
    Registriert seit
    15.09.2011
    Ort
    CH-Niederbipp
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    die CD liegt in diesem Fall beim Anlagenhersteller / Elektriker, leider nicht bei uns Unterhaltsmechanikern...
    Habe mittlerweile Kontakt mit dem Siemens Support aufgenommen, diese befassen sich jetzt mit dem Problem.
    Werde das Ergebnis posten wenn ich soweit bin...

  4. #4
    Registriert seit
    30.04.2005
    Beiträge
    922
    Danke
    58
    Erhielt 164 Danke für 150 Beiträge

    Standard

    Eigentlich benötigt man seit der V5.schlagmichtot keine Optionspakete mehr für die Ethernet-CPs.
    Ist die Baugruppe überhaupt im Katalog?
    Ansonsten mal Katalog aktualisieren.
    Es gibt für die Lean kein extra Optionspaket.
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  5. #5
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von centipede Beitrag anzeigen
    Eigentlich benötigt man seit der V5.schlagmichtot keine Optionspakete mehr für die Ethernet-CPs.
    Ist die Baugruppe überhaupt im Katalog? Ansonsten mal Katalog aktualisieren.

    Es gibt für die Lean kein extra Optionspaket.
    Ne, deswegen auch der Hinweis auf die Doku...


    Aber er hat ja keine zur Verfügung, also hier vielleicht als Hilfe:

    http://support.automation.siemens.co...W&load=content
    http://support.automation.siemens.co...W&load=content

    und hier sind noch weitere Links im Dokument enthalten:
    http://support.automation.siemens.co...W&load=content
    kind regards
    SoftMachine

  6. #6
    Registriert seit
    30.04.2005
    Beiträge
    922
    Danke
    58
    Erhielt 164 Danke für 150 Beiträge

    Standard

    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  7. #7
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    ok

    hoffentlich hilft ihm das alles weiter!

    Gruss
    kind regards
    SoftMachine

  8. #8
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.338
    Danke
    932
    Erhielt 3.333 Danke für 2.691 Beiträge

    Standard

    Diese Meldung kommt gewöhnlich, wenn in dem Projekt der CP343-1 mit einer höheren Firmwareversion in HW-Konfig projektiert ist, als in dem Step7 im Hardware-Katalog vorhanden ist. Um ein bestimmtes HSP installieren zu können, braucht man außerdem eine bestimmte Mindest-Version von Step7. Siehe auch mal hier.

    Welche Step7-Version hast Du?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #9
    Registriert seit
    15.09.2011
    Ort
    CH-Niederbipp
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Step7 Stand ist V5.4 SP5 HF1, die Firmware 2.4 (meiner Meinung nach die aktuellste) der CP 343-1 Lean ist im Hardwarekatalog installiert.

    EDIT: hab grad gesehen das die FW2.4 erst ab Step7 V5.5 installierbar ist, darum wohl der Fehler...

    Der Siemens mensch meint ich sollte Step7 V5.5 installieren, damit warte ich jedoch erstmal aufs neue PG (kommt anfang Oktober), bin vom TIA-Portal sowieso nicht so begeistert...

    MfG

    NoFrog
    Geändert von NoFrog (16.09.2011 um 13:49 Uhr)

Ähnliche Themen

  1. CP343-1 lean CP343-1 Lean
    Von M.R. im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2010, 11:46
  2. Cp343-1 lean
    Von franzlurch im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.10.2008, 14:01
  3. CP343 Lean an S7 300 CPU
    Von Jochen Kühner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.03.2007, 01:08
  4. 315-2DP und CP343-1 Lean
    Von tremendo im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.04.2006, 13:25
  5. Softwarepaket fehlt oder veraltet!?
    Von sebschob im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 27.03.2006, 08:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •