Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Phoenix Contact Klemmenblock und CPU314 via Profibus DP

  1. #1
    Registriert seit
    29.09.2011
    Beiträge
    9
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    Bin neu hier n dem tollen Forum und hoffe ,dass ihr mir helfen könnt.
    Mein Problem:

    Ich möchte einen Klemmenblock mit E/A Karten von Phoenix-Contact über Profibus DP mit einer Siemens SPS (CPU314) verbinden.
    Die Hardwarekonfiguration scheint in Ordnung zu sein , GSD - Datei und Co wurde auch nochmal mit der Pheonix Doku kontrolliert.
    Sobald ich nun aber das Projekt (bisher nur OB1 ohne Programm, da ich noch bei der Inbetriebnahme bin) auf die steuerung übertrage , geht diese in den Stopzustand mit Bus- und Summenfehler (BF,SF)


    Hat irgendjemand eine Vorschlag zur Fehlersuche ?! Wir sind solangsam am Verzweifeln

    Vielen Dank schonmal!
    Grüße
    Tombo
    Zitieren Zitieren Phoenix Contact Klemmenblock und CPU314 via Profibus DP  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.032
    Danke
    2.787
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Hallo,
    hast du folgendes mal kontrolliert:
    • Hardwarekonfig zur Steuerung übertragen
    • Profibusleitung richtig angeschlossen
    • Abschlußwiderstände richtig geschaltet
    • Teilnehmer Adresse am Slave richtig eingestellt
    • Den Slave an der richtigen Schnittstelle am Master gesteckt
    • Schnittstelle richtig als Master parametriert
    • Adressüberschneidung ausgeschlossen

  3. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    LaTombo (29.09.2011)

  4. #3
    LaTombo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.09.2011
    Beiträge
    9
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    danke für die schnelle antwort .
    Hardware sitzt und ist richtig angeschlossen .
    Adressen und co in der Hardware konfig wurden auch gecheckt und
    übersetzt und hochgeladen .

    Es gab einen sonderfall ohne fehler ,
    wenn ich statt den E/A Karten auf den Steckplätzen in der Konfig
    das Modul "Modul-ID" eingesetzt habe lief de Steuerung .
    Dient jedoch laut Doku nur zur Speicherplatzreservierung und muss NICHT eingefügt werden .

    Gruß

  5. #4
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Was sagt denn die Diagnose? Vielleicht lässt es sich eingrenzen!

    Grüße

    Marcel

  6. Folgender Benutzer sagt Danke zu Matze001 für den nützlichen Beitrag:

    LaTombo (29.09.2011)

  7. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.032
    Danke
    2.787
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Deine CPU ist aber ein Master? Schreibe doch mal die Komponenten
    Typenbezeichnung in den Thread.

  8. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    LaTombo (29.09.2011)

  9. #6
    LaTombo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.09.2011
    Beiträge
    9
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Diagnose brachte mich nicht unbedingt weiter , werde aber versuchen morgen nochmal an die Baugruppe zu kommen und die Diagnose anzuschauen.

    Jap, CPU ist der master und ist über die DP-Schnittstelle an der CPU direkt mit der Phoenix verbunden.

    CPU: 314C-2 DP (master ,adr: 3)
    Phoenix: IL PB BK DP/V1 ( slave , adr: 2)

    auf der Phoenix sind dann eben die erwähnten 10 E/A Karten.

  10. #7
    LaTombo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.09.2011
    Beiträge
    9
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So, nun folgendes Update:

    Die Fehlermeldung des Phoenixmoduls behauptet der Fehler liegt in der Hardwarekonfig. Der Phoenix-Service weiss auch nicht weiter. S7 Diagnose bringt nichts ,da zwar Fehleranstehn die Steuerung aber nicht auf Stopp geht - keine Fehler im Diagnosepuffer.
    Ich wollte den Bus jetzt mal noch mit dem SFC13 diagnostizieren ,weiss aber nicht genau in welchem OB ich ihn aufrufen muss, OB86?? läuft aber nicht an ?!

    Ist es möglich ,dass die CPU 314 schlciht und einfach zu alt ist, bzw. die Busprobleme von der Steuerung aus kommen ?!

    Gruß Tombo

  11. #8
    Registriert seit
    29.09.2011
    Ort
    Kronshagen
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!

    Zitat Zitat von LaTombo Beitrag anzeigen
    Ist es möglich ,dass die CPU 314 schlciht und einfach zu alt ist, bzw. die Busprobleme von der Steuerung aus kommen ?!
    Handelt es sich nun um eine CPU 314 oder CPU 314C-2? Letztere ist sogar eines der allerneuesten Produkte von Siemens! Da wird sie wohl kaum zu alt sein.

    Wir sind übrigens auch gerade dabei, die Einkaufsliste für eine SPS-Steuerung zu erarbeiten, und wollen eventuell eine CPU 314C-2 PN/DP mit Phoenix-Profibus-Komponenten einsetzen. Daher wäre ich seeehr daran interessiert, zu erfahren, ob es zwischenzeitlich eine Klärung des Problem gegeben hat.

    Horst-Kevin

  12. #9
    LaTombo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.09.2011
    Beiträge
    9
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Horst-Kevin ,

    Hab leider vergessen das letzte Update zu schicken. Wir hatten noch eine zweite identische SPS. Nachdem Austausch lief der Bus einwandfrei.
    Fehler haben wir also keinen gefunden, damit darf sich dann unser vertreter beim besuch beschäfftigen

    mfg

Ähnliche Themen

  1. Strommessumformer Phoenix Contact MCR-S-1/5-UI-DCI
    Von michael123456 im Forum Suche - Biete
    Antworten: 8
    Letzter Beitrag: 20.01.2012, 08:11
  2. Phoenix Contact ILC 350 PN
    Von snowbda im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 17.04.2011, 22:32
  3. Phoenix Contact ILC 170 ETH 2TX
    Von plangner im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 24.03.2011, 10:55
  4. Phoenix Contact ILC 130
    Von Haytech im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 22.02.2011, 16:14
  5. Kleinsteuerungen von Phoenix Contact
    Von SPS_Neuling im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 13.07.2008, 19:04

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •