Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Datenaustausch zwischen S7-1200 und S7-1200

  1. #1
    Registriert seit
    02.02.2010
    Beiträge
    35
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen...

    Ich habe mal wieder ein Problem.
    Ich versuche schon seid geraumer Zeit eine Verbindung zwischen zwei S7-1200 er Steuerungen mittels Get und Put Befehlen aufzu bauen.

    Irgendwie bekomme ich das nicht hin.

    Als Beispiel:

    Wenn an CPU 2 ein Eingang kommt, möchte ich an CPU 1 einen Ausgang schalten.


    Vielleicht könnte mir jemand dabei behilflich sein.

    Verwendete Software:

    TIA V11 Prof.

    Danke schonmal....
    Zitieren Zitieren Datenaustausch zwischen S7-1200 und S7-1200  

  2. #2
    Registriert seit
    27.04.2007
    Beiträge
    36
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    hast du mittlerweile eine Lösung gefunden, sitze momentan vor dem gleichem Problem.

    Gruß

  3. #3
    Registriert seit
    18.05.2011
    Beiträge
    23
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Wo genau liegt das Problem? An der Parametrierung der PUT und GET Bausteine?

  4. #4
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hi,

    wie wäre es mit ein bischen Suchen,
    bei Siemens gibt es hier ein Beispiel.

    MfG
    and we all support the team (S.King - Die Arena)

  5. Folgender Benutzer sagt Danke zu Sinix für den nützlichen Beitrag:

    Turi (22.07.2016)

  6. #5
    Registriert seit
    27.04.2007
    Beiträge
    36
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe die Kommunikation in eine Richtung hin bekommen. Wenn ich das gleich aber noch mal in die andere Richtung programmiere funktioniert gar nichts mehr.
    Habe jeweils den Datenaustausch über Senden und Empfangen programmiert. ID und Port für die zweite Verbindung geändert. Beide Verbindungen laufen über TCP.
    Meine Ziel ist Daten zwischen den 2 CPU in beide Richtungen auszutauschen.

    Gruß
    Jürgen

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 17.08.2012, 14:56
  2. Antworten: 1
    Letzter Beitrag: 26.08.2011, 12:48
  3. Kommunikation zwischen S7 1200 und WinAC RTX
    Von Nockenwelle im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.03.2010, 15:15
  4. Kommunikation zwischen 2 PLC’s S7-1200
    Von fritz7110 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 15.12.2009, 10:35
  5. datenaustausch zwischen 2 sps'en
    Von hbedir im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.12.2009, 14:34

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •