Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Win SPS-S5

  1. #1
    Registriert seit
    06.10.2011
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,
    ich bin neu hier
    und auch lange aus dem Geschäft der SPS Programmierung raus.

    Aufgrund meiner momentan Schulungsmaßnahme holt mich diese Technik aber wieder ein. Ok heute ist es ne S7
    Darüber ist mir aber eingefallen das auf dem Dachboden eine Simatic S5-100U mit Eingängen und Ausgängen gelagert war aus meiner früheren Firma.
    Die läuft sogar noch, bloß kenne ich die Befehle nicht mehr. Hat jemand da vielleicht ne Art Liste zusammengestellt???
    Außerdem habe ich folgendes Problem.
    Konnte die Bausteine die drin waren herunterladen aber kann sie nicht zurück in die SPS laden, dann kommt folgende Fehlermeldung.
    Lineare Programmierung (PB01)!
    Bausteine schreiben nicht möglich!

    Hat dafür jemand vielleicht ne Erklärung???

    Wie gesagt Verbindung steht zum PC über Comm Port Adapter
    und ist auch auf die entsprechende CPU eingestellt.
    Lesen ging ja auch!!

    Für Tipps und Anregungen bin ich gern zu haben.

    Mit freundlichen Grüßen Christopher
    Zitieren Zitieren Win SPS-S5  

  2. #2
    Christopher ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.10.2011
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Beitrag

    Ok ok das mit den Befehlen war wohl etwas flott gefragt,
    in der Hilfe stehen sie ja größtenteils drin.

  3. #3
    Registriert seit
    05.01.2009
    Ort
    69198 Schriesheim
    Beiträge
    236
    Danke
    54
    Erhielt 34 Danke für 33 Beiträge

    Standard

    da findet man ne ganze menge

    http://sps-forum.de/search.php?searchid=5658391

    gruß Thomas

  4. #4
    Registriert seit
    30.03.2014
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi Christopher,

    habe genau die gleiche Fehlermeldung. Was war die Lösung für das Problem?

    Viele Grüße,

    Eddy

  5. #5
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Hallo schreiner,

    ich glaube nicht, daß Christopher Dir antwortet. Er war das letzte mal am 06.10.2011 hier im Forum aktiv.
    Gruß
    190B

  6. #6
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Eprom gesteckt?
    AG zu voll?


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •