Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: DP Slave nicht erreichbar

  1. #1
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,
    ich habe einen M-Bus Wandler (HD67053M-40, Gateway-M-Bus from/to PROFIBUS DP) an meine SPS angeschlossen.
    Dieser M-Bus Wandler ist dafür zuständig Daten von einem Wärmemengenzähler auszuwerten und in Profibus umzuwandeln.

    Nun bekomme ich bei einem in der HW-Konfig die Info das:
    "Baugruppe projektiert aber nicht vorhanden." und
    "DP Slave nicht über den Bus erreichbar".

    Hat jemand Erfahrung mit M-Bus Wandlern, mich würde interessieren unter welchen Umständen diese sich gerne mal verabschieden, denn an der Anlage waren keine Vorkommnisse, sprich Störungen durch Überspannung o.ä.
    Zitieren Zitieren DP Slave nicht erreichbar  

  2. #2
    Registriert seit
    13.02.2011
    Beiträge
    344
    Danke
    9
    Erhielt 47 Danke für 46 Beiträge

    Standard

    Hallo

    Hersteller ist Wachendorff.

    Wenn ein Neustart von CPU und Slave
    nicht hilft ist von einem Defekt
    auszugehen. Ersatzteil besorgen.

    Gruß

    Ing Wolff

  3. #3
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Zitat Zitat von Ing_Lupo Beitrag anzeigen
    Hallo

    Hersteller ist Wachendorff.

    Wenn ein Neustart von CPU und Slave
    nicht hilft ist von einem Defekt
    auszugehen. Ersatzteil besorgen.

    Gruß

    Ing Wolff
    nicht unbedingt

    ich gehe mal davon aus, dass die sps von siemens ist.

    ist die richtige gsd datei verwendet worden?
    wurde diese richtig zusammengestellt?
    ist der slave auch wirklich über den bus erreichbar? stecker und kabel mal anschauen
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  4. #4
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von AUDSUPERUSER Beitrag anzeigen
    nicht unbedingt

    ich gehe mal davon aus, dass die sps von siemens ist.

    ist die richtige gsd datei verwendet worden?
    wurde diese richtig zusammengestellt?
    ist der slave auch wirklich über den bus erreichbar? stecker und kabel mal anschauen
    So wie den EIngangstread verstehe hat das ganze schon funktioniert.... Also muss die GSD-Datei in Ordnung sein. Stecker und Kabel können natürlich ein Thema sein.
    Früher gab es Peitschen .... heute Terminkalender

  5. #5
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    So wie den EIngangstread verstehe hat das ganze schon funktioniert.... Also muss die GSD-Datei in Ordnung sein. Stecker und Kabel können natürlich ein Thema sein.
    hm, ich habe es gerade anders rum interpretiert, aber macht nix. wie du auch sagst, lieber mal die Kabel und Stecker anschauen, und evtl. neu anschliessen, als für zig € ein neues Gerät kaufen, dass auch nicht funktioniert, wenn ein Draht am Stecker ab ist.
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  6. #6
    Ninja2602 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.07.2011
    Beiträge
    259
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also, dieser M-Bus Wandler hat funktioniert.
    Habe den einfach gegen einen anderen ausgetauscht (gleiche Parametrierung) und hat ohne Probleme geklappt.
    Der Wandler wird auch eingeschickt zur Reklamation, da wie am Anfang schon erwähnt keine besonderen Vorkommnisse waren.

    Aber mich interessiert halt ob jemand Erfahrung mit diesem M-Bus Wandler hat und ob die sich öfter mal einfach so verabschieden?

    Ach ja, SPS ist von Siemens!

    Wünche ein schönes Wochenende!

Ähnliche Themen

  1. S7-317 2dp nicht mehr erreichbar
    Von arno1512 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 14.11.2010, 20:21
  2. CPU über MPI nicht erreichbar
    Von voni_1 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.08.2010, 07:45
  3. PN-Slave von Phoenix nicht erreichbar
    Von Labortechniker im Forum PHOENIX CONTACT
    Antworten: 3
    Letzter Beitrag: 27.02.2009, 13:11
  4. TP über Profibus nicht erreichbar
    Von homei im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 16.07.2008, 19:47
  5. EM 4/8 F-DI Kanal 0 nicht erreichbar
    Von godi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.07.2008, 20:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •