Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: SPS<->PG, SD-Karte,Fehlermeldung S7 Telegramm

  1. #1
    Registriert seit
    25.10.2010
    Beiträge
    239
    Danke
    107
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Habe folgendes Problem:
    Ich habe aus versehen nicht passende systemdaten eines projektes auf die sd karte einer sps(317-pn/dp-2) geladen und seither funktioniert die kommunikation PG <-> Sps nicht mehr. hab über profibus und ethernet versucht es wieder in gang zu bekommen. Ich kann auch online gehen, nur wenn ich die sd karte wieder einschiebe geht’s nimmer. Hab geresetet, eine neue leere sd karte versucht, die alte per epromm mit normalerweise funktionierenden systemdaten geladen. Es kommt aber immer die fehlermeldung dass kein S7 Telegramm verschickt worden konnte, sobald mit sd-karte online gehen will.

    Habt ihre eine idee ?
    Zitieren Zitieren SPS<->PG, SD-Karte,Fehlermeldung S7 Telegramm  

  2. #2
    Registriert seit
    10.09.2010
    Beiträge
    21
    Danke
    2
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hast du versucht bzw. hast du die Möglichkeit die MMC mit Hilfe eines PG zu löschen (alle Bausteine inkl. Systemdaten), die dann leere Karte in die CPU zu stecken und dann ein Urlöschen der CPU durchführen ?
    SOFTwerk professional trading ltd
    http://shop.SOFTwerk.at
    SOFTwerk professional automation GmbH
    http://www.SOFTwerk.at

  3. #3
    Limette ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.10.2010
    Beiträge
    239
    Danke
    107
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von woisi Beitrag anzeigen
    Hast du versucht bzw. hast du die Möglichkeit die MMC mit Hilfe eines PG zu löschen (alle Bausteine inkl. Systemdaten), die dann leere Karte in die CPU zu stecken und dann ein Urlöschen der CPU durchführen ?
    ja, ich habs mit einer neuen (leeren) versucht.

Ähnliche Themen

  1. S120 funktioniert nicht Telegramm 9
    Von veshagix im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 02.09.2011, 15:00
  2. UDP-Telegramm über Pn/DP mit Port > 5000
    Von S_Everz im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 04.04.2011, 16:57
  3. Siemens CPU 315-2PN/DP falsches Telegramm, Urlöschen?
    Von Jochen Kühner im Forum Simatic
    Antworten: 21
    Letzter Beitrag: 24.01.2011, 10:10
  4. FB receive CAN Telegramm
    Von domino im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 16.04.2010, 16:02
  5. Telegramm senden?
    Von dimo_77 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2007, 10:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •