Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: CPU 313 Hardware inkompatibel ?

  1. #1
    Registriert seit
    25.09.2009
    Ort
    Saarland
    Beiträge
    18
    Danke
    20
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe gerade das Problem, daß ich die Hardwarekonfiguration einer eingebauten CPU nicht auslesen kann - Meldung: "Online CPU-Typ 6ES7 313-1AD03-0AB0 V1.0.0 unbekannt".
    im Katalog hat unser Step7 5.4 die CPU mit Firmwarestand 1.2 drin.
    Problem an der Sache ist, daß die Maschine bei uns relativ neu steht, keiner mehr die Konfiguration kennt oder hat oder haben will...
    erschreckend
    Ein Versuch mit Step7 v.5.5 brachte das selbe Ergebnis.
    Zitat Zitat von IFBS
    Wenn ich das schon lese - DRINGEND - , und dann eine solche Frage.
    Ich dachte schon, jemand hängt im Lichtgitter fest, und kommt nicht mehr raus
    Zitieren Zitieren CPU 313 Hardware inkompatibel ?  

  2. #2
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Hast du schon mal in der Hardwarekonfiguration unter Extras --> "HW-Updates installieren" ausgeführt?
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  3. #3
    Shiva ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.09.2009
    Ort
    Saarland
    Beiträge
    18
    Danke
    20
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Soweit ich das verstanden habe wird dabei die Hardwarekonfiguration der CPU gelöscht. In dem Fall also keine gute Idee...
    Leider.
    Die Idee hatte ich auch schon, Hardwareupdate hab ich schon auf der Platte, aber die Kiste muss laufen.
    Zitat Zitat von IFBS
    Wenn ich das schon lese - DRINGEND - , und dann eine solche Frage.
    Ich dachte schon, jemand hängt im Lichtgitter fest, und kommt nicht mehr raus

  4. #4
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Zitat Zitat von Shiva Beitrag anzeigen
    Soweit ich das verstanden habe wird dabei die Hardwarekonfiguration der CPU gelöscht.
    Da hast du das falsch verstanden.
    Es wird lediglich der Hardwarekatalog in deinem Step7 aktualisiert. Das hat überhaupt nichts mit deiner Online-CPU zu tun, die bekommt das gar nicht mit, wo auch?

    o.s.t.

  5. Folgender Benutzer sagt Danke zu o.s.t. für den nützlichen Beitrag:

    Shiva (11.10.2011)

  6. #5
    Shiva ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.09.2009
    Ort
    Saarland
    Beiträge
    18
    Danke
    20
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Ja, da hab ich etwas missverstanden, richtig.
    Der Katalog ist uptodate.

    Das Hauptproblem ist eigentlich die Umstellung der Anlage von der alten 313er CPU auf eine neue 314-1AG14
    Allerdings komme ich mit Programm auf die neue kopieren nicht weiter, E/A Adressen stimmen, lt. Schaltplan und Programm.
    Irgendetwas ist in der alten anders konfiguriert.

    Das Hardware-Konfiguration-Ladeproblem haben wir übrigens nicht nur an der einen CPU, drei weitere 313er der alten Sorte verhalten sich genauso.

    Bin für jeden Hinweis dankbar
    Zitat Zitat von IFBS
    Wenn ich das schon lese - DRINGEND - , und dann eine solche Frage.
    Ich dachte schon, jemand hängt im Lichtgitter fest, und kommt nicht mehr raus

  7. #6
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Allerdings komme ich mit Programm auf die neue kopieren nicht weiter, E/A Adressen stimmen, lt. Schaltplan und Programm.
    Irgendetwas ist in der alten anders konfiguriert.
    Kannst du das Programm nicht übertragen?

    Bleibt die CPU im Stop?

    Brauchst du das Taktmerkerbyte? (Haken in CPU Hardware)

    Sind weiter Teilnehmer angeschlossen? (DP,MPI...)

  8. #7
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Zitat Zitat von Shiva Beitrag anzeigen
    Das Hauptproblem ist eigentlich die Umstellung der Anlage von der alten 313er CPU auf eine neue 314-1AG14
    Allerdings komme ich mit Programm auf die neue kopieren nicht weiter, E/A Adressen stimmen, lt. Schaltplan und Programm.
    Irgendetwas ist in der alten anders konfiguriert.
    Das sind 2 verschiedene Sachen.
    Was soll es denn nun werden ?
    Die 313 durch eine 314 ersetzen ?
    Die HW-Konfig der 313 ändern (warum auch immer) ?

  9. #8
    Shiva ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.09.2009
    Ort
    Saarland
    Beiträge
    18
    Danke
    20
    Erhielt 2 Danke für 1 Beitrag

    Blinzeln

    Die bestehende Anlage hat eine alte 313er CPU, da die sporadisch ausfällt muss ich diese durch eine 314-1AG14 ersetzen.
    Da das Programm so nicht läuft, wollte ich die alte Konfiguration sichern - das funktioniert aber nicht, wegen besagter Fehlermeldung (s.o.). - und auf etwaige Konfigurationsänderungen kontrollieren.
    Wie schon erwähnt, funktioniert das leider nicht.
    Manuelle Konfigurationsversuche der neuen 314er CPU, angelehnt an den vorhandenen Schaltplan, brachten für mich derzeit nicht nachvollziehbare Fehlermeldungen hervor.
    Leider scheint auch keiner hier solch ein Problem zu kennen, bzw. eine einfache Lösungsvariante auf Lager zu haben.
    Daher werde ich wohl Alternativen auswählen müssen, die zu Stillständen führen werden. Pech für die Kuh Elsa.
    Zitat Zitat von IFBS
    Wenn ich das schon lese - DRINGEND - , und dann eine solche Frage.
    Ich dachte schon, jemand hängt im Lichtgitter fest, und kommt nicht mehr raus

  10. #9
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Ich hab mal testhalber eine HW-Config erstellt mit deiner alten 313 CPU (1AD03 V1.x). Dann hab ich einfach aus dem HW-Katalog die neue 314 CPU (1AG14 V3.x) rausgezogen und über die alte 313 "abgelegt". Wurde anstandslos ersetzt/ausgetauscht. Speichern/übersetzen ohne Probleme.

    Wo ist jetzt genau dein Problem?

    o.s.t.
    (Step7 V5.5 SP1)

  11. #10
    Shiva ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.09.2009
    Ort
    Saarland
    Beiträge
    18
    Danke
    20
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren


    das ist mein Problem.

    Und das Programm drauf läuft nicht korrekt auf der 314-1AG14.
    Geändert von Shiva (11.10.2011 um 14:52 Uhr)
    Zitat Zitat von IFBS
    Wenn ich das schon lese - DRINGEND - , und dann eine solche Frage.
    Ich dachte schon, jemand hängt im Lichtgitter fest, und kommt nicht mehr raus

Ähnliche Themen

  1. S5 Hardware
    Von Thommy07 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 08.06.2008, 15:59
  2. S7 Hardware Simulation (ohne S7 Hardware)
    Von GerhardPtl im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.04.2007, 21:09
  3. SPS Hardware
    Von Chriz im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 17.01.2007, 10:51
  4. SPS-Hardware
    Von Unregistriert im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.02.2006, 09:57
  5. Antworten: 0
    Letzter Beitrag: 06.08.2005, 13:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •