Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 38

Thema: Sps fc106

  1. #21
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Leinad Beitrag anzeigen
    Hallo zusammen

    Ich habe eine Frage betreffend des FC106, und zwar hab ich den bei den Bausteinen eingefügt und alle erforderlichen Daten/Ein-/Ausgänge eingegeben. Wenn ich den nun auf die SPS Lade kommt sofort ein Interner Fehler und beim Diagnosepuffer die Meldung: Stopp durch Programmierfehler (OB nicht geladen oder nicht möglich,bzw. kein FRB vorhanden)
    kann mir jemand helfen?

    wäre sehr froh um eine möglichst schnelle Antwort =)

    mfG Leinad
    Hallo vladi,

    sie geht doch in STOP.
    Gruß
    190B

  2. #22
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Standard

    Ach ja, stimmt, na dann kann man zu der Stelle ja springen, wo der Fahler ist..
    ______________________________________
    relax, take it easy

  3. #23
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.569
    Danke
    63
    Erhielt 258 Danke für 218 Beiträge

    Standard

    @Ralle: Bildergalerie? Wo finde ich die? Ich wollte schon immer mal wissen, wie "sie" aussieht

    Jetzt ist es 19:49 und das Problem scheint immer noch nicht gelöst... Ich hatte in der allerersten Antwort schon vorgeschlagen den Code zu posten.
    Das Netzwerk mit dem Aufruf hätte wohl schon gereicht.
    Mit dem Code wäre das Problem wohl innerhalb von max. 15 Minuten gelöst worden.
    So haben alle jetzt mal rumgeraten

    Beratungsresistent...
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

  4. Folgende 2 Benutzer sagen Danke zu Tigerente1974 für den nützlichen Beitrag:

    190B (07.11.2011),SCM (07.11.2011)

  5. #24
    Leinad ist offline Benutzer
    Themenstarter
    Registriert seit
    07.11.2011
    Beiträge
    38
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo zusammenich habe inzwischen das problem mit einem move baustein gelost...aber nachwifor klappts mit dem fc106 nicht...beim fc106 hab ich folgendes eingegeben:in: DB1.DBD0 (was muss ich hir für einen zahlentyp einsetzten?int, real?, also im DB. die zahl wird vom panel in den DB geschrieben und den zahlentyp kann ich dort auch auswählen...)Hi_lim: 9.99000000+e002lw_lim: 0.00000000+e000Out: AW2die anderen 2 brauch ich nicht und habe deshalb einfach merker reingesetzt...die segment anzeige mus ja nur die zahl vom panel wiedergeben...ich hab mal das low auf 0 und das high auf 999 gesetzt, da ich im panel die max grösse ebenfalls bei 999 festgelegt habe.ich hoffe das hilft euch etwas mehr...sonst schreibt einfach was ihr noch braucht..mfg Leinad

  6. #25
    Registriert seit
    31.03.2010
    Beiträge
    335
    Danke
    3
    Erhielt 33 Danke für 32 Beiträge

    Standard

    Zitat Zitat von Leinad Beitrag anzeigen
    hallo zusammenich habe inzwischen das problem mit einem move baustein gelost...aber nachwifor klappts mit dem fc106 nicht...beim fc106 hab ich folgendes eingegeben:in: DB1.DBD0 (was muss ich hir für einen zahlentyp einsetzten?int, real?, also im DB. die zahl wird vom panel in den DB geschrieben und den zahlentyp kann ich dort auch auswählen...)Hi_lim: 9.99000000+e002lw_lim: 0.00000000+e000Out: AW2die anderen 2 brauch ich nicht und habe deshalb einfach merker reingesetzt...die segment anzeige mus ja nur die zahl vom panel wiedergeben...ich hab mal das low auf 0 und das high auf 999 gesetzt, da ich im panel die max grösse ebenfalls bei 999 festgelegt habe.ich hoffe das hilft euch etwas mehr...sonst schreibt einfach was ihr noch braucht..mfg Leinad
    Hallo!
    Ja du musst im DB1.dbd0 real als Datentyp angeben!
    Wenn ich mich recht entsinne schaltet der FC106 auf error wenn die obergrenze bzw untergrenze unter/überschritten wird und gibt dann 0 aus!Kannst ja mal beid er Hilfe im FC106 nachlesen!
    Stell mal deinen ansatz jetzt bitte als code ein ansonsten nimmt das Rätsel Raten kein Ende!

    Mfg
    Wer aufhört, besser zu werden, hat aufgehört, gut zu sein!

  7. #26
    Leinad ist offline Benutzer
    Themenstarter
    Registriert seit
    07.11.2011
    Beiträge
    38
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Meint Ihr mit Code, dass ich es in AWL darstellen soll?

  8. #27
    Registriert seit
    31.03.2010
    Beiträge
    335
    Danke
    3
    Erhielt 33 Danke für 32 Beiträge

    Standard

    Zitat Zitat von Leinad Beitrag anzeigen
    Meint Ihr mit Code, dass ich es in AWL darstellen soll?
    Wie auch immer aber den Code online stellen!
    mfg
    Wer aufhört, besser zu werden, hat aufgehört, gut zu sein!

  9. #28
    Registriert seit
    28.02.2006
    Ort
    Ostsee 5 min zum Strand
    Beiträge
    780
    Danke
    92
    Erhielt 110 Danke für 98 Beiträge

    Standard

    Zitat Zitat von SCM Beitrag anzeigen
    Hallo!
    Wenn ich mich recht entsinne schaltet der FC106 auf error wenn die obergrenze bzw untergrenze unter/überschritten wird und gibt dann 0 aus!Kannst ja mal beid er Hilfe im FC106 nachlesen!
    Bist du sicher? Gibt er dann nicht die OG bzw UG aus und meldet am RET_VAL?
    Habe leider gerade kein Step7 zur Hand
    Gruß von der Ostsee

    Nordischerjung
    _____________________

    Wenn man seinem Paßbild ähnlich zu sehen beginnt, sollte man schleunigst Urlaub machen. (Vico Torriani, schw. Entertainer)

    Ich habe eine Diät gemacht und fettem Essen und Alkohol abgeschworen - in zwei Wochen verlor ich 14 Tage. (Joe E. Lewis)

  10. #29
    Registriert seit
    31.03.2010
    Beiträge
    335
    Danke
    3
    Erhielt 33 Danke für 32 Beiträge

    Standard

    Zitat Zitat von Nordischerjung Beitrag anzeigen
    Bist du sicher? Gibt er dann nicht die OG bzw UG aus und meldet am RET_VAL?
    Habe leider gerade kein Step7 zur Hand
    Okay er gibt nicht immer null aus!Je nach dem was halt an der unter bzw obergrenze eingegeben ist!
    Sprich an dem nächstgelegenen Genzwert!Aber aufpassen "ENO" wird dann auch 0
    Mfg
    Wer aufhört, besser zu werden, hat aufgehört, gut zu sein!

  11. #30
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Tigerente1974 Beitrag anzeigen
    @Ralle: Bildergalerie? Wo finde ich die? Ich wollte schon immer mal wissen, wie "sie" aussieht
    ok hier: http://www.sps-forum.de/album.php?al...chmentid=15373


    Zitat Zitat von Tigerente1974 Beitrag anzeigen
    Jetzt ist es 19:49 und das Problem scheint immer noch nicht gelöst... Ich hatte in der allerersten Antwort schon vorgeschlagen den Code zu posten.
    Das Netzwerk mit dem Aufruf hätte wohl schon gereicht.
    Mit dem Code wäre das Problem wohl innerhalb von max. 15 Minuten gelöst worden.
    So haben alle jetzt mal rumgeraten

    Beratungsresistent...
    Sag ich ja, mit ist das so zu mühselig.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Analogwert ausgeben mit Fc106
    Von adi5 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 08.11.2009, 17:59
  2. FC106 unscale problem
    Von Bitte_ein_Bit im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 01.12.2008, 00:28
  3. Antworten: 8
    Letzter Beitrag: 02.04.2007, 10:32
  4. FC106 und kleine Zähler Frage
    Von ElektronikJack im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 16.11.2006, 21:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •