Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 43

Thema: OPC Server in HW Konfig

  1. #21
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ok habe es soweit geschafft, dass ich die PC Station überspielen konnte aber meinen Server sehe ich im Scout nicht
    Das größte Problem eines PC ist der, der davor sitzt!

  2. #22
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Hast du eine LAN Karte mit den eingestellte IP 192.168.0.2 ?
    Vor den Import muss IP, Subnet und Gateway mit die in den IE General eingestellte Werte in den tatsägliche LAN Karte abgestimmt werden.
    Jesper M. Pedersen

  3. #23
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Warum hast du ein "Application" in den PC Station ?
    Hast du ein Verbindung in NetPro projektiert ?
    Jesper M. Pedersen

  4. #24
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Warum hast du ein "Application" in den PC Station ?
    Hast du ein Verbindung in NetPro projektiert ?
    Servus, Gott sei dank bist Du online!!!!!!!!!!!!!!!!!!!!!!!11
    Netpro ist gemacht und überspielt.
    Applikation habe ich in irgendeiner Anlaeitung gelesen, brauche ich die garnicht?
    Im Scout kann ich jetzt unter PNIO einstellungen machen (nur wenn ich Items unter ADS mache funktionieren die nicht)
    weil ich im Netpro nun eingestellt habe, dassKomponente1.jpg das IE Allgemein als Profinet IO als Betriebsart hat, aber ohne erfolg
    Das größte Problem eines PC ist der, der davor sitzt!

  5. #25
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Hast du eine LAN Karte mit den eingestellte IP 192.168.0.2 ?
    Vor den Import muss IP, Subnet und Gateway mit die in den IE General eingestellte Werte in den tatsägliche LAN Karte abgestimmt werden.
    Adresse müsste stimmen weil ich über die Lan Karte auch auf meine CPU komme.
    Das größte Problem eines PC ist der, der davor sitzt!

  6. #26
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    IO Controller rauss.
    Application rauss.

    NetPro starten.
    OPC Server markieren.
    Neue Verbindung einfügen.
    Verbindungstyp "S7".
    Verbindungspartner, entweder nach den S7 CPU browsen (=Vollspezifisierte Verbindung), oder "Unspezifierte Verbindung" wählen. Wenn Unspezifizierte Verbindung muss IP und RACK und SLOT manuell eingetippt werden in den Verbindungsdialog.
    Wenn Vollspezifisierte Verbindung: Dann muss der Verbindung in S7 CPU und in der PC Station geladen werden.
    Wenn Unspezifizierte Verbindung: Dann braucht nur der Verbindung in den PC Station geladen werden, evtl. per XDB datei.
    Jesper M. Pedersen

  7. #27
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Problem, ich werd wahnsinnig
    Komponente2.jpg
    Das größte Problem eines PC ist der, der davor sitzt!

  8. #28
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Meine HW Konfig
    Komponente3.jpg
    Das größte Problem eines PC ist der, der davor sitzt!

  9. #29
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Aus post # 2:
    In den STEP7 Projekt wo es schon ein S7 Steuerung gibt, ein "SIMATIC PC Station" einfügen.
    Dann in diese PC Station, ein "OPC Server" einfügen, und Hardware nach wahl (CP5621, CP1612, "IE Algemein", ..). (Fehlt !)
    Eigenschaften von den Hardware öffnen, und an den gewünschte Netz anhängen (Profibus oder Ethernet). Eigenschaften wie Profibus adresse oder IP adresse spezifizieren. (Fehlt, nach einfügen von IE Algemein durchführen).
    NetPro öffnen. Den OPC Server in den PC Station markieren, und ein Verbindung einfügen. Der S7 Station als Verbindungspartner spezifisieren. Dann von NetPro muss den Verbindung in beide Stationen geladen werden (S7 und PC Station).
    Fertig !
    Jesper M. Pedersen

  10. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    Servernexus (29.11.2011)

  11. #30
    Avatar von Servernexus
    Servernexus ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Ort
    im gelobten Land Bayern
    Beiträge
    213
    Danke
    35
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Super soweit geklappt, nochmals danke für Deine Geduld. Ohne Dich wäre ich nicht soweit gekommen. Nun bringt er mir noch Fehler beim Übersetzen. Hast Du da noch eine Idee?

    heute.jpgheute2.jpg
    Das größte Problem eines PC ist der, der davor sitzt!

Ähnliche Themen

  1. Fehlende GSD-Nr. in HW-Konfig.
    Von Deep Blue im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 07.09.2010, 10:16
  2. HW Konfig
    Von erwin36 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.06.2009, 16:08
  3. HW Konfig ----> drucken
    Von simon.s im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.03.2009, 16:04
  4. HW Konfig
    Von SteveBarcode im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.11.2008, 14:20
  5. S7 414-2DP und Movimot HW-Konfig
    Von larsibaby2000 im Forum SEW-EURODRIVE
    Antworten: 6
    Letzter Beitrag: 11.04.2008, 17:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •