Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Profisafe Modul 4/8 F-DI DC24V auf SF

  1. #1
    Registriert seit
    13.04.2007
    Beiträge
    24
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe ein Problem mit Profisafe. Ich bekomme den SF an den DI und DO Modulen nicht weg. Hier ein paar Informationen zu meinem Aufbau und Statusmeldungen.

    Als CUP habe ich die 416F-3 PN/DP. Am Profibus habe ich alle Teilnehmer entfernt so das nur noch eine ET200S IM151-1HF am Bus hängt.

    Bei dieser ET200S sind nur ein Powermodul und ein Eingangsmodul vorhanden. Rest habe ich zu Testzwecken entfernt. Das Powermodul ist das PM-E F pm DC24V (kein SF). Das DI Modul ist 4/8 F-DI DC24V.

    Bei beiden Modulen ist die DIL-Schalterstellung vom Hardwaremanager übernommen worden.

    4/8 F-DI DC24V:
    F_Überwachungszeit 150ms (Aufruf im OB35)
    Eingangsverzögerung 3ms
    Kurzschlusstest Zyklisch
    Verhalten nach Kanalfehlern: Passivieren des Kanals
    Kanal 0,4: Aktiviert
    Geberversorgung intern
    Auswertung 1oo2
    Art der Geberverschaltung 2-kanälig äquivalent
    Diskrepanzverhalten Letzten Gültigen Wert bereitstellen
    Diskrepanzzeit 10ms
    Wiedereingliederung Test 0-Signal nicht erforderlich

    Kanal 1,5 Deaktiviert
    Kanal 2,6 Deaktiviert
    Kanal 3,7 Deaktiviert

    Wenn ich Online den zugehörigen DB des Modules anschaue erhalte ich folgende Statusmeldungen:
    Acknowledgment Necessary = 1
    Passivation Output = 1
    Fail-save values are output
    diag= 10 (HEX)

    Die 10 (hex) im Diag sagt mir, das ich einen Parametrierfehler habe.
    Entweder PROFIsafe-Adresse falsch eingestellt. Hierzu habe ich bereits doppelt und dreifach die DIL Schalterstellung am Modul überprüft.
    Oder gestecktes Modul stimmt nicht mit der Projektierung überein. Dies ist aber auch nicht der fall.

    Sitze schon den ganzen Tag ratlos an dem problem und hoffe, das jemand von Euch vielleicht mir etwas weiterhelfen kann wie ich die F-Steuerung zum laufen bekomme.

    Die Quittierung habe ich auch schon probiert an dem ACKNOWELDGMENT FOR REINTEGRATION.

    Danke schon mal im vorraus!
    Zitieren Zitieren Profisafe Modul 4/8 F-DI DC24V auf SF  

  2. #2
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Sprichst du im Programm das Modul irgendwie an?

    Hast du schon mal über den HW-Manager dir den Baugruppenzustand anzeigen lassen?

  3. #3
    Registriert seit
    19.04.2010
    Beiträge
    26
    Danke
    1
    Erhielt 10 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    du hast das falsche Power-Modul!

    Das PM-E F ist dafür gedacht, Standard E/A-Baugruppen sicher abzuschalten.
    Für die F-Di / F-DO Baugruppen musst du ein Standard PM-E benutzen.

Ähnliche Themen

  1. Fehlersichere S7-300 mit PROFIsafe
    Von Grollmus im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 22.03.2011, 15:25
  2. Fehlersichere S7-300 mit PROFIsafe
    Von Grollmus im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 08.02.2010, 12:20
  3. Antworten: 2
    Letzter Beitrag: 05.08.2008, 16:44
  4. Kanalfehler im PROFIsafe Modul
    Von Atom2000 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 15.07.2006, 09:41
  5. Biete Logo PT100 Modul neu + ovp und Logo DM8 Modul
    Von Nachbar im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 27.01.2005, 04:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •