Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: HW Konfig Probleme - 16 DI wird ignoriert - VIPA CPU

  1. #1
    Registriert seit
    30.03.2011
    Beiträge
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe gerade eine Vipa315SB angelegt die laut Handbuch als Simatic CPU318-2DP ver 3.0 projektiert
    werden soll, das hat auch wunderbar funktioniert. Dann habe ich eine 16DI Karte (SM 321), eine 8DI 8DO
    (SM 323) und eine 16DO (SM 322) angefügt.

    In der Konfiguration tat sich mit einem kleinen Testprogramm mit Taktmerkern nichts.

    Nach langem herumprobieren hatte ich dann vesehentlich die 16DI Karte gelöscht und die beiden anderen
    nach oben gezogen, und schwups: das Taktmerkerbyte gelangt auf alle Ausgänge.

    Dann habe ich die 16DI Karte vom Rack genommen und die beiden anderen nach links gesetzt; klappte aber nicht.

    Ich bekomme die gesamte Steuerung nur wie folgt ans laufen:

    CPU -> 16DI -> 8DI 8DO -> 16DO wobei in der HW Konfig die 16DI fehlt; mit klappt es nicht

    Ich habe testweise auch mal alle E/A Adressen von Hand zugewiesen, das hat auch nicht geholfen.

    Anbei noch zwei Bilder der derzeit funktionierenden Konfiguration, die 16 DI wird wohl einfach ignoriert.

    E0 der Kombikarte setzt gerade zwei Ausgänge A4 der Kombikarte und A1 vom 2. Byte der 16DO

    Ich hoffe mal, Ihr habt mein Problem verstanden


    beste Grüße Ulf




    Geändert von UlTra (22.11.2011 um 22:13 Uhr)
    Zitieren Zitieren HW Konfig Probleme - 16 DI wird ignoriert - VIPA CPU  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    So weit ich weiß muss der CP343 bei VIPA immer das letzte Modul im Rack sein, vielleicht geht´s ja dann besser ...

    Grüße von HaDi

  3. #3
    UlTra ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.03.2011
    Beiträge
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das lässt die HW Konfig leider nicht zu.

    Hier ist es auch genau auf Seite 4-7 beschrieben, da Modul muss auf Steckplatz 4,
    http://www.vipa.de/uploads/tx_sbdown...AG12_11-35.pdf
    das ist ja auch in der VIPA CPU mit verbaut

    Gruß, Ulf

  4. #4
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Dann sieh dir mal die Seite 4-10 an ...

    Grüße von HaDi

  5. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    UlTra (23.11.2011)

  6. #5
    UlTra ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.03.2011
    Beiträge
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Oh, wie peinlich. Da war ich wohl etwas vorschnell.

    Ich habe doch probiert mit der CP 343-1 den Bus zu schliessen, oder...?

    Ich werde morgen berichten.

    Vielen Dank, Gruß Ulf

  7. #6
    UlTra ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.03.2011
    Beiträge
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das wars, hat funktioniert, vielen Dank.

    Gruß, Ulf

Ähnliche Themen

  1. Trigger wird ignoriert
    Von Deep Blue im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 11.02.2011, 17:03
  2. Antworten: 0
    Letzter Beitrag: 15.06.2009, 14:28
  3. Probleme mit PWM und Vipa 114
    Von Moppel im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.12.2008, 12:35
  4. Probleme mit der Hardware-konfig und 840D SL
    Von M-Arens im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.04.2008, 12:18
  5. Probleme mit Profibus Konfig und BR Indramat
    Von SpeedyG. im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 18.01.2008, 09:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •