Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Win7 hängt sich auf / Windows 7 friert ein / kein Taskmanager

  1. #1
    Registriert seit
    30.06.2006
    Ort
    Deutschland
    Beiträge
    157
    Danke
    24
    Erhielt 9 Danke für 7 Beiträge

    Böse


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi zusammen,

    seit 3 Tagen (5.12.2011) hängt sich mein Windows 7 32-Bit Rechner komplett auf Laufrad (ehemals Sanduhr) läuft un läd die Maus lässt sich noch bewegen. Taskmanager lässt sich nicht öffnen, selbst die Uhrzeit bleibt stehen.
    Ich habe nur Simaticmanager V5.5 offen, Excel 2010 PDF, Email. sonst nichts. Speicherauslastung bei diesem Betrieb 1,5Gb CPU bei 10%

    ....
    Unter Systemsteuerung ==> Verwaltung ==> Ereignisse steht vor dem "Kernel-Power" nur:
    Fehler PrintService: Fehler beim Laden eines Plug-In-Moduls HPMPW081.DLL durch den Druckspooler, Fehlercode 0x7e. Kontextinformationen finden Sie in den Benutzerereignisdaten.

    Fehler WMI: Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

    Fehler GroupPolicy: Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde. Falls für mehrere Stunden keine Erfolgsmeldung angezeigt wird, wenden Sie sich an den Administrator.

    Könnte ein .NET Update das Problem sein?

    Das ganze passiert 2-5 mal täglich!!!

    Wer arbeitet sonst noch mit Step7 V5.5 und Win7 32Bit?
    Habt Ihr auch Probleme?

    Danke für die Unterstützung
    Grúß Softi
    Zitieren Zitieren Win7 hängt sich auf / Windows 7 friert ein / kein Taskmanager  

  2. #2
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    654
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    Hi Softi,

    Wenn das System zuvor mit den genannten Programmen einwandfrei gelaufen hat, und du es definitiv auf diesen Zeitpunkt vor 3 Tagen zurückverfolgen kannst,
    dann würde ich schauen ob du einen geeigneten Systemwiederherstellungspunkt gesetzt hast und diesen ggf testen.
    Ansonsten vielleicht der Reihe nach in diesem Zeitraum durchgeführte Updates deinstallieren. (Kann man ja wieder installieren)
    Die von dir genannten Fehlercodes sind für mich jedenfalls nicht wirklich mit Simatic in Zusammenhang zu bringen.

    Gruß
    Toki
    Programmierumgebung: Step7 V5.5, WinCCflex2008-SP3, TIA-PortalV13, MicroWinV4.0

  3. #3
    Softi79 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Ort
    Deutschland
    Beiträge
    157
    Danke
    24
    Erhielt 9 Danke für 7 Beiträge

    Standard

    Hi nochmal,

    ich habe alle .Net Updates deinstalliert ohne Erfolg.

    gesstern Abend hatte ich wieder einen Absturz. Es war nur der SimaticManager und die HW Konfig offen, strg + I gedrückt und schon war das Laufrad da. Ich war per Ethernet mit der cpu verbunden. Probiere jetzt ob es mit einer Profibus Verbiundung besser ist....


    Noch ein Update:

    V5.5 ist NUR für Win7 freigegeben (ohne SP1 für Win7)
    V5.5 +SP1 ist für Win 7 +SP1 freigegeben

    Ich mach gerade ein Update und hoffe das Problem ist beseitigt.


    Trotzdem Danke für alle Tipps
    Geändert von Softi79 (09.12.2011 um 06:40 Uhr)
    Zitieren Zitieren Update vom Abstruzproblem  

  4. #4
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    654
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    Hi Softi,

    ich selber nutze das Step7 V5.5 momentan noch auf Win-XP bzw. in VM .
    Daher hatte ich das Vergnügen mit Win7 Problematiken noch nicht
    Aber bin gespannt ob das des Rätsels Lösung ist.

    Gruß
    Toki
    Programmierumgebung: Step7 V5.5, WinCCflex2008-SP3, TIA-PortalV13, MicroWinV4.0

  5. #5
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Zitat Zitat von Softi79 Beitrag anzeigen
    Fehler GroupPolicy: Bei der Verarbeitung der Gruppenrichtlinie ist aufgrund fehlender Netzwerkkonnektivität mit einem Domänencontroller ein Fehler aufgetreten. Dies kann eine vorübergehende Bedingung sein. Es wird eine Erfolgsmeldung generiert, wenn die Verbindung des Computers mit dem Domänencontroller wiederhergestellt wurde und wenn die Gruppenrichtlinie erfolgreich verarbeitet wurde. Falls für mehrere Stunden keine Erfolgsmeldung angezeigt wird, wenden Sie sich an den Administrator.
    Das hört sich für mich nach einem Problem eures Firmennetzwerkes an.
    Wenn der Domänencontroller nicht erreicht wird und dein Rechner Bestandteil einer Domäne ist und das Netzwerk selbst aber physisch noch vorhanden ist kann es auch zu solchen "lustigen" Dingen kommen.
    Vielleicht checkst du das einfach mal und kontaktierst vielleicht einfach mal den Admin - auch wenns schwer fällt und der bestimmt von Nichts weiß und an Nichts Schuld ist.

  6. #6
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.572
    Danke
    63
    Erhielt 259 Danke für 219 Beiträge

    Standard

    Ich nutze jetzt seit ca 6 Monaten ein neu angeschafftes laptop.

    Win7 32bit Professional
    Step 7 V5.5
    WinCC flexible 2008 SP2
    Office 2010

    Außer gelegentlichen (seltenen) Fehlern beim Schließen von Bausteinen läuft das stabil.
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

  7. #7
    Softi79 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Ort
    Deutschland
    Beiträge
    157
    Danke
    24
    Erhielt 9 Danke für 7 Beiträge

    Standard

    Moin moin zusammen,

    meine Kollegen denken schon, dass ich in der EDV arbeite, so oft wie ich da die letzten Tage war....
    Admin hatt jetzt die 2x4GB Speicher gegen den original 4GB Speicher getauscht seit her (ca.6h) läuft der Rechner....
    Hoffe wir haben das Problem bald gefunden, denn alle 2h einen Absturz mitten im Programmieren, kannst echt vergessen.
    Da sind die 2h Programmieren echt für den Eimer


    Hoffe das es jetzt klappt, ansonsten bin ich weiterhin für alle Tipps dankbar

    Gruß Softi

  8. #8
    Registriert seit
    14.07.2005
    Beiträge
    298
    Danke
    27
    Erhielt 18 Danke für 15 Beiträge

    Standard

    Hallo,

    das selbe Problem hatte ich kürzlich bei einem Kunden auch. Ich wollte nur schnell zur Fehlerdiagnose online gehen, damit die Produktion schnellstmöglich wieder weiter gehen kann.
    - Ich hatte gerade den Simatic Manager V5.5 gestartet und wollte eine Variablentabelle öffnen und schwupps hängt sich Windows 7 auf.

    Wie Softi79 beschrieben hat, hat sich die Sanduhr (Laufrad) im gedreht und ich konnte die Maus bewegen, aber sonst ist nichts passiert.
    Task Manager, oder Ein-Aus Schalter hat nichts bewirkt, erst durch Entnehmen des Akkus konnte ich das ganze Abbrechen.

    Seitdem läuft wieder alles stabil.

    Ich verwende einen DELL Latitude E5510 mit Windows 7 Professional (32 Bit version).
    2,4 GHz, 4 GB RAM

    Gruß smartie

  9. #9
    Registriert seit
    13.12.2006
    Beiträge
    628
    Danke
    109
    Erhielt 42 Danke für 39 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin Loits,

    und ein schönes und Erfolgreiches 2012...

    Ich hoffe, bei Euch finde ich eine Erklärung:

    Unser Freak in der Abteilung hat unter Win7 auf den neuen Läppies das Office 2010, Simatic 5.5 und WinCC flex installiert, getestet und war/ ist zufrieden. Daraufhin habe wir anderen ebenfalls nachgezogen.

    Jetzt bin ich in der Türkei gewesen und habe auf einer Maschine mit einem popel Standardprogramm einige Änderungen, peanuts, durchgeführt. Eine davon war Strg+C/ Strrg +V mit einem Button, neues Bit, neuer Text, in das TP177A rein und:

    SCHWUPPPPS

    waren ALLE Buchstaben ca. zwei Größen größer, alles passte nicht mehr in die Buttons.

    Die beiden Freaks in der Firma konnten mir nicht helfen, einer meinte ich sollte ihm den Tipp geben, damit nicht alle Items einzeln angepackt werden müssen.

    Jetzt kommt noch was ganz Wildes:

    ZIP vom Programmierer bekommen. Entpackt, unter Win7 in WinCC flex geändert, große Buchstaben
    ungeänderte ZIP eingespielt, wieder Win7, ebenfalls große Buchstaben
    unter XP (Fujitsu H 700, extra Schacht mit XP- HDD,auf der SSD Win7 ultimate, 4GB Ram) dann die geänderte Win7 eingespielt, große Buchstaben, kaputte buttons
    unter XP die original Datei eingespielt, alle Buchstaben wieder normal.

    Es scheint also ein Bug zu sein, welcher ein mit XP erstelltes WinCC Programm zerhackt, wenn man es mit Win 7 lädt und reinspielt.

    Oder ich habe mit meinen 'heilenden Händen' den Knopf gefunden, der die Grafiken konvertiert, auch wenn eigentlich keine Änderung gewünscht ist?

    Ich hoffe, bei Euch läuft es besser/ ihr habt da eine Lösung für diesen Effekt...

    Greetz, Tom

Ähnliche Themen

  1. Step 7 V5.5 hängt sich auf
    Von Boris im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 26.01.2011, 21:40
  2. OP 73 hängt sich auf
    Von Paule im Forum HMI
    Antworten: 6
    Letzter Beitrag: 26.05.2009, 15:42
  3. CP 443-1 IT hängt sich auf ?
    Von MW im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 20.05.2009, 21:01
  4. Netlink hängt sich auf
    Von afk im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.02.2006, 10:29
  5. OP hängt sich auf EILIG!!
    Von Peter_AUT im Forum HMI
    Antworten: 6
    Letzter Beitrag: 07.05.2004, 15:44

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •