Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Step7 - Wincc Flex - Windows Kompatibilität

  1. #1
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich möchte demnächst unsere Simatic Softwarepakete auf Win7 32 Bit nutzen die da sind...
    Step 7 2010 Prof. (V5.5)
    WinCC Flexible 2007

    Habe mal das Kompatibilitätstool auf der Siemens-WebSite benutzt. Unsere Flex-Version ist demnach nicht
    kompatibel mit Win7 32Bit (Prof.).

    Hab bei dem Kompatibilitätstool dann mal XP-SP3 32Bit angegeben. Unsere Flex-Version ist demnach nicht
    kompatibel mit XP-SP3 32Bit.
    Die Konfig läuft bei mir aber schon einige Zeit problemlos.

    Habt Ihr Erfahrungen mit o.g. Konfig auf Win7 32Bit (Prof.)? Läuft das?

    Danke für Eure Hilfe.

    Gruß
    Zitieren Zitieren Step7 - Wincc Flex - Windows Kompatibilität  

  2. #2
    Avatar von ssound1de
    ssound1de ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard

    sorry - nochmal push

    Win7 32Bit (SP1) + Step7 V5.5 + WinCC Flexible 2007

    Hat denn niemand diese Konfig am laufen... oder am laufen gehabt


    Ich traue dem Online Kompatibilitätstool von Siemens nicht ganz.
    Danach sollte Step7 2010 Prof. + WinCC Flexible 2007 nicht kompatibel sein - läuft aber z.B. auf XP-SP3

  3. #3
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Auf Win 7 32bit läuft Step 7 5.5 und WinCC flexible 2008 SP2
    guck mal hier: http://cache.automation.siemens.com/dnl/Dc/DczMDczNwAA_22055368_FAQ/22055368_WinCC_flexible_compatibility_list_d.pdf

    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  4. #4
    Avatar von ssound1de
    ssound1de ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard

    Danke für Deine Antwort.

    Ja, aber da steht z.B. auch, dass XP-SP3 nicht mit Flex2007 kann.
    Da steht auch, dass Step7 V5.5 nicht mit Flex 2007 kann.

    Beides geht aber - deshalb wollte ich wissen, ob das ganze evtl. auch unter Win7-32Bit läuft.

  5. #5
    Registriert seit
    11.04.2008
    Ort
    Bayern
    Beiträge
    523
    Danke
    26
    Erhielt 67 Danke für 67 Beiträge

    Standard

    Er wird dich normalerweise Flexible gar nicht installieren lassen und bricht mit einer Fehlermeldung falsches Betriebssystem ab.

  6. #6
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Ich hab es selber schon mit WinCC flex 2008 ohne SP2 probiert und es funktioniert definitiv nicht
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  7. #7
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Er hat das wahrscheinlich unter XP sp2 installiert und dann später das sp3 installiert - in dem Fall geht das auch.

    Es gibt aber leider kein sp[win7x86sp1] für XP sp2...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  8. #8
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Hier ist eine neuere und umfangreichere Verträglichkeitsliste:

    http://support.automation.siemens.co...erträglichkeit windows&subtype=130000
    kind regards
    SoftMachine

  9. Folgender Benutzer sagt Danke zu SoftMachine für den nützlichen Beitrag:

    ssound1de (09.01.2012)

  10. #9
    Avatar von ssound1de
    ssound1de ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    19.06.2003
    Ort
    Im Staub ...
    Beiträge
    337
    Danke
    115
    Erhielt 26 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von rs-plc-aa Beitrag anzeigen
    Er hat das wahrscheinlich unter XP sp2 installiert und dann später das sp3 installiert - in dem Fall geht das auch.

    Es gibt aber leider kein sp[win7x86sp1] für XP sp2...
    Das war evtl. bei meinem ursprünglichen System der Fall.

    Aber...
    Seit Sept.2011 haben wir Win7x64.
    Hab mit VMWare-Player eine VM erstellt und XP-Prof.SP3 installiert (CD mit integriertem SP3).
    Alle weiteren Win Updates gezogen und anschließend Step7 V5.5 und WinCCFlex 2007.
    Das geht also schon mal sicher.

    Hmm... werde es wohl doch einafch mal testen, ob es mit Win7x86 geht.

    Vielen Dank für eure Hilfe.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 01.10.2010, 20:15
  2. Windows XP mit Step7 und WinCC Flexible - wie lange noch?
    Von Onkel Dagobert im Forum Stammtisch
    Antworten: 12
    Letzter Beitrag: 22.10.2009, 15:42
  3. wincc flex abwärts kompatibilität
    Von Johannes F im Forum HMI
    Antworten: 34
    Letzter Beitrag: 06.03.2009, 15:05
  4. Antworten: 3
    Letzter Beitrag: 15.02.2008, 08:45
  5. Kompatibilität zwischen Step7 5.3 und 5.4
    Von Promoter im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 08.02.2007, 17:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •