Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Datenübertragung auf MP277 10" Touch mit WinCC flex Advanced

  1. #1
    Registriert seit
    02.12.2011
    Beiträge
    36
    Danke
    17
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    n'Abend,

    für eine Füllstandsmessung hab ich mir ein MP 277 eingebildet.

    Leider kann ich keine Daten dorthin übertragen.
    Das komische daran: Bis jetzt hat es aber schon ca. 50x funktioniert

    Panel ist, außer mit dem Adapter, mit NICHTS anderem verbunden (kein PB, kein Ethernet).
    Hardware: Dell-Lapdepp als PG, MP 277 10" Touch, MPI-Adapter von VIPA;
    Software: STEP7 V5.5, WinCC flex Advanced;

    Hab schon (meiner Meinung nach) alle Möglichkeiten zur Datenübertragung ausprobiert:
    Neustart PG, Neustart MP, Adapter vor Start anstecken, nach Start anstecken, MPI-Adresse verändern, ProfiNet aktivieren/deaktivieren.

    Zuerst hatte ich gedacht, dass eventuell noch STEP7 irgendwie die Schnittstelle offenhat, deswegen Neustarts.

    Hat von euch wer eine Ahnung, was da sein könnte?

    Danke schon mal im voraus

    lg/spezi
    Zitieren Zitieren Datenübertragung auf MP277 10" Touch mit WinCC flex Advanced  

  2. #2
    Registriert seit
    16.07.2008
    Ort
    EDQW/Weiden i. d. Opf
    Beiträge
    78
    Danke
    18
    Erhielt 9 Danke für 8 Beiträge

    Standard

    bin mir nicht ganz sicher, aber braucht man nicht eine aktive Schnittstelle (z.B. CPU), dass der MPI Bus läuft? Glaube Adapter und nur Panel funzt nicht.

  3. #3
    Registriert seit
    05.01.2005
    Beiträge
    56
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Für beide Stationen "einziger Master" bei den Einstellungen vermerken. Dann sollte es auch mit dem Nachbarn klappen.

    Rafikus

  4. #4
    spezi ist offline Benutzer
    Themenstarter
    Registriert seit
    02.12.2011
    Beiträge
    36
    Danke
    17
    Erhielt 0 Danke für 0 Beiträge

    Standard

    morgen
    danke erstmal für die flinken antworten

    @mreasy: ich hab die daten auch zum panel laden können, obwohl ich definitiv KEINE verbindung zur cpu hatte (diese war zu diesem zeitpunkt noch OVP)
    rafikus: das werd ich nochmal probieren

    danke
    lg/spezi

  5. #5
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von spezi Beitrag anzeigen
    Leider kann ich keine Daten dorthin übertragen.
    Das komische daran: Bis jetzt hat es aber schon ca. 50x funktioniert
    Hallo spezi,
    wenn du die ganze Zeit übertrage willst, hast du doch sicher Änderungen gemacht.
    Kannst du denn das Projekt fehlerfrei generieren?
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  6. #6
    spezi ist offline Benutzer
    Themenstarter
    Registriert seit
    02.12.2011
    Beiträge
    36
    Danke
    17
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @Paule:

    ja, generator läuft fehlerfrei (nur ca. 220 warnungen, weil den datenfeldern noch keine variablen zugewiesen sind, war aber schon immer so, aber eben keine fehler)
    er schreibt auch, dass er jetzt übertragen will, was aber nicht funktioniert.

    zusätzlich hab ich auch bei "pg/pc schnittstelle einstellen" kontrolliert, welche mpi-adresse das pg hat; kein konflikt mit der restlichen hardware.

    hab heute schon wieder 2 stunden herumprobiert, die nerven sind sowieso schon im keller

    lg/spezi

  7. #7
    Registriert seit
    26.05.2009
    Beiträge
    541
    Danke
    35
    Erhielt 78 Danke für 69 Beiträge

    Standard

    kannst du das HMI unter erreichbare Teilnehmer finden?

    Im Simatic-Manager auf erreichbare Teilnehmer klicken und schauen, ob das HMI findest.

    Vielleicht mal nachschauen, ob die projektierte Verbindung im HMI auf "aktiv" steht.
    Das Problem hatte ich schonmal und hab lange gesucht.

    Gruß wolder
    Wenn du denkst du denkst, dann denkst du nur, dass du denkst, denn beim Denken der Gedanken, kommt dir der Gedanke, dass das Denken der Gedanken ein gedankenloses Denken ist

  8. #8
    spezi ist offline Benutzer
    Themenstarter
    Registriert seit
    02.12.2011
    Beiträge
    36
    Danke
    17
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo wolder,

    nein, unter "erreichbare teilnehmer" finde ich nix.
    das mit aktiv muss ich erst prüfen


    danke erstmal

    lg/spezi

  9. #9
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Ethernet probiert ?

    Es ist mir auch nicht klar,
    ob das problem ist das den Projekt-Transfer von Flex nach den Panel meckert,
    oder ob das Problem ist das es gibt kein Verbindung zwischen Panel und S7 CPU.
    Geändert von JesperMP (04.01.2012 um 11:32 Uhr)
    Jesper M. Pedersen

  10. #10
    spezi ist offline Benutzer
    Themenstarter
    Registriert seit
    02.12.2011
    Beiträge
    36
    Danke
    17
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo jespermp

    das problem ist, dass der projekt-transfer von winccflex --> panel nicht funktioniert.

    ethernet ist gut, aber aus (netzwerkkarte im pg defekt ).

    was mich hierbei irritiert, ist die tatsache, dass der transfer nur durch das einfügen von ein paar buttons (KEINE variablen zugewiesen) nicht mehr funkioniert. ist ja vorher oft genug gegangen

    lg/spezi

Ähnliche Themen

  1. MP277 8" Touch mit WinCC Flex2007
    Von Full Flavor im Forum HMI
    Antworten: 11
    Letzter Beitrag: 10.02.2011, 15:46
  2. Meldearchiv bei MP277 10" Touch
    Von joflow im Forum HMI
    Antworten: 5
    Letzter Beitrag: 09.12.2010, 15:28
  3. Verbindungsprobleme MP277 10" Touch
    Von Simon81 im Forum HMI
    Antworten: 13
    Letzter Beitrag: 20.08.2009, 07:50
  4. Maße MP277 8" Touch
    Von McMeta im Forum HMI
    Antworten: 9
    Letzter Beitrag: 23.04.2009, 10:13
  5. Simatic MP277 10" Touch
    Von Immergewinner im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 24.11.2008, 06:51

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •