Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 30

Thema: Verbindung Step7 mit WinLC RTX

  1. #11
    Rama83 ist offline Benutzer
    Themenstarter
    Registriert seit
    06.01.2011
    Ort
    Sauerland
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In dem PC ist nur eien Netzwerkkarte vorhanden

  2. #12
    Rama83 ist offline Benutzer
    Themenstarter
    Registriert seit
    06.01.2011
    Ort
    Sauerland
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    1 Karte ist nur eingebaut

  3. #13
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Diese Karte darfst du dann nicht im subindex der soft SPS eintragen, sondern auf
    einen eigenen Steckplatz im KoKo. So wie du es gemacht hast 'krallt' sich die soft
    SPS die Karte und kann auch nur über Hardware konfig administriert werden.

  4. #14
    Rama83 ist offline Benutzer
    Themenstarter
    Registriert seit
    06.01.2011
    Ort
    Sauerland
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Karte ist auch nicht im Subindex der soft sps eingtragen sondern im KoKo

  5. #15
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Hmm ich kenne das nur mit zwei NICs wobei dann eine fest der RTX zugeordnet wird und dabei aus dem Windows System verschwindet.

    Versuch den IE mal auf Steckplatz 3 einzurichten

  6. #16
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Ich hatte es auch anders rausgelesen, Hmm normal sollte's klappen auch auf Steckplatz 1.
    Adressen der beiden Rechner sind schon unterschiedlich?
    Im Projektieungsrechner ist auch die PG/PC Schnittstelle richtig angewählt?

    Kannst du mal einen Screenshot vom KoKo hochladen.

  7. #17
    Registriert seit
    29.03.2004
    Beiträge
    5.739
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Läuft denn der Controller überhaupt, d.h. hast du in der Taskleiste das entsprechende Symbol?

  8. #18
    Rama83 ist offline Benutzer
    Themenstarter
    Registriert seit
    06.01.2011
    Ort
    Sauerland
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die Rechner haben 2 Adressen. Der Controller läuft.PG Schnittstelle ist auch die richtige eingestellt. Ich versuche jetzt erst mal nur den IE allgemein im koko.

  9. #19
    Rama83 ist offline Benutzer
    Themenstarter
    Registriert seit
    06.01.2011
    Ort
    Sauerland
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Es geht jetzt.
    Problem war das ich auch software von MHJ drauf habe. Die Visu Software hatte dann etwas am Port 102 umgestellt. Irgendein Dienst (name gerade entfallen) war nicht mehr gestartet. Das Problem wurde dann durch starten der S7oiehsx.exe behoben.
    Nun klappt der Zugriff ohne Probleme.
    Vielen Dank für die Hilfe.

    Gruß
    Rama

  10. #20
    Registriert seit
    10.02.2012
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe bei meiner Aufgabe," eine Steuerung mit dezentraler Peripherie aufzubauen", folgendes Problem..

    Folgende Komponenten stehenzur Vérfügung, eine Soft- SPS ( WIN LC/AC RTX) und als Slave mit Eingabe-Ausgabegruppen eine dezentrale Peripherie (ET200S). Diese sollen über Profibus kommunizieren, als Busadapter dient dabei ein CP 5711, der aus den Signalen von meiner SOft-SPS im PC, eine Umwandlung in Profibus vornimmt.

    Habe diese Komponenten alle in die Konfigurationstabelle eingefügt, kann jedoch den CP 5711 nicht in die IF-Steckplätze vom WIN LC (Steckplatz 2) einfügen, sondern erst wieder ab Steckplatz 3. An erster Stelle steht übrigens meine Applikation.

    -Wie kann ich es jetzt hinbekommen, dass diese Komponenten, miteinander kommunizieren (WIN LC mit CP)?
    -beim Netz konfigurieren Net Pro müsste ja dann in der von mir benannten PC Station auch eine S7 Verbindung entstehen..

    arbeite das erste mal mit einer Siemens-Steuerung, also die Lösung bitte so plausibel wie möglich beschreiben.


    Gruß,
    Cane
    Zitieren Zitieren Busadapter CP 5711 zur Verbindung von Soft-SPS und dezentraler Peripherie einsetzen  

Ähnliche Themen

  1. Unterschied WINAC RTX und WINLC RTX
    Von Sepp1301 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 05.07.2011, 15:16
  2. Datenremanenz mit WinLC RTX
    Von Philip im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 11.11.2009, 14:30
  3. WinLC RTX und Profinet möglich
    Von buffi4711 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 18.01.2009, 19:25
  4. Libnodave und WinLC RTX 2005
    Von Human im Forum Hochsprachen - OPC
    Antworten: 11
    Letzter Beitrag: 04.06.2008, 17:18
  5. Simulation Flexible RT & WinLC RTX V4.2
    Von Onkel Dagobert im Forum HMI
    Antworten: 0
    Letzter Beitrag: 30.11.2007, 19:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •