Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Inbetriebnahme einer Siemens FM355-2 S - Reglerbaugruppe

  1. #1
    Registriert seit
    11.08.2008
    Beiträge
    15
    Danke
    26
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich benötige dringend Hilfe beim Parmetrieren einer Siemens FM355-2 S - Baugruppe.

    Ich möchte eine FM355-2 S mit PT100-Sensoren einsetzen.
    Ich hab das mitgelieferte Beispiel von Siemens "zDt28_01_FMTemp/Impulsregler" in mein Projekt kopiert und ausprobiert.
    Regleroptimierung war OK.
    Mit der simulierten Strecke (Baustein "PROC_HCP") kann man die Regelung gut austesten.
    Der Eingang "DB_FMT_PV".S.PVON[0] ist im Siemens-Beispiel auf TRUE gesetzt (Simulationswerte werden verwendet).
    Sobald ich jedoch "DB_FMT_PV".S.PVON[0] auf FALSE setze passiert folgendes:

    Im DB52 wird als Istwert "DB_FMT_PID".OUT.PV auf -200.0 gesetzt; ebenso im DB57 der Wert "DB_FMT_PV".DIAG[0].PV_PHY
    Im DB57 wird "DB_FMT_PV".DIAG[0].PV_PER auf 30.8 gesetzt (untere Messsbereichsgrenze).
    was zur Folge hat, dass die Baugruppe den Diagnosealarm "Analogeingang Messbereichsunterschreitung" ausgibt.

    Ich bin der Meinung das mit "DB_FMT_PV".S.PVON[0] zwischen Simulation und realem Sensor (Prozess) umgeschaltet wird.
    Hab ich hier vielleicht einen Denkfehler?

    Komischerweise tritt dieses Verhalten nicht auf, wenn ich ein Thermoelement als Sensor parametriere (und ein Thermoelement anschließe).
    Den PT100-Sensor hab ich aber wie im Handbuch auf S4-3 in 4-Leiter-Schaltung angeschlossen. Die FM kann es auch nicht sein, da ich zwei Baugruppen hab, und beide verhalten sich gleich.

    Kann mir jemand helfen (bin schon langsam am verzweifeln und Big S konnte mir auch nicht helfen...)?
    Ein funtkionierendes Beispiel (zip-Datei) wäre evtl. auch schon ausreichend.

    DANKE!

    (Ich kann leider von der Anlage nicht ins Internet, werde daher wohl nur Mittags/Abends auf Fragen antworten können.)
    Zitieren Zitieren Inbetriebnahme einer Siemens FM355-2 S - Reglerbaugruppe  

  2. #2
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    Hast du deine PT100 Signale mal auf mal überprüft, kommt da was vernünfiges an? ev Skalieren bzw/und Vernünfitg in DB oder Merkerbereich ablegen.

    Ich kenne jetzt deine die Verwendeten FC nicht.

    meist schreibe ich mir die Regler selber.

    Beschreibe mal die geforderte Regelaufgabe.
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  3. #3
    on69 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.08.2008
    Beiträge
    15
    Danke
    26
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich konnte das Problem nach langem Suchen lösen.
    Ein Verdrahtungsproblem: Der Minus-Messanschluss der PT100-Sensoren muss auch mit Masse verbunden werden...
    Handbücher sollte man veilleicht soch gründlicher lesen.

Ähnliche Themen

  1. Inbetriebnahme Siemens über WLan
    Von Knut333 im Forum PC- und Netzwerktechnik
    Antworten: 9
    Letzter Beitrag: 08.09.2010, 21:50
  2. Inbetriebnahme einer Microbox 427C-F
    Von Gerri im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 07.01.2010, 09:06
  3. Erste Inbetriebnahme einer CPU 314C-2 ptp
    Von DerPraktikant im Forum Simatic
    Antworten: 37
    Letzter Beitrag: 15.01.2009, 10:06
  4. SPS-CPU mit FM355 Reglerbaugruppe?
    Von nhsanta im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 24.10.2007, 15:22
  5. Reglerbaugruppe FM 455-C
    Von Nessy im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.10.2007, 13:16

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •