Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27

Thema: S7 1214 dc/dc/rly falsches update gemacht

  1. #11
    Registriert seit
    08.03.2011
    Beiträge
    30
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ach ja noch was was vielleicht interessant sein könnte, bei Erreichbare Teilnehmer im Zielsubnetz unter Geräte steht:
    CPUcommon Gerätetyp S7-1200 Typ PN/IE Adresse:192.. und dann die Macadresse

  2. #12
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Also die Tatsache das die Stop-LED leuchtet und die Maint-LED blinkt,
    heißt ganz oberflächlich das die Speicherkarte noch gesteckt ist.

    Also Speicherkarte entfernen (und entfernt lassen) und erneut spannung aus/ein.

    Was passiert dann?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #13
    Registriert seit
    08.03.2011
    Beiträge
    30
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    dann geht die Sps in Stop läßt sich allerdings nicht in den run schalten

  4. #14
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Was passiert, wenn du irgend ein möglichst überschaubares, Testprogramm in die CPU laden willst?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    ibanez007 (23.01.2012)

  6. #15
    Registriert seit
    08.03.2011
    Beiträge
    30
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    online-Verbindung fehlgeschlagen ich programmiere mit Tia Portal V11 Professionel falls dir das was hilft

  7. #16
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Screenshot vom Meldefenster ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #17
    Registriert seit
    08.03.2011
    Beiträge
    30
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    im cpu-Bedienpanel wo normal run stop und mres ist steht nicht kompatibel drin falls dir daß noch was hilft, screenshot hab ich noch nie gemacht

  9. #18
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Welche TIA Version verwendest du, und welche Firmwareversion sollte deiner Meinung nach in der CPU sein?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  10. #19
    Registriert seit
    08.03.2011
    Beiträge
    30
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Firmware sollte irgendewas mit 2.1 bzw 2.2 sein und Tia Portal ist die V11 Professionel Update 2

  11. #20
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Update 2 ODER Servicepack2 ?

    2.0 bedingt TIA V11
    2.1 bedingt TIA V11 SP1
    2.2 bedingt TIA V11 SP2

    Falls du wirklich "nur" V11 Update 2 hast wirst du wohl updaten müssen, d.h. ein paar GB von Siemens runterladen

    http://support.automation.siemens.co...ew/de/51696778
    http://support.automation.siemens.com/WW/view/de/56750498

    1.ter Link = SP1, muss als erstes intstalliert werden
    2.ter Link = SP2, muss als zweites installiert werden

    Mfg
    Manuel
    Geändert von MSB (23.01.2012 um 17:03 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Bitsum für S7-1214 TIA 10.5
    Von PhilippL im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 03.11.2012, 10:09
  2. Biete S5 95U + Ip263 und eine S7-1214
    Von OWLer im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 20.10.2011, 09:02
  3. PID Compact S7 1214
    Von golfsiew im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.12.2010, 11:00
  4. Falsches Tool eingesetzt ?
    Von Unregistrierter gast im Forum Stammtisch
    Antworten: 23
    Letzter Beitrag: 26.05.2007, 23:40
  5. Falsches Verständniss von DB's
    Von MSP im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 10.07.2005, 19:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •