Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Siemens LOGO 0BA7 und Schneider Display HMISTU655

  1. #1
    Registriert seit
    13.07.2011
    Beiträge
    54
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich versuche gerade ein Schneider Display HMISTU655 über Ethernet an eine LOGO 0BA7 zu koppeln.
    Die Logo kann ich über Ethernet programmieren genauso wie das HMI von Schneider. Jedoch ist die Kommunikation unter der LOGO und dem Display nicht da.

    Hat da jemand schon Efahrungen gemacht mit der ModBus Slave Anbindung?

    Grüßle
    Zitieren Zitieren Siemens LOGO 0BA7 und Schneider Display HMISTU655  

  2. #2
    Registriert seit
    18.05.2011
    Beiträge
    23
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Also meine Information ist, dass die Siemens LOGO! zur Kommunikation das S7-Protokoll nutzt. Somit brauchst du ein Panel, welches ebenso dieses Protokoll "kann". Ich setzte eine LOGO! mit einem KTP600 Basic PN ein und es läuft einwandfrei. Als Kommunikationstreiber ist die S7-200 zu wählen.

  3. #3
    Registriert seit
    13.07.2011
    Beiträge
    54
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das mit den S7 Protokollen war mit soweit bekannt, haben auch schon verschiedene Einstellungen am Display probiert. Es unterstützt die Siemens Protokolle.
    Hat denn noch niemand Erfahrungen mit dem Display gemacht?

    Schneider Magelis HMISTU655


    Grüßle

  4. #4
    Registriert seit
    13.07.2011
    Beiträge
    54
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hat denn wirklich noch niemand dieses Problem gehabt. Grieg das mit dem Modbus nicht hin das die Geräte kommunizieren.

    Grüßle

  5. #5
    Registriert seit
    15.04.2011
    Beiträge
    1.122
    Danke
    229
    Erhielt 208 Danke für 176 Beiträge

    Standard

    Schau mal hier. Vielleicht hilft es Dir...

    http://www.automation.siemens.com/fo...de&PageIndex=1
    Gruß
    190B

  6. Folgender Benutzer sagt Danke zu 190B für den nützlichen Beitrag:

    thomsguy (01.02.2012)

  7. #6
    Registriert seit
    13.07.2011
    Beiträge
    54
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank für den Tipp.

    So ganz weiter gebracht hat mich das nicht. Ich Programmiere in der LOGO den Netzwerkeingang so das er von Slave IP des Displays die Daten nehmen soll. Dies findet aber gar nicht statt. Ich denke mal dass das Display gar nicht weiss wohin es die Daten schickt. Bei den Variablen des Displays kann ich halt BOOL angeben und die Teilnehmeradresse aber diese ist nicht ganz leicht zu verstehen.


    Grüßle

Ähnliche Themen

  1. OPC Server Deltalogic Siemens Logo 0BA7
    Von werner23 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.08.2012, 17:10
  2. Siemens LOGO! V7 0BA7
    Von seppi82 im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 08.03.2012, 22:23
  3. Zwei Logo Basisgerät 0BA7 und ein PC
    Von leix im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 29.10.2011, 12:41
  4. SIEMENS LOGO die Neuen mit Ethernet (0BA7)
    Von IBFS im Forum Sonstige Steuerungen
    Antworten: 24
    Letzter Beitrag: 05.05.2011, 08:02
  5. LOGO! Siemens RS 232 Display
    Von Murksi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.01.2007, 21:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •