Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Routing CPU 315F-2 PN/DP --> Sinamics G120D CU240D DP-F

  1. #1
    Registriert seit
    11.08.2011
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    ich weiß das dieses Thema schon bearbeitet wurde. Allerdings nur in die andere Richtung (Profibus --> Ethernet).
    Ich habe eine CPU 315F-2 PN/DP auf dich ich per Ethernet auf die CPU zugreife. Diese CPU ist dann noch an ein Profibusnetz angebunden womit die mit einem Frequenzumrichter Kommuniziert.
    Um bei der Inbetriebnahme nicht immer mein Laptop von Ethernet auf Profibus umstecken zu müssen, um irgendwelche Parameter im FU zu ändern, möchte ich das Routing verwenden.
    Ich habe auch schon eine PG/PC Station eingerichtet. Das sollte soweit auch richtig sein. (Siehe Bild)
    Netz.jpg
    PGPC.jpg

    So komme ich jetzt aber noch nicht auf den Frequenzumrichter. Dort kann ich noch folgendes einstellen.
    Sinamics.jpg
    Wenn ich dort unter Onlinezuganspunkt bin kann ich folgende einstellungen noch ändern.
    Device.jpg
    Egal was ich hier einstelle, ich bekomme einfach keine Verbindung.


    Hoffe Ihr könnt mir Helfen.
    Schon mal danke im vorraus.
    Zitieren Zitieren Routing CPU 315F-2 PN/DP --> Sinamics G120D CU240D DP-F  

  2. #2
    Registriert seit
    06.02.2005
    Beiträge
    120
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Wurde die Konfiguration auch geladen? Kontrolliere mal ob die Routing-SDB's angelegt und geladen wurden (HW-Konfig. und Netpro). Warum die Schnittstelle im letzten Bild noch auf CP5711 steht und kein Netzübergang eingetragen ist ???

  3. #3
    AlexanderEms ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.08.2011
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Oh Falsches Bild hochgeladen.
    Namenlos.jpg
    Welche Routing -SDB´s müssen das sein? Bei mir im Projekt sind keine angelegt worden.

  4. #4
    Registriert seit
    06.02.2005
    Beiträge
    120
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Routing SDB's ab 999 und >1000

  5. #5
    AlexanderEms ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.08.2011
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hm habe ich nicht. Mir ist aber gerade noch aufgefallen, wenn ich eine PG/Pc bei mir in den Verbindungen anlege, ist sie mit Gelben Strichen an das Ethernet-Netz angebunden. Wenn ich dann aber Speicher und Überstze, Ist die Gelbe Linie weg und nur ganz normal Grün verbunden. Das könnte dann ja der fehler sein warum ich keine SDB´s im Projekt habe!?

  6. #6
    Registriert seit
    06.02.2005
    Beiträge
    120
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Egal was schief gelaufen ist, die Routing-SDB's werden gebraucht. Woher soll sonst die Steuerung wissen von wo nach wohin es Verbindungen gibt.
    Durch das Anlegen der Hardwarekonfiguration und der Verbindungen in Netpro werden die SDB's geschrieben.Im Container Bausteine unter dem Container Systemdaten sind alle SDB's Deiner Projektierung abgelegt. Dort müssen SDB's mit der Nummer 999 und >1000 erzeugt worden sein.

  7. #7
    Registriert seit
    06.02.2005
    Beiträge
    120
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Also bei mir bleibt die gelbe Markierung nach Übersetzen und Speichern. Es wird ein SDB 1000 erzeugt.

  8. #8
    AlexanderEms ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.08.2011
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jo da sind die SDB´s vorhanden.
    SDB999
    SDB1000
    SDB1001
    SDB2000
    SDB3000

  9. #9
    Registriert seit
    06.02.2005
    Beiträge
    120
    Danke
    1
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Das sieht doch schon mal gut aus. Was geht jetzt noch nicht wie ist der Stand der Dinge? Ist die Konfiguration und Netpro geladen worden? CPU Neustart? Eventuell im Container Kommunikation der CPU die Verbindungsressourcen die PG-Verbindungen erhöhen?

  10. Folgender Benutzer sagt Danke zu IFATD für den nützlichen Beitrag:

    AlexanderEms (02.02.2012)

  11. #10
    AlexanderEms ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.08.2011
    Beiträge
    21
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Juhu. Es Tut.´Die Einstellungen beim Fu mussten noch geändert werden. Danke für die Hilfe.
    Hier die einstellungen in Starter.Verwendeter Zuganspunkt auf S7ONLINE gestellt und dann die DEVICE Adressen wie auf dem Bild eingestellt.

    Namenlos.jpg
    Danach dann die Antriebsgerate-Adresse noch angepasst.
    Namenlos.jpg
    Anschluß an Zielstation:
    Typ-->Profibus
    Adresse --> 9
    S7-Subnetz-ID --> 03E7-0008
    Das sind die zugangspunkte vom FU

    1. Netzübergang
    TYP--> IP
    Adresse --> 192.168.98.251

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 08.06.2011, 13:46
  2. MM440 an CPU 315F-2 PN/DP
    Von Brandner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.02.2010, 09:49
  3. Seriennummer CPU 315F
    Von Fenix im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.11.2008, 09:42
  4. cpu 315f -2 PN/DP
    Von dido21 im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 15.09.2008, 18:42
  5. Bedeutung CPU 315F-2 PN/DP
    Von BaalX im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 10.03.2008, 10:54

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •