Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: CPU und Step7 Version

  1. #1
    Registriert seit
    21.05.2010
    Beiträge
    117
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    ich habe ein Problem mit einer CPU 315-2DP/PN die laut Siemens mit Step7 V5.5 projektiert werden kann. Ich habe jedoch nur V5.4 und daher kommt die Fehlermeldung im Anhang. Wie kann ich das Problem umgehen, evtl. durch ein HW Konfig was die Version 3.2.6 beinhaltet? Im Katalog wird diese Version der CPU nicht angezeigt.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg cpu.jpg (43,0 KB, 67x aufgerufen)
    Zitieren Zitieren CPU und Step7 Version  

  2. #2
    Registriert seit
    09.06.2008
    Beiträge
    138
    Danke
    16
    Erhielt 13 Danke für 13 Beiträge

    Standard

    HW-Update nicht möglich?

  3. #3
    sps_mitte ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.05.2010
    Beiträge
    117
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein, kein hw update möglich

  4. #4
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Firmware-Update?
    kind regards
    SoftMachine

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.326
    Danke
    932
    Erhielt 3.332 Danke für 2.690 Beiträge

    Standard

    Was genau ist jetzt Dein Problem? Was willst Du umgehen?

    Wenn Du diese CPU für ein neues Projekt nutzen willst: Du könntest die CPU in Deinem Step7 V5.4 als 6ES7315-2EH13-0AB0 V2.6 projektieren, dann bekommst Du die CPU mit dem Funktionsumfang der 2EH13 V2.6 zum laufen.
    Vertriebs und Lieferfreigabe für innovierte CPU 315(F)-2 PN/DP und CPU 317(F)-2 PN/DP (6ES7315-2xx14-0AB0)
    Produktinfo für S7-300 CPU's 315(F)-2 PN/DP und 317(F)-2 PN/DP (6ES7315-2xx14-0AB0)

    Dein Screenshot sieht mir aber so aus, daß Du die CPU schon in einem bestehenden Projekt hast, welches mit Step7 V5.5 erstellt wurde (Offline: 2EH14 !).
    In dem Fall solltest Du zur Weiterarbeit am Projekt nur noch Step7 V5.5 benutzen - Dir also die V5.5 besorgen.
    Oder wenn Du weißt was Du tust, dann kannst Du versuchen, das Projekt zur 2EH13 für Step7 V5.4 downzugraden - was aber in Deinem speziellen Fall vielleicht gar nicht möglich ist?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    sps_mitte (20.02.2012)

  7. #6
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    mal eine Frage:
    kommt die genannte CPU als 2EH14 mit V5.4 nicht in RUN
    kind regards
    SoftMachine

  8. #7
    sps_mitte ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.05.2010
    Beiträge
    117
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo,
    ich bekomme die cpu auf run, das Problem war tatsächlich der name der Baugruppe, einmal mit und einmal ohne Leerzeichen. Nach Problemlösung funktionierte das Laden in die cpu.

  9. #8
    Registriert seit
    09.06.2008
    Beiträge
    138
    Danke
    16
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Das wäre auch mit einem Klick auf "OK" gegangen.
    Der in deinem Bild gezeigte Dialog weist lediglich darauf hin, dass der Name unterschiedlich ist. Nicht das ein Laden nicht möglich wäre.
    Dachte das wäre klar
    Denn Du kannst CPUs normalerweise immer mit einem älteren Firmware stand laden, als die CPU selbst hat. Nur umgekehrt geht nicht bzw. führt zu Problemen.
    Wird eine neuere CPU mit einer älteren HW-Konfig geladen. Besitzt diese natürlich auch den verringerten Leistungsumfang. In deinem Fall die der Leistungsumfang der Firmware 3.1.
    Das dachte ich würdest Du nicht wollen Naja Hauptsache nun gehts

  10. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.326
    Danke
    932
    Erhielt 3.332 Danke für 2.690 Beiträge

    Standard

    Zitat Zitat von sps_mitte Beitrag anzeigen
    das Problem war tatsächlich der name der Baugruppe, einmal mit und einmal ohne Leerzeichen. Nach Problemlösung funktionierte das Laden in die cpu.
    Dies ist überhaupt kein "Problem", sondern eine ganz normal auftretende Warnung, wenn der Baugruppenname der realen CPU Online nicht mit dem Name im Offline-Projekt übereinstimmt (üblicherweise bei CPU-Tausch oder Erstinbetriebnahme) und soll auf ein möglicherweise versehentliches Laden falscher vernetzter Zielstationen hinweisen. Ein einfacher Klick auf "OK" hätte das vermeintliche "Problem" gelöst. Die Meldung hat nichts mit dem Konflikt Step7 V5.4/V5.5 zu tun.
    (Was hast Du eigentlich als "Problemlösung" gemacht?)

    Ein Problem ist allerdings, daß der Screenshot nicht so ganz zu der Aussage des TE passt, er hätte nur Step7 V5.4.
    Zitat Zitat von sps_mitte Beitrag anzeigen
    ich habe ein Problem mit einer CPU 315-2DP/PN die laut Siemens mit Step7 V5.5 projektiert werden kann. Ich habe jedoch nur V5.4 und daher kommt die Fehlermeldung im Anhang.
    Mit Step7 V5.4 ist es gar nicht möglich, im Projekt die CPU 315-2EH14 V3.1 in HW-Konfig zu stecken, was aber im Projekt des TE der Fall ist. Wenn es ein Step7-V5.5-Projekt ist und in V5.4 geöffnet wird, dann müßte die CPU im Projekt zumindest mit einem deutlichen Fragezeichen angezeigt werden. Ein erneutes Übersetzen der HW-Konfig dürfte nicht ohne Fehlermeldung möglich sein. Davon schreibt der TE aber nichts ... also für mich ist das alles reichlich mysteriös. Ich hoffe, der TE weiß was er tut oder die Anlage ist hinreichend simpel und Fehlfunktionen sind nicht zu teuer ...

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  11. #10
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von PN/DP Beitrag anzeigen
    Mit Step7 V5.4 ist es gar nicht möglich, im Projekt die CPU 315-2EH14 V3.1 in HW-Konfig zu stecken, ... also für mich ist das alles reichlich mysteriös
    Harald
    Doch, das geht.
    Genau diese CPU habe ich mit V5.4 vor kurzem auch "verbaut", das Projekt vorbereitet und auf dem PG bei der IBS mit V5.5 öffnen können. CPU läuft.
    kind regards
    SoftMachine

  12. Folgender Benutzer sagt Danke zu SoftMachine für den nützlichen Beitrag:

    PN/DP (22.02.2012)

Ähnliche Themen

  1. CPU-Version zu neu
    Von Reto im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 23.07.2009, 16:32
  2. Antworten: 7
    Letzter Beitrag: 11.10.2008, 06:42
  3. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    Von tobias1036 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.09.2008, 17:55
  4. Antworten: 4
    Letzter Beitrag: 20.06.2006, 13:17
  5. STEP7 Lite Version?
    Von DirkKuhn im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 16.05.2006, 12:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •