Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Stationen vervielfchen/kopieren

  1. #1
    Registriert seit
    13.09.2008
    Beiträge
    34
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich möchte gerne in einem S7 Projekt mehrere Stationen anlegen. Von der HW Konfig her unterscheiden diese sich nicht.

    Wie kann ich eine Station kopieren. Mit markieren "kopieren" und dann wieder "einfügen" habe ich es schon probiert, schlug aber am einfügen fehl, da dieser text disabled war.

    Danke für die Hilfe
    Zitieren Zitieren Stationen vervielfchen/kopieren  

  2. #2
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Ich gehe mal davon aus das Du im Manager scon alle Stationen ( CPUs ) angelegt hast.

    Laut meinem Kenntnissstand können dann nur die Teilnehmer einzeln aus der einen HW in die andere HW kopiert werden.
    Das Grauen lauert in der Zwischenablage !!

  3. #3
    Registriert seit
    12.05.2010
    Ort
    Dortmund
    Beiträge
    889
    Danke
    57
    Erhielt 121 Danke für 89 Beiträge

    Standard

    muß gehen..
    unter dem Projektordner die CPU "SIMATIC 300" markieren ->Kopieren->einfügen
    Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit.

  4. #4
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Ach ja, fällt mir gerade ein - vlt. kommst Du weiter wenn Du über Exportieren eine HW-Konfig expotierst und dann die folgenden iportierst. bin aber nicht sicher ob das geht.
    Das Grauen lauert in der Zwischenablage !!

  5. #5
    knubbl ist offline Benutzer
    Themenstarter
    Registriert seit
    13.09.2008
    Beiträge
    34
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    danke für die antwort.

    ich habe mir schon fast gedacht dass das nicht anders geht. ich wollt eigentlich die komplette station kopieren (mit samt hw konfig und verbindungsprojektierung und programm).
    aber ich befürchte das geht nicht

  6. #6
    Registriert seit
    06.01.2012
    Ort
    Papenburg
    Beiträge
    114
    Danke
    25
    Erhielt 27 Danke für 13 Beiträge

    Standard

    Ich weiß ja nicht welche Version du hast, aber beim TIA gehts ohne Probleme (zumindest mit den 1200er) andere habe ich noch nicht ausprobiert.

  7. #7
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Zitat Zitat von rheumakay Beitrag anzeigen
    muß gehen..
    unter dem Projektordner die CPU "SIMATIC 300" markieren ->Kopieren->einfügen
    Das war zu einfach für mich...
    Das Grauen lauert in der Zwischenablage !!

  8. #8
    Registriert seit
    12.05.2010
    Ort
    Dortmund
    Beiträge
    889
    Danke
    57
    Erhielt 121 Danke für 89 Beiträge

    Standard

    guckst du anhang..
    Angehängte Dateien Angehängte Dateien
    • Dateityp: pdf 1.pdf (114,6 KB, 10x aufgerufen)
    Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit.

  9. #9
    knubbl ist offline Benutzer
    Themenstarter
    Registriert seit
    13.09.2008
    Beiträge
    34
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    sorry funktioniert auch.
    hab einfügen an der falschne stelle versucht

    danke für die hilfe

Ähnliche Themen

  1. Sistema-Betrachtung von 2 Stationen
    Von E-Michl im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 8
    Letzter Beitrag: 04.12.2012, 18:12
  2. Teilebearbeitung an unterschiedl.Stationen
    Von tigger im Forum Programmierstrategien
    Antworten: 17
    Letzter Beitrag: 14.02.2011, 09:41
  3. Leitstand für mehrere S7 Stationen
    Von Ernst im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.11.2008, 12:08
  4. hmi-Stationen
    Von Sanja im Forum HMI
    Antworten: 5
    Letzter Beitrag: 17.05.2007, 21:17
  5. ET Stationen und 0-10V
    Von Keeper im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 30.04.2007, 22:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •