Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: IE/PB Link Fehler

  1. #1
    Registriert seit
    31.08.2010
    Beiträge
    50
    Danke
    2
    Erhielt 10 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hey liebe Gemeinde,

    ich möchte eine CPU 317-2 PN/DP über Profinet mit einer IE/PB Link IO als Device verbinden, damit halt ein paar ProfubusSlaves angeschlossen werden können. Funktioniert bloß nicht. Ausgehend vom Werkszustand wurden IP, Domain und Objektname an den Link vergeben. In der HWConf wurde alles wie im Handbuch beschrieben eingerichtet. Nach dem Laden wird jedoch der Link ncht erkannt.
    Der Link befindet sich laut LEDs im Stop mit Fehler.
    Die OnlineDiagnose:
    "Eine vorhandene Ethernet-Störung wurde behoben, das Netzwerk steht zum Datenaustausch für PROFINET IO zur Verfügung."
    Ich hoffe es ist was triviales, ich komm aber nicht drauf^^

    Randbemerkungen
    Im ganzen Zyklus kann ich die Baugruppe erfolgreich anpingen. Alle Teilnehmer sind in der gleichen Domain. Überlappungen der Adressen sind ausgeschlossen, da zeitweise alle anderen Teilnehmer entfert waren. Hardware und Firmware sind alle aktuell und passend. Kein C-Plug ist eingesteckt.

    Für jeden Ratschlag dankbar.
    Viel Grüße Samiel.
    Zitieren Zitieren IE/PB Link Fehler  

  2. #2
    Samiel ist offline Benutzer
    Themenstarter
    Registriert seit
    31.08.2010
    Beiträge
    50
    Danke
    2
    Erhielt 10 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Werde also erstmal provisorisch ne Profibusleitung von der CPu verlegen, um den Link zu umgehen, vllt liegts ja an was anderem.

Ähnliche Themen

  1. IO-Link
    Von Inflames im Forum Sensorik
    Antworten: 3
    Letzter Beitrag: 08.02.2013, 09:05
  2. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  3. Net Link Compact / Net Link Pro
    Von JandeFun im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.05.2011, 12:16
  4. IO-Link
    Von Speedo im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 28.04.2011, 07:45
  5. DP/AS-I Link - Nummer
    Von rkoe1 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 04.01.2010, 08:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •