Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Fehler SDB0 (13:75) / (13:65)

  1. #11
    Registriert seit
    03.04.2008
    Beiträge
    5.996
    Danke
    230
    Erhielt 772 Danke für 662 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von sps_mitte Beitrag anzeigen
    Nein, keine CP oder FM, alles ganz normal, wer weiss rat?
    Ich kann dir anbieten, wenn du die Hardware hochlädst, es versuchen zu übersetzen.
    Vielleicht ist etwas mit deinem Step7 oder die Version ist falsch.
    Eine andere Idee habe ich auf die Schnelle nicht


    bike

  2. #12
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 374 Danke für 354 Beiträge

    Standard

    Zitat Zitat von SoftMachine Beitrag anzeigen
    Bei fehlenden O-Paketen würde S7 doch schon beim "Projekt öffnen" meckern, ist hier offenbar aber nicht der Fall
    Zitat Zitat von bike Beitrag anzeigen
    Das ist nicht immer der Fall.
    Das interressiert mich ! Wann kann dieses "Meckern" unterbleiben ?
    Hast du schon solche Fälle gehabt, wenn ja, welche O-Pakete?
    kind regards
    SoftMachine

  3. #13
    Registriert seit
    05.10.2005
    Beiträge
    2.325
    Danke
    316
    Erhielt 293 Danke für 263 Beiträge

    Standard

    ...mhm. Wenn das Phänomen Versionsabhängig ist, könnte es was mit dem Hardwarekatalog zusammenhängen. Hast du Adminrechte auf dem Rechner?Hat sich daran schon mal was geändert(früher gehabt/nicht gehabt)? Hat der Angemeldete Benutzer Vollzugriffsrechte auf das Verzeichnis der Hardware? Hast du den Hardwarekatalog schon mal aktualisiert?

    Thomas

  4. #14
    Registriert seit
    09.06.2008
    Beiträge
    138
    Danke
    16
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Ohh ja nicht nur Adminrechte. Ist der Rechner evtl. in einer Domäne?

  5. #15
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 374 Danke für 354 Beiträge

    Standard

    Habe noch etwas gstöbert und folgende mögliche Ursachen gefunden, vielleicht hilft es:

    Fehlende oder schreibgeschützte Ordner "...\Siemens\Step7\S7tmp" oder "...Siemens\SIMATIC_NCM\S7tmp" auf deinem System

    Fehlendes Optionspaket oder fehlende Autorisierung bzw. Lizenz für ein Optionspaket, sodass die SDBs für eine bestimmte Baugruppe nicht erzeugt werden können

    Inkompatible Softwarestände
    kind regards
    SoftMachine

  6. #16
    Registriert seit
    03.04.2008
    Beiträge
    5.996
    Danke
    230
    Erhielt 772 Danke für 662 Beiträge

    Standard

    Zitat Zitat von SoftMachine Beitrag anzeigen

    Fehlendes Optionspaket oder fehlende Autorisierung bzw. Lizenz für ein Optionspaket, sodass die SDBs für eine bestimmte Baugruppe nicht erzeugt werden können

    Inkompatible Softwarestände
    wow, toll


    bike

  7. #17
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 374 Danke für 354 Beiträge

    Standard

    kind regards
    SoftMachine

  8. #18
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 374 Danke für 354 Beiträge

    Standard

    "Toll" ? Wenn Hilfe angeboten wird, solltest du sie nicht schlechtmachen

    Allerdings bist du immer noch die Antwort auf Beitrag #12 schuldig !
    kind regards
    SoftMachine

  9. #19
    Registriert seit
    03.04.2008
    Beiträge
    5.996
    Danke
    230
    Erhielt 772 Danke für 662 Beiträge

    Standard

    Zitat Zitat von SoftMachine Beitrag anzeigen
    "Toll" ? Wenn Hilfe angeboten wird, solltest du sie nicht schlechtmachen

    Allerdings bist du immer noch die Antwort auf Beitrag #12 schuldig !
    Warum?

    Du schreibst zuerst, wenn etwas wegen Optionspaketen nicht passt, wird dies immer und sofort angezeigt.
    In deinem anderen Beitrag schreibst du:

    Code:
    Fehlendes Optionspaket oder fehlende Autorisierung bzw. Lizenz für ein  Optionspaket, sodass die SDBs für eine bestimmte Baugruppe nicht erzeugt  werden können
    Was ist jetzt richtig?
    Du hast doch dir die Antwort schon selbst gegeben.

    Und ansonsten du weißt doch:

    Versuch macht kluch


    bike

  10. #20
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 374 Danke für 354 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Lass´gut sein !

    mach´s gut!
    kind regards
    SoftMachine

Ähnliche Themen

  1. S7 Get Fehler
    Von Bensen83 im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 04.08.2011, 23:21
  2. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  3. Fehler
    Von Golden Egg im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 11.10.2007, 13:14
  4. Fehler S5-Programm??
    Von INST im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 16.03.2006, 08:56
  5. SR - Fehler
    Von sedie im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 30.09.2003, 14:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •