Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: ET200L-SC mit TB16 SC

  1. #1
    Registriert seit
    14.11.2010
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen !

    ich brauchte mal einen kleinen schubs in die richtige Richtung von euch .
    Also es geht um folgendes Problem.

    Im Betrieb haben wir ein S5-115/945 CPU mit einer IM -308C...... DP-Baugruppe am laufen die für die Profibus Kommunikation zuständig ist.
    Am Profibus hängen, abgesehen von den oben beschreibenden Master folgende Slaves am Netz:
    - 2x ET 200U
    - HMI OP 7
    - ET 200 L-16 DO / DP
    - ET 200 L-16 DI mit TB16 SC

    Es geht um die die letzte Station, ET 200 L-16 DI mit TB16 SC.
    Neben den 16 DI Eingängen ist auf der TB16 SC Erweiterung ein AI Karte eingesteckt.
    Die Adresse der 16 DI Eingängen ist "P050" und "P051", die Analogeingangskarte hat die Adresse "P060".
    Wenn ich jetzt mit dem ComProfibus Programm die entsprechende Analogausgangskarte einfüge und ihm per "Autoadresse"
    eine Adresse zuteilen möchte gibt er mir die Adresse "P000" aus !
    Ich habe die Konfiguration gespeichert und im Master überspielt. Die Karte wurde auch erkannt und es gibt keinen "BF" oder "SF" Fehler .
    Nur arbeitet die Karte leider nicht. Das S5 Programm wurde natürlich angepasst um Daten an die Karte zu übergeben!
    Aber leider gibt die Karte nichts aus. Die Karte und die TB16 SC Erweiterung sind ok!
    Ich denke das ich nicht die richtige Adresse für die Karte zugewiesen bekommen habe über Autoadresse.

    Meine Frage ist, kann mir jemand sagen oder erklären wie ich die richtige Adresse rausbekomme um die Karte richtig anzusteuern.
    Da es ein laufendes System ist kann ich jetzt auch nicht jeder Zeit jegliche Adresse oder Konfiguration ausprobieren und überspielen.
    Deswegen wollte ich fragen oder wissen, wie man solche Adressen festlegt oder raus bekommt welcher Bereich das ist wenn man Karten
    in die Erweiterung reinsteckt. Ach für die weitere Zukunft da wir noch mehr solche Sachen haben und Erweiterungen jeder Zeit zur Debatte
    stehen.
    Ich hoffe ihr könnt mein Problem aus dem geschriebenen erkennen. Wenn nicht schriebt was ihr wissen wollt und ich werde es versuche zu erklären.

    Danke für eure Mühe in voraus!

    Gruss

    Jethro
    Zitieren Zitieren ET200L-SC mit TB16 SC  

  2. #2
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    ich hab gerade kein com-pb zur hand, aber ich würde als adresse mal die P060 versuchen.
    soweit ich weiß, muß der sc-erweiterung bei et200l ein adressbereich zugeteilt werden.
    prüfe mal ob das für die ausgänge erfolgt ist (nicht nur für eingänge)!

  3. #3
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    übrigens, ich würde nicht mehr mit et200u bzw. et200l erweitern.
    hat sich als nicht so sehr zuverlässig erwiesen.
    ich verwende nur noch et200m (s7-300 peripherie) für erweiterungen / umbauten.
    die läuft bisher am stabilsten.

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 17.02.2012, 13:43
  2. Komisches Problem mit ET200L DIs
    Von RMA im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.08.2011, 16:31
  3. PT100 mit ET200L SC einlesen an einer 315-2DP
    Von ultrahubert im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 12.09.2008, 16:31
  4. Probleme mit der Kommunikation einer et200l
    Von Klappi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.05.2008, 18:20
  5. ET200L mit S7 V5.4
    Von mark_ im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.06.2007, 08:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •