Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Fehler im TI Portal 11 SP2 beim Übersetzen des HMI : WORKAROUND HERAUSGEFUNDEN

  1. #1
    Registriert seit
    30.01.2006
    Beiträge
    115
    Danke
    2
    Erhielt 10 Danke für 5 Beiträge

    Cool


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    Nachdem ich beim Siemens Support verzweifelt bin (Fehler liegt beim Anwender, was sonst) habe ich einen Workaround für mein Problem gefunden.

    Problem: Beim Überstzen des HMI wird der angehangene Fehler ausgegeben. Das HMI lässt sich danach nicht mehr übersetzen. Egal auf welchen Rechner.

    Workaround: TIA komplett schliessen. Im Projektordner/IM/HMI die Ordner mit den Bezeichnungen {XXXXXXXX} löschen.
    Danach TIA wieder starten und nach Lust und Laune wieder weiterarbeiten.

    Tritt auf bei: TIA Portal V11 mit Wincc advanced SP2

    Lösung von Siemens: KEINE

    mfG
    Drigo
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Fehler im TI Portal 11 SP2 beim Übersetzen des HMI : WORKAROUND HERAUSGEFUNDEN  

  2. Folgende 6 Benutzer sagen Danke zu Nethacks für den nützlichen Beitrag:

    Hohlkörper (15.03.2012),IBFS (15.03.2012),Nordischerjung (15.03.2012),olddragon (15.03.2012),rostiger Nagel (15.03.2012),thomass5 (16.03.2012)

  3. #2
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Nethacks Beitrag anzeigen
    Workaround: TIA komplett schliessen. Im Projektordner/IM/HMI die Ordner mit den Bezeichnungen {XXXXXXXX} löschen.
    Danach TIA wieder starten und nach Lust und Laune wieder weiterarbeiten.
    Das erinnert mich etwas an die "geheime" Funktion STRG + Rechte Maustaste im Querverweissordner von ProTool. Damit wurden dann auch irgendwelche falschen Referenzen gelöscht.

    Schon wäre also eine Funktion im TIA "Projekt bereinigen", aber da müssten ja bei SIEMENS praktisch denkende Menschen am Werk sein, was ich in letzter Zeit immer weniger glauben mag.

    Frank
    Grüße Frank

  4. #3
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    es gibt aber einen konformeren weg, kopiert die gesamte hmi-projektierung innerhalb des selben tia projektes, danach das alte löschen und fertig, mit dem ordner-gelösche ist das problem das bei mir mindestens 1* das projekt danach total defekt war

  5. Folgender Benutzer sagt Danke zu Markus Rupp für den nützlichen Beitrag:

    netjockey (20.11.2012)

  6. #4
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Rupp Beitrag anzeigen
    es gibt aber einen konformeren weg, kopiert die gesamte hmi-projektierung innerhalb des selben tia projektes, danach das alte löschen und fertig, ....
    wir - als Kunden der Software - müssen hier WORKAROUNDS finden für Sachen, die einfach zu funktionieren haben - das kann nicht meine Aufgabe sein so etwas ergründen zu müssen - PUNKT.

    Frank
    Grüße Frank

  7. Folgende 2 Benutzer sagen Danke zu IBFS für den nützlichen Beitrag:

    Matze001 (16.03.2012),rostiger Nagel (16.03.2012)

  8. #5
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von IBFS Beitrag anzeigen
    wir - als Kunden der Software - müssen hier WORKAROUNDS finden für Sachen, die einfach zu funktionieren haben - das kann nicht meine Aufgabe sein so etwas ergründen zu müssen - PUNKT.

    Frank

    Das kommt davon wenn man Software einsetzt dier das Beta-Stadium noch lange nicht erreicht hat
    Früher gab es Peitschen .... heute Terminkalender

  9. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    Das kommt davon wenn man Software einsetzt dier das Beta-Stadium noch lange nicht erreicht hat
    ähm, hat den eine Software von Siemens jemals dieses Beta-Stadium erreicht oder verlassen ???

    Gestern sagte mir ein Supporter von Siemens, als ich ein Problem mit TIA meldete, was und wie ich Installiert habe. Als ich so unter anderen
    WinCCflexibel 2008 SP3 auflistete, sagte er "Oh da ist auch noch ein gefählicher Bug drin"

    Mann glaubt es einfach nicht, was soll man da noch sagen.

  10. #7
    Registriert seit
    11.12.2009
    Beiträge
    2.115
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard

    Und welcher? Hat er details verraten?

    Grüße

    Marcel

  11. #8
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Zitat Zitat von Matze001 Beitrag anzeigen
    Und welcher? Hat er details verraten?

    Grüße

    Marcel
    Nein, war mir im Augenblick auch egal.

    Ich habe heute damit den ganzen Arbeitstag damit verbracht TIA ans laufen
    zu bekommen. Erst Reparieren, Deinstallieren und dann neu Installieren, mit
    dem Ergebnis das es immer noch nicht läuft (natürlich alles unter der Anleitung
    des Siemens Supports)

    Das merkwürdige ist ja, das es vorher gelaufen hat. Ich stelle mir gerade vor, man
    hat eine größere Maschinenstrasse, wo eine kleine Änderung gemacht werden muss
    und TIA lässt einen in diesen Augeblick wieder in stich. Ich möchte den Kunden sehen
    der wegen so einen Scheiß die Produktion einstellen muss. Siemens Software ist in meinen
    Augen alles andere als Industrietauglich, da muß so etwas funktionieren.

  12. #9
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Ich möchte den Kunden sehen
    der wegen so einen Scheiß die Produktion einstellen muss. Siemens Software ist in meinen
    Augen alles andere als Industrietauglich, da muß so etwas funktionieren.
    Speziell bei TIA ist jede Vorsicht begründet. Aber weswegen der Rechner spinnt, ist am
    Ende eigentlich egal. Daher fahre ich sehr oft mit zwei Laptops auf die Baustelle.

    Gebrauchte Laptops gibt es wie Sand am Meer, sodass der Preis heutzutage kein Problem mehr ist.

    Frank
    Grüße Frank

  13. #10
    Registriert seit
    13.10.2007
    Beiträge
    12.038
    Danke
    2.789
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Rechner ist eigentlich ziemlich jungfräulich, ich habe ihn mir kürzlich
    zugelegt, da laut Siemensvertrieb es sinnvoll ist TIA mit 2 Monitoren zu
    betreiben.

    Mit 2 Rechnern oder das ganze in VM zu verbannen ist in meinen Augen keine
    Praktikable Lössung. Softwaren im Industriebereich müssen laufen.
    Für meine Anwendungen tun Sie das auch, bis auf Siemens ist die Ausnahme.

    Im übrigen will ich keine gebrauchten Rechner, wo in der Tatatur eine Bakterienkultur
    ihr unwesen treibt und sich von den Essensresten des Vorbesitzers ernährt. Das ist einfach
    nur Ekelhaft.

Ähnliche Themen

  1. Fehler beim Übersetzen im PCS7 Programm
    Von OLAS07 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.02.2012, 09:35
  2. Fehler beim Übersetzen
    Von B4D_Dr1ft im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 01.09.2011, 15:13
  3. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  4. Fehler beim Übersetzen(Parkhausschaltung)
    Von beyniii im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.01.2011, 18:46
  5. Fehler beim Übersetzen von AWL-Batch
    Von Zoomy im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 15.06.2010, 10:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •