Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 22

Thema: Hilfe, remanente Daten weg!

  1. #11
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    War hier nicht mal ein Thread das CPU's der 300er Reihe einen Bug in der Firmware hatten, genau mit diesen Phänomen.
    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    Findest du den Thread zufälling wieder?
    mfG MK
    Vielleicht hier :

    Zitat Zitat von Jan Beitrag anzeigen
    Laut Siemens war es ein Firmware-Problem.

    Nach dem laden der neusten Firmware, waren die Probleme weg.

    Ich meine es war auch eine 315 gewesen.

    Ich schaue mal, ob ich morgen die Fehlerbeschreibung u.s.w. heraussuchen kann.
    http://www.sps-forum.de/showthread.p...411#post281411
    kind regards
    SoftMachine

  2. Folgender Benutzer sagt Danke zu SoftMachine für den nützlichen Beitrag:

    Sinix (23.03.2012)

  3. #12
    Avatar von Sinix
    Sinix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von SoftMachine Beitrag anzeigen
    Werden beim Initialisieren nicht die Aktualwerte mit den Anfangswerten überschrieben ?

    Genau das wollte MK doch vermeiden, da die Anfangswerte nicht berücksichtigt werden sollen
    Initialisiern > Baustein mit Anfangswerten überschreiben (wird nicht benutzt)
    DB übertragen > Baustein wird mit Aktualdaten geladen (wird benutzt, da Aktualdaten = Daten nach IB)


    Danke für den Link, hab mir alles durchgelesen und tatsächlich könnte die beschriebene
    Symptomatik passen. Hab CPU-Typ auf Firmware geprüft.
    6es7 315-2FH13-0ab0
    Firmware vor Ort 2.6.7
    Firmware aktuell 2.6.12
    Siemens Updatebeschreibung:
    "Nach NETZ-EIN kommt es nicht mehr sporadisch zum Aktualwertverlust nach Urlöschen mit Event-ID 16#6522 bzw. 16#4580 ( Backup-Pufferinhalt inkonsistent )."

    Leider konnte ich die Event-ID in der Diag nicht mehr nachvollziehen.

    MfG MK
    and we all support the team (S.King - Die Arena)

  4. #13
    Registriert seit
    14.03.2012
    Beiträge
    60
    Danke
    11
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Kannst nicht auch sein das es ein normale DB ist und der Kunde ,wie auch immer die CPU neu gestarte hat,(Ausfall Anlage oder sowas) dann gehen die Daten ja hops ,außer sie sind in den Anfangswerten gespeichert

    Habe momentan beim kunden so ein Fall das die CPU Abgestürtz (zu kleine CPU für die Anlage)ist und alle seinen Daten weg sind , jetzt habe ich den Auftrag alle Daten die noch in der Sicherung stehen,von Akktualwert in den Anfangswert zu schreiben .
    Geändert von Manuel137 (23.03.2012 um 11:27 Uhr)

  5. #14
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard

    Zitat Zitat von Manuel137 Beitrag anzeigen
    Kannst nicht auch sein das es ein normale DB ist und der Kunde ,wie auch immer die CPU neu gestarte hat,(Ausfall Anlage oder sowas) dann gehen die Daten ja hops ,außer sie sind in den Anfangswerten gespeichert
    Wer hat dir denn das erzählt?
    Da geht nichts "hops"
    In der Regel sind DB's remanent außer sie werden explizit umgestellt.
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

  6. #15
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    Danke für den Link,
    hab mir alles durchgelesen und tatsächlich könnte die beschriebene Symptomatik passen. Hab CPU-Typ auf Firmware geprüft.
    MfG MK
    Gerne !
    Unsere SuFu hier im Forum hat es mir ausgespuckt.
    kind regards
    SoftMachine

  7. #16
    Avatar von Sinix
    Sinix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von SoftMachine Beitrag anzeigen
    Gerne !
    Unsere SuFu hier im Forum hat es mir ausgespuckt.
    Mir hat sie zuviel ausgespuckt , da fehlt mir dann einfach die Zeit zum selektieren

    Schön das es da so nette user wie dich gibt .

    VG Mäuseklavier
    and we all support the team (S.King - Die Arena)

  8. Folgender Benutzer sagt Danke zu Sinix für den nützlichen Beitrag:

    SoftMachine (26.03.2012)

  9. #17
    Registriert seit
    14.03.2012
    Beiträge
    60
    Danke
    11
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von Paule Beitrag anzeigen
    Wer hat dir denn das erzählt?
    Da geht nichts "hops"
    In der Regel sind DB's remanent außer sie werden explizit umgestellt.

    ich meine damit die Aktualwerte nach einer neu initialisierung

  10. #18
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    Schön das es da so nette user wie dich gibt .

    VG Mäuseklavier
    Danke sehr, jetzt gehe ich beruhigt schlafen


    Gruss
    kind regards
    SoftMachine

  11. #19
    Registriert seit
    14.06.2005
    Beiträge
    76
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo, ich glaube Dein Fehler liegt in Deiner Hardware-Konfiguration.
    Wenn Du unter: Start-up-after Power on: Kaltstart eingetragen hast, dann startet die CPU nach Spannungsausfall, oder Stop-Start immer mit den offline aktellen Daten.
    Iss nu mal so...

  12. #20
    Avatar von Sinix
    Sinix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Hubbl-e,

    gute Idee, aber was sagt dir folgendes Zitat aus #5 von mir:


    Zitat Zitat von Mäuseklavier Beitrag anzeigen

    ... Im Diagnosepuffer war nur Netzausfall, Stop>Run,>Warmstart.
    MfG MK
    and we all support the team (S.King - Die Arena)

Ähnliche Themen

  1. Daten auslesen - Hilfe gesucht?
    Von squarefan im Forum Hochsprachen - OPC
    Antworten: 36
    Letzter Beitrag: 05.03.2012, 21:54
  2. Antworten: 8
    Letzter Beitrag: 09.12.2010, 18:08
  3. Daten über XML weg schreiben
    Von Paul1987 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 20.04.2010, 11:48
  4. Persistente oder Remanente daten??
    Von COOLT im Forum CODESYS und IEC61131
    Antworten: 16
    Letzter Beitrag: 14.08.2009, 11:50
  5. CPU315-2DP aktuelle Daten weg!
    Von klauserl im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 14.01.2009, 14:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •