Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: IBH Link S7++ & CPU314 & TP177B mit Profibus

  1. #1
    Registriert seit
    11.04.2010
    Beiträge
    39
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    versuche vergeblich mein Panelprojekt(WinCC flexible 2008 SP3) mit dem IBH Link zu Übertragen, jedoch bekomme ich keine Verbindung zum Panel. Der Teilnehmer ist nach mehrmaliger Suche unter Erreichbare Teilnehmer gelistet und die Übertragung mit Siemens Adapter funktioniert auch. Gibts vllt ähnliche Probleme bei euch oder Workarounds hierzu?


    zur Hardware:

    - ganz normale DP Verbindung zwischen CPU und Panel(DP Profil)
    - IBH Adapter steckt auf DP Schnittstelle der CPU und ist auf Profibus eingestellt
    - IBHNet(Profibus) ist als PG/PC Schnittstelle eingestellt (Online auf CPU gehen funktioniert alles wunderbar)
    - IBH besitzt aktuellsten Treiber inkl. Firmware

    Habe auch schon mit den Buseinstellungen im IBH Experimentiert und diese von Standard auf die Einstellungen die im S7 Projekt am DP angegeben sind geändert, jedoch alles ohne Erfolg.
    Zitieren Zitieren IBH Link S7++ & CPU314 & TP177B mit Profibus  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von CrazyMC Beitrag anzeigen

    - ganz normale DP Verbindung zwischen CPU und Panel(DP Profil)
    - IBH Adapter steckt auf DP Schnittstelle der CPU und ist auf Profibus eingestellt
    - IBHNet(Profibus) ist als PG/PC Schnittstelle eingestellt (Online auf CPU gehen funktioniert alles wunderbar)
    - IBH besitzt aktuellsten Treiber inkl. Firmware
    Was hast du am TP eingestellt?
    Auch auf DP?
    Schon einmal das TP direkt ohne CPU zu laden versucht?


    bike

  3. #3
    Registriert seit
    11.04.2010
    Beiträge
    39
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Ja am Panel steht das Profil auch auf DP - funktioniert ja auch alles tadellos und wie gesagt per USB Adapter ala Siemens geht alles ohne Probleme.
    Direkt ran kann ich leider nicht, da aus Platzgründen kein DP Stecker verwendet werden konnte und ein Eigenbau eingesetzt wurde.
    Und ja Abschlusswiderstand und alle Schikanen sind bedacht wurden

  4. #4
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von CrazyMC Beitrag anzeigen
    Ja am Panel steht das Profil auch auf DP - funktioniert ja auch alles tadellos und wie gesagt per USB Adapter ala Siemens geht alles ohne Probleme.
    Direkt ran kann ich leider nicht, da aus Platzgründen kein DP Stecker verwendet werden konnte und ein Eigenbau eingesetzt wurde.
    Und ja Abschlusswiderstand und alle Schikanen sind bedacht wurden
    Dann fehlt da vermutlich die Versorgungsspannung für den Adapter.


    bike

  5. #5
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Beitrag

    Zitat Zitat von CrazyMC Beitrag anzeigen
    Gibts vllt ähnliche Probleme bei euch oder Workarounds hierzu?
    Hallo,
    ja ich habe momentan auch mit einem IBH LINK zu kämpfen. Er soll als Schnittstelle zwishcen CPU (MPI) und PC dienen, habe allerdings noch keinen Zugriff auf die CPU hinbekommen.
    http://www.sps-forum.de/showthread.p...H-Link-Adapter

    Gruß
    DerMatze

  6. #6
    Registriert seit
    11.04.2010
    Beiträge
    39
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Dann fehlt da vermutlich die Versorgungsspannung für den Adapter.
    OK. Das wäre glatt nen Test Wert aber das es so einfach ist kann ich mir fast nicht vorstellen. Vor allem weil die LEDs ja blinken und sonst alles funktioniert bis auf das Übertragen eins Projektes...

  7. #7
    Registriert seit
    11.04.2010
    Beiträge
    39
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von DerMatze Beitrag anzeigen
    Hallo,
    ja ich habe momentan auch mit einem IBH LINK zu kämpfen. Er soll als Schnittstelle zwishcen CPU (MPI) und PC dienen, habe allerdings noch keinen Zugriff auf die CPU hinbekommen.
    Hallo Matze,

    deinen Anwendungsfall müsste ich wenn dann mal im Büro nachstellen, für eine solche Anwendung setzen wir den IBH bisher nicht ein, sondern nutzen ihn als Programmieradapter um die ganze Hardware mit Leben zu versorgen

  8. #8
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von CrazyMC Beitrag anzeigen
    OK. Das wäre glatt nen Test Wert aber das es so einfach ist kann ich mir fast nicht vorstellen. Vor allem weil die LEDs ja blinken und sonst alles funktioniert bis auf das Übertragen eins Projektes...
    Also ich kann dir bestätigen, man kann mit IBH auf ein TP ein Projekt übertragen.
    Wenn alle Einstellung auf dem TP in Ordnung, vorausgesetzt natürlich.


    bike

  9. #9
    Registriert seit
    11.04.2010
    Beiträge
    39
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Also ich kann dir bestätigen, man kann mit IBH auf ein TP ein Projekt übertragen.
    Wenn alle Einstellung auf dem TP in Ordnung, vorausgesetzt natürlich.
    Ja der Meinung bin ich ja eignetlich auch. Die Frage die sich stellt, ist nur was Momentan den Fehler verursacht...
    Legst du dein Programmiergerät hierbei als Station an im S7?

  10. #10
    Registriert seit
    24.01.2012
    Beiträge
    511
    Danke
    92
    Erhielt 21 Danke für 20 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von CrazyMC Beitrag anzeigen
    Hallo Matze,

    deinen Anwendungsfall müsste ich wenn dann mal im Büro nachstellen, für eine solche Anwendung setzen wir den IBH bisher nicht ein, sondern nutzen ihn als Programmieradapter um die ganze Hardware mit Leben zu versorgen
    Letztendlich ist auch das vollkommen in Ordnung, ich muss allerdings ersteinmal auf die CPU kommen.
    Im Simatic Manager kann ich den IBH auswählen, ist auch als Station sichtbar und hat auch die richtige IP. Onlineverbindung kann ich dennnoch nicht aufbauen...?!
    Bin für jede Hilfe dankbar.

    Gruß
    DerMatze

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 18.01.2012, 11:41
  2. IBH Link S7 ++ mit vielen neuen Funktionen
    Von IBHsoftec GmbH im Forum Werbung und Produktneuheiten
    Antworten: 4
    Letzter Beitrag: 16.12.2011, 09:10
  3. IBH Link S7 Plus, Profibus Problem
    Von Samiel im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 07.10.2011, 08:13
  4. IBH Net für IBH Link S7 Plus frisst Systemleistung
    Von vierlagig im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 30.08.2011, 17:16
  5. IBH Link Ethernet/MPI/Profibus ??
    Von B72 im Forum Feldbusse
    Antworten: 21
    Letzter Beitrag: 13.11.2007, 22:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •