Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Gleitpunktzahl auf TP170B mit Protool geht nicht zum Anzeigen

  1. #1
    Registriert seit
    02.10.2007
    Beiträge
    15
    Danke
    18
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    Ich wollte eine Gleitpunktzahl ( zB. 4.4 oder 33.6 Sekunden) auf einem Touchpanel TP170B anzeigen.

    Nur geht das nicht. Es kommt immer ###.###.


    Geht das prinzipiell nicht oder mache ich da was falsch?

    Oder muss ich meinen Wert wandeln, sprich den Wert mit 1000 multiplizieren und in ms (Millisekunden) anzeigen??



    Gruss

    Ritschi
    Zitieren Zitieren Gleitpunktzahl auf TP170B mit Protool geht nicht zum Anzeigen  

  2. #2
    Registriert seit
    28.10.2010
    Ort
    36205 Sontra
    Beiträge
    111
    Danke
    14
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    das muss auf jeden Fall gehen.

    Steht hier ####, dann passt evtl. die Größe der Zeichen nicht(Zeichenlänge muss groß genug sein).

    Dies prüfen im Protool (wenn die Variablen stimmen).

    Ggfs einen kleinen Wert zum testen in die Variable schreiben (1.0) Das braucht nur 2 Zeichen.

    Gruß

Ähnliche Themen

  1. Gleitpunktzahl in ProTool anzeigen
    Von Fussel0804 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.02.2010, 09:02
  2. Benutzer anzeigen lassen auf TP170B
    Von diabolo150973 im Forum HMI
    Antworten: 6
    Letzter Beitrag: 20.06.2009, 18:27
  3. Antworten: 7
    Letzter Beitrag: 19.02.2008, 20:04
  4. PAW geht nicht zum beobachten
    Von 1schilcher im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 03.01.2008, 23:10
  5. Antworten: 2
    Letzter Beitrag: 25.04.2004, 18:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •