Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Vipa CPU 315-2AG10

  1. #1
    Registriert seit
    08.03.2008
    Ort
    In der nähe vom Möbel Inhofer
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe mit dieser CPU Probleme mit dem zurgriff über Ethernet. Folgendes: Das mit der IP vergabe habe ich gemacht. Bei Erreichbare Teilnehemer findet er die CPU auch (Mac-Adresse) aber wenn ich auf die Bausteine zugreifen will sagt der Simatic Manager konnte keine Verbindung aufbauen. Wo liegt da der Fehler. In der Hardware Konfig habe ich die CPU wie folgt eingestellt. CPU 318-2 6ES7 318-2AJ00-0AB0 V3.0 und dann der CP CP343-1 6GK7 343-1EX11-0XE0 V2.0 Ich habe mich gans an das Handbuch von VIPA für die CPU 315-2AG12 gehalten. Ich habe leider für meinen Typ kein Handbuch mehr gefunden. Danke für euer Hilfe schon mal im vorraus. Mark4you
    Zitieren Zitieren Vipa CPU 315-2AG10  

  2. #2
    Registriert seit
    12.09.2006
    Beiträge
    125
    Danke
    26
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Hallo Mark,
    IP Adressen der beiden Konfigurierten CP's müssen unterschiedlich sein und IP vom PG muss zum Netz der CP's passen. PG Schnittstelle richtig einstellen. Wenn das alles passt , kannst du über Zielsystem Ethernet Teilnehmer bearbeiten >> dann Durchsuchen. Sehen ob deine Konfiguration IO ist. Wenn nicht dort richtige IP Konfiguration zuweisen. Dies sollte eigentlich über deine Systemdaten eingestellt sein. Aber da du ja Probleme hast sind das eventuell noch einige Dinge die du prüfen kannst. Auf welche Schnittstelle bist du gegangen X5 oder X8 ? Hängt die CPU an einem Switch oder steckst du dein Netzwerkkable direkt in die CPU ? Bei großen Firmenntzen ist eventuell eine Firewall Freigabe nötig wenn man sich in einem anderen Netz bewegt, und dann auf die Steurung zugreifen will.
    Achso wichtig ist vielleicht noch das du nicht mit einer Variablen Tabelle oder Online auf der CPU bist, das hat bei uns schon öfter Probleme beim zugriff auf die Steuerung gemacht. Viel Erfolg.......

  3. #3
    Registriert seit
    08.03.2008
    Ort
    In der nähe vom Möbel Inhofer
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    IP Adressen der beiden Konfigurierten CP's müssen unterschiedlich sein? warum zwei CP´s? Hab ich nicht nur eine! IP beim der CPU ist .111 IP beim PG ist .10 IP einstellungen laut Zielsystem Ethernet Teilnehmer bearbeiten passen. Ich bin direkt mit der CPU X4 über Crossover verbunden. Ich habe in der PC Firewall den IP Adressenbereich freigegeben. Ich bin auch sonst nicht Online auf der CPU. Beim versuch zu verbinden kommt immer die Meldung mit der Nummer 33:16662 MFG Mark4you
    Zitieren Zitieren Hallo spqr76,  

  4. #4
    Registriert seit
    05.03.2008
    Ort
    Halle
    Beiträge
    17
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Mark,

    die IP-Adresse muss in der Hardware-Konfiguration 2mal zugewiesen werden.
    1. Im Menü Zielsystem -> Ethernet-Teilnehmer bearbeiten.
    Über die Schaltfläche "Durchsuchen" die erreichbaren Teilnehmer ermitteln, bei einem Crossover-Kabel dürftest du nur deine CPU finden.
    Dann die IP-Adresse und Subnetzmaske eingeben und zuweisen.
    2. Die Eigenschaften des CP343-1 durch Doppelklick öffnen.
    Dort muss nochmal die gleiche IP-Adresse unter Schnittstelleneigenschaften eingegeben und einem Subnetz zugewiesen werden.
    Jetzt müsste es eigentlich auch funktionieren.
    Was sagen denn die Status-LEDs an der CPU.

    Du kannst auch probieren über deine Internetexplorer auf die CPU zuzugreifen. Einfach die IP-Adresse eingeben, dann sollte ein Art Diagnoseseite angezeigt werden mit der vorhandenen Hardware.

    Der Unterschied zwischen 315-2AG10 und 315-2AG12 dürfte nur im Herstellungszeitpunkt oder in der Firmware-Version liegen; dass Handbuch ist das richtige.

    MfG

  5. #5
    Registriert seit
    12.09.2006
    Beiträge
    125
    Danke
    26
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Laut Siemens Hotline ist das die Fehlermeldung für CP5511 das klingt nach falscher Schnittstelle.


    3.4 Meldung: 33:16662 Online: Die Verbindung kann nicht bis zur Zielbaugruppe aufgebaut werden

    Notebook "Latitude CPt C" (Dell)
    Zusätzlich erscheint in der SIMATIC NET Diagnose - CP 5511(MPI) die Meldung:
    "0x0313: Baudrate stimmt nicht mit Netz-Baudrate überein oder falscher Interrupt". Abhilfe:
    Überprüfen Sie bitte die BIOS-Version auf Ihrem Notebook.
    Ist die Version älter als V12, dann laden Sie sich bitte die aktuelle BIOS-Version von den DELL Support Seiten herunter und installieren Sie dieses BIOS auf Ihrem Rechner

    Bei der Steuerung hast du recht da habe ich mich vertan die CPU 315XXX hat nur eine Ethernetschnittstelle. Wir haben nur die größeren mit zwei Onboard, mein Fehler.....


    Ich würde mal versuchen kein Crossoverkabel zu nehmen sondern ein Standard Cat. Die Netzwerkkarten erkennen Einstellung meist automatisch. Und dann versuch mal über CMD einen PING an die Steuerung zu senden um überhaupt zu sehen das da etwas passiert.
    Geändert von spqr76 (02.05.2012 um 11:11 Uhr)

  6. #6
    Registriert seit
    08.03.2008
    Ort
    In der nähe vom Möbel Inhofer
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das mit den IP hatte ich schon gemacht. Das Crossvover gegen ein normales getauscht bringt auch nichts. Status LED PWR grün Run Grün A Grün nichts rot und nichts oragne. Was ich noch festgestellt habe. Bein Laden der Hardware Konfig ins PG sagt er mir immer das in der CPU folgendes gespeichert ist 6es7 318-2DP00 mit V 3.1. Ich versuche aber 6ES7 318-2AJ00 mit V3.0 zu laden. Und zum schluss bricht er immer ab. Das laden geht nur über MPI. Über Profibus habe ich auch noch keinen zugriff. Im anhang noch ein Screenshot MFG Mark4you
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Hallo  

  7. #7
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Zitat Zitat von spqr76 Beitrag anzeigen
    über Zielsystem Ethernet Teilnehmer bearbeiten >> dann Durchsuchen.
    Hast du das Obige gemacht und wenn ja : was kommt dabei heraus ?

    Wenn du der Vipa eine IP-Adresse zugewiesen hast dann kannst du sie im Internet-Explorer darüber auch dirket ansprechen - die CPU hat einen Web-Server.

  8. #8
    Registriert seit
    14.09.2011
    Beiträge
    109
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard

    IP Adresse mit dem Primary Setup Tool (Siemens) zugewiesen ?

    Kannst du die IP Addresse "pingen" ?

    Gruß

    Euer Schatten

    PS: geh wieder Zaun streichen

  9. #9
    Registriert seit
    14.09.2011
    Beiträge
    109
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Bzw. dies geht auch:

    - im Simatic Manager, Zielsystem -> Ethernet Teilnehmer bearbeiten
    - dort Button "Durchsuchen" und geneau deine Mac Adresse suchen
    - die auswählen, die du brauchst
    - (x) IP Parameter verwenden -> Korrekt eintragen
    - IP Konfiguration zusweisen

    [schliessen]

    Fertig.

    Gruß Euer Schatten
    PS: Zaun wartet

  10. #10
    Registriert seit
    08.03.2008
    Ort
    In der nähe vom Möbel Inhofer
    Beiträge
    31
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab das alles so wie schon beschrieben gemacht. jetzt hab ich es noch mals mit einer neuen IP versucht. An bei die Zuordnung der IP. MFG Mark4you
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Hallo  

Ähnliche Themen

  1. Biete: Cpu315-2dp (315-2ag10-0ab0) + mmc
    Von Der Bubbes im Forum Suche - Biete
    Antworten: 3
    Letzter Beitrag: 29.07.2011, 20:22
  2. Wie Spannung an eine 315-2AG10-0AB0 anschließen?
    Von poppycock im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 14.04.2010, 17:24
  3. Biete:CPU 315-2 DP 6ES7 315-2AG10-0AB0
    Von Simaticfuzzy im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 30.04.2009, 16:08
  4. Verkaufe S7-300 / 315 2AG10 0AB0 E-Stand:7
    Von freez im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 09.03.2009, 15:32
  5. Cpu 6es7 315-2ag10-0ab0
    Von Kapa im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 05.01.2009, 11:31

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •