Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: HELP --- Profinet-Verbindung über VPN --- HELP

  1. #1
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Freunde,

    ich bin grad etwas am verzweifeln, da ich mit dem Simatic-Manager keine Verbindung auf die Anlage beim Kunden bekomme.

    Ich habe folgende Komponenten:

    PG (Laptop, IP 192.168.x.57) ==> Gateway IP 192.168.x.1 ==> Eigene Firmen-Firewall ==> VPN (Internet) ==> Kunden Firmen-Firewall ==> VPN-Router (Helmholz REX 300) ==> Maschinennetzwerk (IP 192.168.y.1, PROFINET), u.a. S7-315 PN/DP (IP 192.168.y.10), TP177B (IP 192.168.y.19, SEW MOVI-PLC (IP 192.168.y.12), ...

    Der VPN-Tunnel ist aufgebaut und ich kann alle Geräte per PING erreichen. Mit der SEW-Software bekomme ich auch eine Verbindung zur MOVI-PLC.
    Ich vermute, das da eine kleine Einstellung im SIMATIC-Manager falsch einstellt ist, nur welche?

    Die PG-Schnittstelle habe ich auf TCP/IP (+Netzwerkkarte) eingestellt, "Fast Acknowledge" ist AUS

    Im NET-PRO ist ein PG/PC hinzugefügt, unter Schnittstelle ist "Industrial Ethernet" hinzugefügt mit Laptop-IP (192.168.x.57). Dann unter Eigenschaften, "MAC" AUS und "IP" mit Laptop-IP AN. Router aktiviert mit IP 192.168.x.1 und unten das Maschinennetzwerk ausgewählt. Auch die Zuordnung wurde entsprechende aktiviert (GELB markierter Zugang in NET-PRO).

    Leider scheitert dennoch der Verbindungsaufbau! Warum?
    Grüße
    Michael

    1001101110110100... Das ist meine Welt
    Zitieren Zitieren HELP --- Profinet-Verbindung über VPN --- HELP  

  2. #2
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hast du in HW-Konfig bei der CPU "Router verwenden" angeklickt?
    and we all support the team (S.King - Die Arena)

  3. #3
    Avatar von MCerv
    MCerv ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    In der CPU nicht, ich baue auch die Verbindung vom SIMATIC-Manager auf, oder?
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  4. #4
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Hallo Michael,

    vermute mal es liegt wohl daran. Hatte mal ein ähnliches Problem,
    nach Anwahl "Router verwenden" und eintragen des Router (bei dir wohl der Helmholtz)war es behoben.

    Vielleicht wissen es aber andere User besser.

    MfG MK
    and we all support the team (S.King - Die Arena)

  5. #5
    Avatar von MCerv
    MCerv ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.05.2010
    Ort
    Paderborn
    Beiträge
    824
    Danke
    84
    Erhielt 125 Danke für 94 Beiträge

    Standard

    Jetzt läufts,

    was war es?

    Wie immer wollen ADMIN's alles hoch sicher haben und darunter fiel auch der Port 102 in der Firmen-Firewall. Seit der Freigabe des Ports kann ich die CPU erreichen.

    P.S.
    Mäuseklavier, scheinbar ist die Route in der CPU eintragen ist für die Fernwartung nicht notwendig.
    Grüße
    Michael

    1001101110110100... Das ist meine Welt

  6. Folgender Benutzer sagt Danke zu MCerv für den nützlichen Beitrag:

    Sinix (31.05.2012)

  7. #6
    Registriert seit
    22.10.2008
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, der Beitrag ist etwas älter aber ich habe hierzu dennoch ein paar Informationen. Es ist nicht notwendig einen Port in einer vorgeschalteten Firewall freizuschalten, denn wenn Sie eine VPN Verbindung aufgebaut haben wird alles durch diese VPN Verbindung getunnelt. Ich vermute hier einen anderen Fehler, der vlt. zufällig mit gelöst wurde. Bei unserem REX 300 ist es übrigens nicht notwendig, bei den angeschlossenen Geräten den REX 300 als Gateway einzutragen, wenn Sie unter Sicherheitseinstellungen > Firewall allgemein die SNAT Funktion aktivieren. Bei Fragen können Sie mich auch direkt kontaktieren.

    Mit freundlichen Grüßen
    Der Helmholz REX 300 Spezialist
    Mit freundlichem Gruß/
    Best regards

    Helmholz-Support (AS)

    -----------------------------------
    Systeme Helmholz GmbH
    Hannberger Weg 2
    91091 Großenseebach
    Germany
    Reg. Gericht Fürth (Bay.) HRB 4573
    Geschäftsführer: Manfred Helmholz
    phone: +49 9135 7380-0
    fax: +49 9135 7380-110
    e-mail: support@helmholz.de
    internet: www.helmholz.de
    -----------------------------------

  8. #7
    Registriert seit
    29.04.2012
    Beiträge
    195
    Danke
    13
    Erhielt 42 Danke für 37 Beiträge

    Standard

    Bei unserem REX 300 ist es übrigens nicht notwendig, bei den angeschlossenen Geräten den REX 300 als Gateway einzutragen, wenn Sie unter Sicherheitseinstellungen > Firewall allgemein die SNAT Funktion aktivieren.
    Da würde mich doch wirklich mal interessieren, wie dieser Zaubertrick funktionieren soll?
    (Davon ausgehend die beiden Tunnelsubnetze sind wie beschrieben unterschiedlich)

  9. #8
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.532
    Danke
    1.152
    Erhielt 1.253 Danke für 982 Beiträge

    Standard

    Zitat Zitat von Pipboy Beitrag anzeigen
    Da würde mich doch wirklich mal interessieren, wie dieser Zaubertrick funktionieren soll?
    (Davon ausgehend die beiden Tunnelsubnetze sind wie beschrieben unterschiedlich)
    Wenn der VPN-Router im gleichen Subnetz wie die Steuerung sitzt und Adresstranslation macht, dann sollte es doch gehen

    Gruß
    Dieter

  10. #9
    Registriert seit
    22.10.2008
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Morgen, im Endeffekt ist es ganz einfach beschrieben:
    Das Datenpaket vom sendenden PC wird manipuliert. Der REX 300 schnappt sich die Absender IP Adresse des PC's und ersetzt Sie durch seine eigene LAN IP Adresse. Dadurch "befindet" sich das Datenpaket quasi im gleichen Subnetz wie z.B. die PN CPU. Die PN CPU antwortet an den REX 300 und dieser leitet die Antwort zurück an den PC, der per VPN verbunden ist.

    -> Keine Hexerei
    Mit freundlichem Gruß/
    Best regards

    Helmholz-Support (AS)

    -----------------------------------
    Systeme Helmholz GmbH
    Hannberger Weg 2
    91091 Großenseebach
    Germany
    Reg. Gericht Fürth (Bay.) HRB 4573
    Geschäftsführer: Manfred Helmholz
    phone: +49 9135 7380-0
    fax: +49 9135 7380-110
    e-mail: support@helmholz.de
    internet: www.helmholz.de
    -----------------------------------

  11. #10
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    der Rex 300 war aber gar nicht am PC !
    wenn die vorgeschaltete Firwall das Paket auf Port 102 blockt dann kommt auch nix zum Rex300 und damit auch

Ähnliche Themen

  1. VNC über VPN-Verbindung
    Von Lipperlandstern im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 30.12.2011, 00:04
  2. Profinet Verbindung über Visual C#
    Von Wowa05 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 25.06.2011, 00:46
  3. Antworten: 1
    Letzter Beitrag: 14.10.2008, 15:26
  4. Sichere Fernwartung über VPN-Verbindung
    Von MB Connect Line GmbH im Forum Werbung und Produktneuheiten
    Antworten: 1
    Letzter Beitrag: 18.08.2008, 09:07
  5. Antworten: 3
    Letzter Beitrag: 29.02.2008, 20:05

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •