Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: HW-Update Ältere Version oder unvollständig installiert

  1. #1
    Registriert seit
    07.04.2009
    Beiträge
    19
    Danke
    46
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin Allerseits,
    Ich muß ein vorhandenes Programm eines Kunden bearbeiten, bin nicht an der Anlage sondern habe nur das Programm vorliegen.

    S7 Softwarepaket: Step 7 Prof V5.5 SP2, WinCC Flex 2008 SP2

    Es treten folgende Probleme auf:

    1. Beim Laden mit Step 7 erscheint die Fehlermeldung "HW-Update Ältere Version oder unvollständig installiert"

    2. Beim Öffnen des Hardwaremanagers kommt ein Fenster mit folgender Fehlermeldung:
    Öffnen(257:9)
    "Das Projekt enthält Objekte des Softwarepaketes
    'HW-Update', die nicht bearbeitet werden können, da
    das Softwarepaket nicht oder eine veraltete Version
    davon installiert ist"

    3. Das HMI-File wird unter WinCC Flex vollständig geladen, jedoch steht unter dem Projekt an erster Stelle folgende Meldung:
    MP377_12_T(MP377 12"" Touch-Bediengerätetyp ist ungültig)


    Ich gehe mal davon aus, dass alle drei Fehlermeldungen zusammenhängen.
    - Die aktuelle(?) Hardwareliste wurde mit HW-Update heruntergeladen und installiert (Zumindest das was HW-Update bei Siemens im Netz lädt)
    - Das S7 Programm läßt sich bearbeiten und simulieren
    - Die Harwareconfig läßt sich nicht bearbeiten
    - WinCC Flex läßt sich nicht simulieren, Da der MP 377 fehlt

    Ich habe von der Neuinstallation von Step7 und WinCC bis zum HW-Update sowie vielen Versuchen alles durch und komme nicht mehr weiter. Kann mir Jemand helfen?

    Danke schon mal im Voraus
    Gruß Klaus
    Zitieren Zitieren HW-Update Ältere Version oder unvollständig installiert  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Ist Safety oder eine andere Besonderheit in dem Projekt?

    Du kannst ja Prüfen, welche Pakete notwendig sind.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  3. #3
    Avatar von AirKlaus
    AirKlaus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.04.2009
    Beiträge
    19
    Danke
    46
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Ist Safety oder eine andere Besonderheit in dem Projekt?

    Du kannst ja Prüfen, welche Pakete notwendig sind.


    bike

    Bis auf das MP377, welches im WinCC flex fehlt gibt es keine Besonderheiten und auch keine Probleme
    Das Projekt ist lediglich Passwort geschützt. Das ist mir aber bekannt und ich kann mit dem Passwort auch das Step7 Programm öffnen und bearbeiten.
    Die Problematik liegt anscheinend im WinCCflex. Ich benutze aber die gleiche Version mit der das Projekt erstellt wurde
    Klaus

  4. #4
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Wenn lediglich das MP fehlt, dann würde ich eine Kopie vom Projekt machen und das WinCC Projekt herauslöschen oder gegen ein anderes zu tauschen.
    Dann ist geklärt wo dein Problem ist.

    Ich habe versucht ein S7 Projekt V5.5 mit einer Version .4 zu öffnen, da kam auch diese Meldung.
    Das Problem war die nicht passende CPU in der Hardware.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  5. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    AirKlaus (02.06.2012)

  6. #5
    Avatar von AirKlaus
    AirKlaus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.04.2009
    Beiträge
    19
    Danke
    46
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo bike,
    das hat mir erst einmal sehr geholfen. Danke für Deine Mühe.
    Ich habe die HMI's mal rausgelöscht und weiter gesucht. Das Projekt ist mit 5.5 erstellt und wir arbeiten auch mit 5.5
    Im Projekt ist ein CP343-1-Bacnet 6FL4 343-1 CX10-0X0 vorhanden. Der fehlt mir im Moment.
    Offensichtlich braucht man immer wieder einen Anstoß von draußen

    Gruß
    Klaus

  7. #6
    Avatar von AirKlaus
    AirKlaus ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.04.2009
    Beiträge
    19
    Danke
    46
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ..... und läuft
    Super Forum, schnelle Hilfe
    Danke

Ähnliche Themen

  1. Bausteinaufruf unvollständig
    Von cyrix im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 22.11.2010, 13:00
  2. Sistema Update: Version 1.1.3
    Von rostiger Nagel im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 2
    Letzter Beitrag: 22.11.2010, 10:20
  3. Boot Projekt auf ältere TC Version mit Fehlermeldung
    Von Georgios im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 26.05.2010, 16:45
  4. Boot Projekt auf ältere TC Version mit Fehlermeldung
    Von Georgios im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 27.04.2010, 11:58
  5. OP77A nach OS update:invalid user version
    Von Robert111 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 27.02.2009, 12:26

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •