Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: 4 mal Kurzschluß eines Kanals bei einem 4 F-DO DC24V/2A

  1. #1
    Registriert seit
    24.10.2008
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    wir bauen gerade ein Interlocksystem auf. Dieses besteht aus einer Basisstation (CPU+Peripherie) und siebzehn identischen Profibusstationen (Interfacemodule IM151-1(6ES7 151-1BA02-0AB0), Powermodul (6ES7 138-4CA01-0AA0), 4DI, 4DO, 4/8F-DI und die besagten 4F-DO(6ES7 138-4FB03-0AB0)).
    Binnen achtzehn Monaten sind vier Defekte aufgetreten. Die Baugruppendiagnose ergab jedes mal den Kurzschluß eines Kanales. Die Kanäle waren aktiviert aber nicht beschaltet.
    Kennt jemand diesen Fehler?

    Ich vermute einen Einfluss der Umgebungstemperatur. Diese beträgt bis zu 40°C bei horizontalen Aufbau aber nur ein bis zwei Zentimeter Platz zum Verdrahtungskanal (oben und unten). Dagegen spricht, dass nur die 4F-DO Module betroffen sind.
    Für Ideen und Ratschläge wäre dankbar.
    MfG
    Dennis
    Zitieren Zitieren 4 mal Kurzschluß eines Kanals bei einem 4 F-DO DC24V/2A  

  2. #2
    Registriert seit
    26.01.2010
    Ort
    Kreuztal
    Beiträge
    68
    Danke
    19
    Erhielt 30 Danke für 12 Beiträge

    Standard

    Den beschriebenen Fehler kenne ich so nicht, aber wie wäre es wenn Du die unbeschalteten Kanäle einfach deaktivierst?
    Wer nicht tanzen kann, gibt dem Fußboden die Schuld

  3. #3
    Dennix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2008
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo TimoB,
    danke für dein Interesse.
    Die unbenutzten Kanäle werden im späteren Prozessbetrieb deaktiviert. In der Aufbauphase wollten wir ein wenig lernen und testen, wie stabil das System ist bzw. welche Probleme auftauchen. Ich befürchte nur, dass die Module auch mit beschalteten bzw. deaktivierten Kanälen ausfallen. Bei derart teuren Komponenten sollte man doch auch eine hohe Zuverlässigkeit erwarten.

    Sobald ich einen defekten Kanal deaktiviere, ist für das Elektronikmodul (und die CPU) wieder alles in Ordnung. Da die Klemmen offen sind und sich am Aufbau nichts ändert, tippe ich auf einen Defekt im Ausgangstreiber. Leider fehlt mir die Nachweismöglichkeit. Was mich noch wundert ist, dass nur die F-DO Module betroffen sind.

    MfG
    Dennis

  4. #4
    Registriert seit
    16.08.2011
    Ort
    Chattanooga / Emden
    Beiträge
    61
    Danke
    4
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hast Du schon eine "defektes" Modul mit einem I.O. Modul in der Anlage Quergetauscht, um zu sehen ob dieses wirklich defekt ist ?
    „Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“

    Albert Einstein

  5. #5
    Dennix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2008
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, ich habe die defekten Module an einem Teststand gegen geprüft. Auch ein Kollege wollte mir nicht glauben und hat sie ausprobiert. Jedes mal das gleiche Ergebnis.

    Ich habe noch etwas über induktive Lasten gelesen. Diese soll man wohl mit ausreichend Abstand zum Modul installieren. Da, laut Handbuch, die Ausgangstreiber sterben können und die Meldung "Kurzschluß: Kanal x" ausgegeben wird. Ich habe bisher noch keine belastbaren Werte für die EMV Störfestigkeit gefunden.

  6. #6
    Registriert seit
    16.08.2011
    Ort
    Chattanooga / Emden
    Beiträge
    61
    Danke
    4
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Wenn Du ein EMV Problem in dem Klemmkasten hast, muss die Quelle nicht unbedingt im Kasten liegen, du kannst Dir auch ueber den Potentialausgleich oder wie ich es schon hatte ueber den Schirm der Feldbusleitung einen hohen Ausgleichstrom in den Klemmkasten holen.
    Du solltest mal die Ableitstroeme ueber die Gehaeuseerdung und die Feldbusleitung messen ( Hochfrequent taugliches Messgeraet erforderlich ).
    „Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“

    Albert Einstein

  7. #7
    Dennix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2008
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für den Hinweis. EMV ist bei uns wirklich ein Problem. Ich habe zwei Kollegen hinzu gezogen, die weitaus tiefer in der Thematik stecken. Auch wenn mir die Zusammenhänge noch nicht ganz klar sind, werden wir deinem Hinweis nach gehen.

  8. #8
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Gibt das Modul auch eine Fehlermeldung aus, wenn die Ausgänge beschaltet sind? z.B. mit einem Relais?

  9. #9
    Dennix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.10.2008
    Beiträge
    5
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, die Fehlermeldung bleibt bestehen.
    Nach reichlichem herum telefonieren mit dem Hersteller wurde mir mitgeteilt, dass wahrscheinlich das Modul defekt ist. Ich werde die Module zur Abteilung Sonderuntersuchung einschicken. Diese soll den Vorfall aufklären.

Ähnliche Themen

  1. Problem mit 4 F-DO DC24V/2A Modul
    Von WilfriedHauke im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 04.06.2012, 13:55
  2. Profisafe Modul 4/8 F-DI DC24V auf SF
    Von Quintarus im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.11.2011, 20:06
  3. Antworten: 10
    Letzter Beitrag: 02.06.2008, 08:38
  4. Antworten: 5
    Letzter Beitrag: 15.01.2007, 15:10
  5. Antworten: 3
    Letzter Beitrag: 15.01.2007, 14:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •