Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: WinCC V7.0 SP2 und Step7 V5.5, kein "OS Import"

  1. #1
    Registriert seit
    07.08.2009
    Beiträge
    109
    Danke
    86
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein bestehendes WinCC und S7 Projekt. Diese beiden möchte ich jetzt verknüpfen.

    Ich versuch seit letzter Woche mein WinCC Projekt in mein S7 Projekt zu integrieren.
    Folgende Anleitung sollte mich zum Ziel führen:
    http://support.automation.siemens.co...ard&viewreg=WW

    Es hapert direkt an der Option "OS import", die ich mit den Pakten

    • SIMATIC Device Drivers
    • Object Manager
    • AS-OS Engineering

    bekommen sollte.
    Ich hab die WinCC CD durchsucht und nur das "AS-OS Engineering" gefunden und installiert.
    Irgendwann hab ich dann das hier gefunden:
    http://support.automation.siemens.co...ard&viewreg=WW

    Hab dann entsprechend die "Smarttools" installiert, da ich ja über V7.0 SP1 bin

    Leider habe ich immernoch nicht den Menüpunkt "OS Import".

    Außerdem habe ich dann noch das Update 1 und 4 installiert, was aber auch nicht geholfen hat.

    Hab aus Verzweiflung auch diverse andere Pakete ausprobiert und installiert, aber ich hab den Menüpunkt immernoch nicht.

    Wenn ich das S7 Projekt öffne, bekomm ich eine Meldung die lautet:
    Zitat Zitat von Fehlermeldung
    Das Projekt enthält Objekte des Softwarepaketes 'WinCC (Component Object Manager)', die nicht bearbeitet werden können, da das Softwarepaket nicht oder eine veraltete Version davon installiert ist.
    Die kommt aber immer, auch wenn ich ein neues Projekt ohne WinCC o.ä. anlege und öffne. Weiß nicht ob das was damit zu tun hat. Denn den "Component Object Manager" konnte ich nirgends auf der CD zum installieren auswählen.

    Hat jemand ne Idee was ich noch tun könnte?
    Geändert von win98 (13.06.2012 um 12:01 Uhr)
    Zitieren Zitieren WinCC V7.0 SP2 und Step7 V5.5, kein "OS Import"  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von win98 Beitrag anzeigen
    Ich hab die WinCC CD durchsucht und nur das "AS-OS Engineering" gefunden und installiert.

    Hab dann entsprechend die "Smarttools" installiert, da ich ja über V7.0 SP1 bin

    Hab aus Verzweiflung auch diverse andere Pakete ausprobiert und installiert, aber ich hab den Menüpunkt immernoch nicht.
    Tja, ohne zu wissen worans bei Dir jetzt genau liegt, aber solche wilden hin unh her Installationen sind immer problematisch...

    ich würd den Rechner neu aufsetzen, dann zuerst Step7 installieren incl. aller notwendigen Komponenten aus dem Setup heraus. Als zweites WinCC installieren wieder alle benötigten Komponenten aus dem Setup heraus.

    Gruß.

  3. #3
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Die Meldung macht dir doch nichts.
    Du kannst vermutlich ein Projekt problemlos bearbeiten.

    Unter installierter SOftware ist WinCC OS und CS vorhanden?
    Ist bei dir WinCCflex installiert?
    Kannst du in einem leeren Projket ein WInCC flex Projekt einfügen?

    Da kommt es ab und an zu Unstimmigkeiten und es kommen seltsame Meldungen.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  4. Folgender Benutzer sagt Danke zu bike für den nützlichen Beitrag:

    win98 (14.06.2012)

  5. #4
    win98 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.08.2009
    Beiträge
    109
    Danke
    86
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja projekte kann ich problemlos bearbeiten usw.
    Die Meldung schränkt mich nicht ein, ich dachte es ist nur erwähnenswert, um schneller die Ursache zu finden.

    WinCCflex ist nicht installiert.
    Ich kann auch kein WinCC flexible Projekt einfügen.
    Was meinst du mit WinCC OS und CS? Hab dir mal ein Screenshot meiner installierten SIMATIC Software hochgeladen.
    Zwischenablage03.jpg

    Parallel bin ich dabei ein neues System aufzusetzen, aber das dauert ja ewig und ist ziemlich mühselig^^

  6. #5
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Hmm,

    Du hast ja PCS7 installiert... da geht eh alles anders und vor wildem hin und her installieren würde ich dringend abraten...

    Also entweder PCS7 installieren nur mit dem Hauptsetup oder Step7/WinCC ebenfalls aus dem Hauptsetup...

    bei PCS7 keine updates der Einzelkomponenten installieren, es sei denn sie sind explizit für PCS7 freigegeben. und auch mit Betriebssystemupdates vorsichtig sein (grundsätzlich sind nur "Sicherheitsupdates" und "wichtige Updates" erlaubt)

    und natürlich die Installationsanweisungen sorgfältig lesen und beachten...


    Gruß.

  7. #6
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von win98 Beitrag anzeigen
    Parallel bin ich dabei ein neues System aufzusetzen, aber das dauert ja ewig und ist ziemlich mühselig^^
    Ja, ne neue VM mit PCS7 aufzusetzen dauert mind. nen Tag... (wenn man weiss, wies geht).

    Deine aktuelle Installation ist wirklich vergurkt. Entweder ist das nur nen Client? für ne Engineering fehlen mindestens CFC und die PCS7 Bibliotheken...

    Gruß.

    PS: ob das ne gute Idee ist, nen separates Step7 und WinCC-Projekt unter PCS 7 zusammenzuführen sei mal dahingestellt. Ich weiss, manchmal muss man aus unterschiedlichen Gründen solch einen Quatsch machen... aber es ist und bleibt rumgegurke... Als Notlösung würd ich nen neues Projekt in PCS7 erstellen incl. AS und OS und dann nur die wirklich notwendigen Teile (Bausteine/Pläne/Bilder) aus den alten Teilprojekten ins neue rüberkopieren.
    Geändert von ducati (14.06.2012 um 12:50 Uhr)

  8. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    win98 (14.06.2012)

  9. #7
    win98 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.08.2009
    Beiträge
    109
    Danke
    86
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja das Projekt wurd mit Step7 erstellt und jetzt mit PCS7 weiterbearbeitet. Ich selber seh ja nicht wirklich ein unterschied

    aber mal sehen. wenn alles gut läuft ist sind heut Abend die Installationen fertig, dann werd ich das mal in nem neuem sauberem Projekt probieren

  10. #8
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von win98 Beitrag anzeigen
    ja das Projekt wurd mit Step7 erstellt und jetzt mit PCS7 weiterbearbeitet. Ich selber seh ja nicht wirklich ein unterschied
    Oje....................................................

    Die Projektierung in PCS7 ist eine ganz andere als üblicherweise in Step7 mit AWL/FUP.....

    ich sag nur "technologische Hierarchie"

    PCS7 basiert grundsätzlich schonmal auf CFC.................

    Klar kann man PCS7 auch nur als Step7 und WinCC verwenden und in FUP programmieren, nur dafür das teurer PCS7 zu kaufen?

    Die Gründe dafür musst Du mir nicht erklären, das kann ich mir selber denken....

    Gruß.

    PS: siehe hier: http://www.sps-forum.de/showthread.p...966#post101966
    Geändert von ducati (14.06.2012 um 13:36 Uhr)

  11. #9
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Achso,

    um was konstruktives beizutragen, die Getting Starteds" sind ein guter Einstieg in PCS7, prinzipiell empfehle ich aber ne Schulung bei Siemens, sonst gewöhnt man sich ne falsche Herangehensweise an PCS7 an...

    http://support.automation.siemens.co...0806846/133300

    und natürlich wie immer die Siemens Ausbildungsunterlagen:

    http://www.automation.siemens.com/mc...n/Default.aspx



    Gruß.
    Geändert von ducati (14.06.2012 um 14:42 Uhr)

  12. Folgender Benutzer sagt Danke zu ducati für den nützlichen Beitrag:

    win98 (15.06.2012)

  13. #10
    win98 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.08.2009
    Beiträge
    109
    Danke
    86
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja, die ausbildungsunterlagen und handbücher etc hab ich mir schon rausgesucht, thx. Ich kam ja nich mal bis Schritt 1 um das Projekt einzubinden.

    AAAAbbberrr....

    .... jetzt hab ich endlich alles nochmal in ner neuen VM sauber aufgesetzt und hokus-pokus, es geht....

    .... dabei ist genau dasselbe installiert wie vorher auch.

    Danke an alle

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 04.01.2012, 11:36
  2. Antworten: 0
    Letzter Beitrag: 03.11.2011, 16:28
  3. WinCC 6.0 SP2 "softbus device not running"
    Von john321os im Forum HMI
    Antworten: 1
    Letzter Beitrag: 10.03.2011, 07:06
  4. Antworten: 6
    Letzter Beitrag: 23.07.2008, 16:31
  5. Antworten: 2
    Letzter Beitrag: 29.10.2005, 17:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •