Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Offener Eingang bzw. defekte Zuleitung

  1. #1
    Registriert seit
    14.06.2012
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vorab, es tut mir leid wenn ich evtl. ins falsche Forum poste. Bin ganz neu und somit ein freundliches Hallo an alle

    Ich habe im Feld einen Schalter mit dem ich von Automatik auf Handbetrieb schalte. Lampe AN = Automatik Lampe aus = Handbetrieb.
    Frage: Ist es im Falle eines Kabelbruchs möglich dass der Eingang im Wechsel geschaltet und nicht geschaltet wird? Haben nämlich ein solches Verhalten bei einem
    Kunden der weiter weg ist. Die Software meldet immer mal wieder dass von Hand auf Automatik und umgekehrt geschaltet wurde.
    Zitieren Zitieren Offener Eingang bzw. defekte Zuleitung  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Möglich ist vieles, gerade im Fall eines Kabelbruchs (was auch immer das ist, zerbrochenes Kabel ) aber die Ferndiagnose ohne detailierte Kenntnisse der Anlage (Schaltplan, Software...) wäre nur eine wilde Spekulation...

    gruß.

  3. #3
    flax2k ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.06.2012
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Antwort. Einen Schaltplan habe ich auf die Schnelle nicht. Zur Software kann ich sagen, dass ich mittels OPC-Server den Eingang zyklisch abfrage und dieser flattert sprich die Lampe geht an und aus ohne den Schalter zu betätigen. Da es sich um einen Eingang handelt muss es ja an der Zuleitung bzw. dem Schalter selbst liegen, oder?

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Nimm ein elektronische Schätzeisen und mess die Spannung am Schalter. Klopfe mit einem 7-er Ring-Gabelschlüßel an das Gehäuse.
    Prüfe die Leitung bis zum Schrank...

    OPC-Server hin oder her. Das ist doch Klingellogik

  5. #5
    Registriert seit
    28.08.2007
    Beiträge
    140
    Danke
    17
    Erhielt 13 Danke für 11 Beiträge

    Standard

    Nun, man kann die Eingänge auch im Programm beschreiben, aber dann sollte die LED an der Karte nicht leuchten.
    Ich würde auch auf Kabelbruch oder defekten Eingang tippen. Also wenn er flattert eigentlich eher einen 'Wackelkontakt', also lose klemme. Könntest dem Kunden empfehlen, er solle mal alle klemmen nachziehen die damit zu tun haben. Am Schalter, klemmleiste, sps, usw. Sieht man ja im Schaltplan.

    Gesendet von meinem GT-I9100 mit Tapatalk 2

  6. #6
    flax2k ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.06.2012
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das mit den losen Klemmen klingt erstmal auch am plausibelsten. Werde dem Kunden ausrichten, dass er erstmal alle betroffenen Klemmen nachziehen soll.
    Mal schaun ob es das war. Werde berichten.

    Danke für die Hilfe!

Ähnliche Themen

  1. Pneumatische Zylinder fahren bei offener Schutztür
    Von eloelo im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 1
    Letzter Beitrag: 07.10.2010, 20:07
  2. [Suche] Günstige bzw auch (leicht defekte) DI-DO S7-300
    Von 19andy89 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 20.08.2010, 15:28
  3. Zuleitung Minimal?
    Von tigerx21x im Forum Schaltschrankbau
    Antworten: 1
    Letzter Beitrag: 26.03.2009, 14:05
  4. Zuleitung Rechnen
    Von waldy im Forum Schaltschrankbau
    Antworten: 12
    Letzter Beitrag: 01.03.2006, 17:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •