Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Field PG M3 6ES7715-1CC20-0BD3 AHCI Treiber XP ???

  1. #1
    Registriert seit
    09.07.2004
    Beiträge
    30
    Danke
    12
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein neues Field PG M3 bekommen Best.-Nr. 6ES7715-1CC20-0BD3. Ich möchte auf diesem PG ein Windows XP in einer zweiten Partition installieren, doch ich habe etwas Probleme mit dem SATA AHCI Treiber. Wenn ich im Bios auf "Enhanced" umstelle, funktioniert die Installation, Bei "AHCI" wird die Installation mit einem Blue Screen abgebrochen. Ich hatte mir auch schon eine neue Windows XP CD mit allen Treibern die auf der beiliegenden CD waren, erstellt. Doch leider hatte ich damit auch keinen Erfolg. Weis jemand was ich machen muss, damit ich Windows XP mit SATA AHCI zum Laufen bekommen?

    Vielen Dank schon mal im Voraus, Marc
    Zitieren Zitieren Field PG M3 6ES7715-1CC20-0BD3 AHCI Treiber XP ???  

  2. #2
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Beim Starten mit F6 den passenden Treiber auswählen

    http://www.winboard.org/forum/winxp-...hipsaetze.html

  3. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    Marc_3 (18.06.2012)

  4. #3
    Marc_3 ist offline Benutzer
    Themenstarter
    Registriert seit
    09.07.2004
    Beiträge
    30
    Danke
    12
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Mein Problem konnte mit dem Siemens Support nur so gelöst werden:

    Ablauf ohne Diskettenlaufwerk

    -aktivieren Sie im Bios zunächst den Enhanced Modus des Sata Controllers
    -führen Sie die Installation von Windows XP wie gewohnt durch
    -nach erfolgreicher Installation kopieren Sie unter Windows den AHCI Treiber von der Software for Field PG DVD unter folgendem Pfad \Drivers\RAID-AHCI\Drivers\x32\$oem$\textmode. Kopieren Sie alle Dateien auf die lokale Festplatte in das Verzeichnis \WINDOWS\system32\drivers
    -führen Sie danach die Aktualisierung der Registry durch den Registry Patch ide3b2f.reg durch
    -führen Sie nun einen Neustart durch
    -aktivieren Sie im Bios den AHCI Modus
    -nach dem ersten Hochlauf wird der Treiber entsprechend geladen.

    Den Treiber schon bei der Installation mit hinzuzufügen schlug jedes Mal mit einem Blue Screen fehl. Der Registry Patch wurde mir vom Siemens Support zur Verfügung gestellt.

    Gruß Marc

  5. #4
    Registriert seit
    10.05.2005
    Beiträge
    2.005
    Danke
    220
    Erhielt 234 Danke für 205 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi

    Mit NLite eine Boot/Installations-CD mit integriertem AHCI-Treiber anfertigen.



    Einfach mal Googlen, es gibt massig Inforrmationen hierfür.

    Bei der Gelegenheit kann man die CD auch noch mit SP3 und allen aktuellen Paches anfertigen.


    Gruß Karl
    Karl

Ähnliche Themen

  1. Treiber CP5613 A2
    Von Rudi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 24.11.2010, 08:43
  2. S5 Treiber
    Von -Andreas- im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.03.2009, 19:51
  3. Suche Treiber
    Von Anonymous im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 01.09.2005, 10:43
  4. Netlink treiber...
    Von Jochen Kühner im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 03.08.2005, 13:53
  5. Modbus-Treiber
    Von Anonymous im Forum Stammtisch
    Antworten: 5
    Letzter Beitrag: 31.01.2005, 22:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •