Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Toutch Panel

  1. #1
    Registriert seit
    21.12.2010
    Ort
    Pfullingen
    Beiträge
    15
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen
    Da ich noch recht neu hier bin und meine S7 wissen noch recht begrenzt ist habe ich folgendes Problem .
    Habe eine S7 315/2DP mit 2 Touch Panels nun meine Frage. Wie bekomme ich bei de Pannels zum rennen .
    Immer wenn ich das eine an den MPI Bus stecke gehen bei dem Anderen die Daten werte weg und ich bekomme nur noch
    ####### Angezeigt ziehe ich dann den Bus wieder Ab ist alles wieder da.Habe die Adressen schon überprüft .
    Ich komm nicht mehr weiter warum das so ist .Ich hoffe daß mir von Euch jemand aus der Patsche helfen kann .
    Zitieren Zitieren Toutch Panel  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    - hast du bei den Panels unterschiedliche Geräteardressen eingestellt?
    - ist das nur bei einen Panel was du zu steckst?
    - wie hast du deine Anschlüsse gestaltet von Steuerung zum Panel?

  3. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    fritzeflink68 (20.06.2012)

  4. #3
    fritzeflink68 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.12.2010
    Ort
    Pfullingen
    Beiträge
    15
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Adressen sind bei dem einen die 1 und das andere die 20.
    Ja immer wenn ich das 2. dazu stecke verliert das 1. die werte
    ich fahre von der MPI schnittstelle jeweils einmal zum einen und zum anderen .

  5. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    Es könnte grundsätzlich an deiner Verkabelung liegen, vlt machst du einen Kurzschluss auf den Bus.
    Die Busprofile müssen auf beiden Panels gleich sein.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    fritzeflink68 (20.06.2012)

  7. #5
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Und die Abschlußwiderstände beachten. SPS = EIN --->OP1 AUS ---->OP2 EIN

  8. Folgender Benutzer sagt Danke zu Verpolt für den nützlichen Beitrag:

    fritzeflink68 (20.06.2012)

  9. #6
    fritzeflink68 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.12.2010
    Ort
    Pfullingen
    Beiträge
    15
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    OK Das muß ich erst mal schauen hab ich nicht genacht ups

  10. #7
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard

    Ist sicherlich nicht der Fall, aber trotzdem checken:

    Es kann sein das es gibt keine freie Verbindungsressourcen.
    Ist in NetPro viele Verbindungen projektiert, selbst wenn sie nicht verwendet werden ?
    Die CPU Eigenschaften online checken (mit ein Panel online, und dein PG). Unter Kommunikation, gibt es dann unbenutzte Verbindungen ?
    Jesper M. Pedersen

  11. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    fritzeflink68 (20.06.2012)

  12. #8
    fritzeflink68 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.12.2010
    Ort
    Pfullingen
    Beiträge
    15
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Tach zusammen
    Habe nun ein fest gestellt wenn ich den widerstand an dem Stecker von der CPU umstelle dann verlagernsich auch die Daten bein on das eine Panel und bei off das andere Panel ist doch echt komisch.

  13. #9
    Registriert seit
    13.10.2007
    Beiträge
    12.039
    Danke
    2.790
    Erhielt 3.273 Danke für 2.159 Beiträge

    Standard

    mmh mach dir mal gedanken was dieser Widerstand bedeutet.
    Dieser Schalter sollte bei ersten und beim letzten Teilnehmer auf ON geschaltet werden,
    bei allen anderen Teilnehmern dazwischen muss er auf OFF stehen.

    Wichtig dabei ist auch das der Stecker richtig angeklemmt ist, dazu gehört die Pollung
    und die Stecker haben einen Eingang (->) und einen Ausgang (<-), das muss immer vom
    Master her weg angeschlossen werden.

  14. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    fritzeflink68 (24.06.2012)

  15. #10
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.631
    Danke
    377
    Erhielt 802 Danke für 643 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Genau wie siehen die Kabel und Steckern aus ?

    Z.B:
    Code:
    315-2DP X1                                           TP 1                                                          TP 2
    [Pfeil EIN, Terminierung ON] ---(Profibus kabel)--- [Pfeil EIN,Terminierung OFF, Pfeil AUS] ---(Profibus Kabel)--- [Pfeil EIN, Terminierung ON]
    Oder z.B:
    Code:
    TP 1                                                315-2DP X1                                                     TP 2
    [Pfeil EIN, Terminierung ON] ---(Profibus kabel)--- [Pfeil EIN,Terminierung OFF, Pfeil AUS] ---(Profibus Kabel)--- [Pfeil EIN, Terminierung ON]
    Jesper M. Pedersen

  16. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    fritzeflink68 (24.06.2012)

Ähnliche Themen

  1. Panel PC
    Von TMaroni im Forum HMI
    Antworten: 5
    Letzter Beitrag: 17.01.2011, 14:57
  2. Panel PC
    Von SKO im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 13.02.2010, 21:31
  3. Mobile Panel 170 v.s. Mobile Panel 177DP
    Von CZach001 im Forum HMI
    Antworten: 5
    Letzter Beitrag: 03.09.2009, 08:47
  4. S7 -> OP Panel
    Von röhrengertl im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 09.01.2009, 11:22
  5. S5-Panel ?
    Von udo_39 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 25.02.2007, 17:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •