Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Falsche Einstellung Analogmessung

  1. #1
    Registriert seit
    21.06.2012
    Beiträge
    36
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Es nützt nix. Da hier niemand meine Frage bezüglich des Phoenix Contact Bausteines beantworten kann, muss ich es auf diese Weise versuchen:

    Ich benutze ja eigentlich den von Phoenix bereitgestellten Baustein. Aber dort läuft irgendetwas schief. Also muss ich mir jetzt ganz schnell was anderes überlegen. Ich dachte daran, wie so oft auch hier erwähnt, den Scale Baustein zu benutzen. Nur macht mir das extreme Sorgen.

    Ich übergebe dem Scale meinen Eingang. In diesem Fall PEW84. Als Low hab ich 0.1 drinstehen. High hab ich bestimmt immer was falsches drin stehen... Zur Zeit jedoch 500.

    Messbar erhalte ich per Multimeter bei 50°C 1.6 mv. Demzufolge 0,033334 mv für 1°C. Im unteren Bereich beginne ich erst bei Raumtemperatur. Soll heißen, ich werde nicht im Minusbereich landen. Als oberer Bereich sind 500°C ein Grenzwert. Wie muss ich die Skalierung steuern, das ich dort aus dem Baustein einen möglichst genauen °C-Wert erhalte? Aufgrund der bisherigen sehr ungenauen Messung ist mir die Anlage beinahe hochgegangen. Die wurde viel zu heiß. Ich muss das mit der Temp in den Griff bekommen. Ich hoffe, ihr helft mir.

    Mfg Matthias

    p.s. Als Belohnung stelle ich gern ein Köstliches Pils vom Fass in Aussicht. Meinetwegen auch ein ganzes Fass.
    Zitieren Zitieren Falsche Einstellung Analogmessung  

  2. #2
    Registriert seit
    26.11.2010
    Beiträge
    181
    Danke
    9
    Erhielt 13 Danke für 13 Beiträge

    Standard

    Hallo

    So ganz kann ich dir nicht folgen.

    Erst sprichst du von Phoenix, dann vom Scale Baustein und dem PEW 84, das ist dann Siemens.
    Dann hast du im Siemens Forum geschrieben.

    Zum Ersten ist mal wichtig welchen Eingang hast du. 4...20 mA bei 0...500°C,
    oder einen PT 100, oder 0...10 V bei 0... 1000°C oder xxxx?

    Dann ist die Eingangskarte wichtig welcher Typ, sind die Paramter
    eventuel der Würfel für das Messsystem (Strom, Spannung aktiv, passiv,...)
    richtig gestellt.

    Gruß
    Bernhard

  3. #3
    Registriert seit
    21.06.2012
    Beiträge
    36
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Phoenix Buskoppler, mit inlinemodul ib il ai8/sf-pac... Richtig.
    Und den Wert, der vom Fühler an das schöne Teil ausgegeben wird, benötige ich in der SPS. Evtl halt schon gewandelt in einen relativen TempWert.

    PEW spiegelt doch nicht Siemens wieder. Oder? Ist doch nur ein Peripherie Eingangsdoppelwort. Oder verstehe ich jetzt etwas falsch?

    Der Eingang wurde von mir mit dem Multimeter gemessen. Entsprechend ergab es die oben aufgeführten Werte. Hab es bis an die 450 °C Gemessen. Ergab eine relative Lineare Funktion. Kleinere Ausweichler schiebe ich auf Messfehler meinerseits. Im Anhang ein Screenshot der Messwerte.

    Zu den Parametern der Messkarte kann ich überhaupt nichts sagen. Ich versteh es einfach nicht. (Es sei der Nachsicht geboten, das ich mich jetzt 5 Tage mit der SPS befasse und vorher nichts damit zu tun hatte.)
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Hallo,

    Kannst du mal IPC Bernhard's Frage beantworten?

    Zum Ersten ist mal wichtig welchen Eingang hast du. 4...20 mA bei 0...500°C,
    oder einen PT 100, oder 0...10 V bei 0... 1000°C oder xxxx?
    Sonst ist alles nur wischiwaschi

  5. #5
    Registriert seit
    20.02.2008
    Beiträge
    332
    Danke
    16
    Erhielt 40 Danke für 37 Beiträge

    Standard

    Also ich habe mir mal die Grafik angeschaut. Du hast da wohl ein Themoelement dran. Ist denn die Eingangskarte für Themoelemente geeignet?
    Also wenn das die Lösung sein soll ................................................................................ ......... dann hätte ich gerne mein Problem zurück.

  6. #6
    Registriert seit
    21.06.2012
    Beiträge
    36
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    *Verzweiflung* Ich weiss es einfach nicht. Es wurde mir gesagt, das die Termofühler Typ J sind. Aber gemessen habe ich 0mv bei 20° sowie 22,3 mv bei 420°. Ich habe einfach keine weiteren Infos dazu. Tut mir Leid. Ich weiss, es ist schwer, zu helfen, aber ich kann nicht viel dazu sagen.

    ja, das Modul ist dafür geeignet.

  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Welches Analogeingangsmodul hast du?
    Den genauen Typ ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #8
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Habe gerade gesehen das du den Typ oben schon genannt hast,
    ums kurz zu machen, das ist eine Stinkordinäre Analogeingabebaugruppe für Normsignale,
    definitiv nicht geeignet für Thermoelemente gleich welcher Art.

    Was du brauchst ist z.B. sowas:
    IB IL TEMP 2 UTH-PAC


    Dann erhältst du auch ohne jedwede Rechnerei einen echten Temperaturwert.

    Mit den mVöltchen vom Thermoelement bist du wahrscheinlich sogar weit unter der Auflösungsgrenze deines bisherigen Analogeingangs.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  9. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    DelphiKE (22.06.2012)

  10. #9
    Registriert seit
    21.06.2012
    Beiträge
    36
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Buskoppler FL IL BK-PN-PAC Bestnr. 2878816
    Inlinemodul IB IL AI8/SF-PAC Bestnr. 2861412

  11. #10
    Registriert seit
    21.06.2012
    Beiträge
    36
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Oh mein Gott...
    Ist das jetzt wirklich ernst gemeint? Hab ich gar keine Chance damit?

    Ich geb demjenigen, der das meinem Chef beibringt, eine pasable Spende an seine Hinterbliebenen, wenn das zutrifft, was ich befürchte!

Ähnliche Themen

  1. Analogmessung 4mA, EW = 0
    Von roman06 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 25.06.2010, 16:56
  2. Analogmessung 0.1-6 M/s
    Von Proxy im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 06.08.2009, 16:22
  3. Einstellung Motorschutz...
    Von AndreK im Forum Schaltschrankbau
    Antworten: 6
    Letzter Beitrag: 10.09.2007, 09:42
  4. Analogmessung mit einer S7 300
    Von Jens15 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.05.2006, 23:14
  5. Step 5 Einstellung
    Von andretus im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.09.2005, 09:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •