Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Einführung in S5

  1. #1
    Registriert seit
    06.11.2005
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also ich steh kurz vor meiner Abschlussprüfung und für mein Abschlussprojekt muss ich ein SPS Programm schreiben für S5. Da ich aber zuvor nur mit der S7 gearbeitet hab weiß ich garnich wie das alles mit s5 läuft. Meine SPS is eine S5-100U und soll mit 2 Eingangs und 2 Ausgangsbaugruppen bestückt werden.

    Nun zu meinen Fragen:

    1. Kann ich die Baugruppen anordnen wie ich will oder gibt es da ne Vorgabe?
    2.Wie läuft das mit der Hardware erstellung oder muss man das bei der S5 nich?
    3. Wofür sind die weißen Drehschalter an der Rückseite der Baugruppen??
    4. Wenn ich meine SPS einschalte leuchten an den Eingangsbaugruppen jeweils eine rote LED mit nem F daneben.Warum?
    5. Was muss ich im Programm alles tun damit ich ein neues Porjekt erstellen und los programmieren kann?


    So das wars erstma! Hoffe ihr könnt mir helfen. Danke schonmal im Vorraus!
    Zitieren Zitieren Einführung in S5  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    1. ja. adresse beginnt mit 0. in deinem fall 0,1,2,3
    2. brauchst du nichts machen.
    3. haben keine wirkliche bedeutung. baugruppe und -träger müssen halt nur gleich sein.
    4. die baugruppen müssen mit 24V/0V versorgt werden. klemme 1 und 2.
    5. im prinzip das gleiche was du in s7 auch machst. deine programme kannst du in PB's oder FB's schreiben. In fbs hast hast du aber einen grösseren befehlsvorrat. z.b. springen SPA SPB usw. die bausteine rufst du dann aus dem ob1 auf.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation
    Zitieren Zitieren Re: Einführung in S5  

  3. #3
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von Meus0r
    4. Wenn ich meine SPS einschalte leuchten an den Eingangsbaugruppen jeweils eine rote LED mit nem F daneben.Warum?
    Die rote LED bedeutet, dass an der Eingangsbaugruppe die Spannungsversorgung fehlt (siehe Bild).

    Gruß Kai
    Geändert von Kai (25.05.2007 um 02:04 Uhr)
    Zitieren Zitieren Re: Einführung in S5  

  4. #4
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von volker
    4. die baugruppen müssen mit 24V/0V versorgt werden. klemme 1 und 2.
    Da stand doch gerade eben noch, dass Volker die rote LED nicht kennt und Meus0r die SPS mal urlöschen soll.

    Da macht man sich dann die Arbeit und wälzt alte Handbücher und Volker korregiert in der Zwischenzeit still und heimlich sein Posting.

    Da hätte ich mir die Arbeit auch sparen können.

    Gruß Kai
    Zitieren Zitieren Re: Einführung in S5  

  5. #5
    Meus0r ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.11.2005
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke das hat mir erstmal sehr geholfen! Wenn mir noch mehr einfällt dann schreib ich es hier rein.Ist schon peinlich wenn man bei Siemens arbeitet aber trotzdem hier nachfragen muss. Aber ob ihr es glaubt oder nich bei uns kennt sich damit kein Mensch aus.

  6. #6
    Meus0r ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.11.2005
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Noch eine Frage. Wir haben so ein altes PG glaub 720. Nur leider macht es was es will. Manchmal muss man es 50 mal aus und einschalten bis man Bild bekommt. An anderen Tagen geht der garnicht an. Das ist aber bei allen 5 Geräten so und die können ja schlecht alle den gleichen Fehler haben. Also was mach ich falsch?

  7. #7
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von Meus0r
    Noch eine Frage. Wir haben so ein altes PG glaub 720. Nur leider macht es was es will. Manchmal muss man es 50 mal aus und einschalten bis man Bild bekommt. An anderen Tagen geht der garnicht an. Das ist aber bei allen 5 Geräten so und die können ja schlecht alle den gleichen Fehler haben. Also was mach ich falsch?
    Doch das ist gut möglich. Machen meine 3 alten PGs auch

  8. #8
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.862
    Danke
    78
    Erhielt 805 Danke für 548 Beiträge

    Standard

    Zitat Zitat von Kai
    Zitat Zitat von volker
    4. die baugruppen müssen mit 24V/0V versorgt werden. klemme 1 und 2.
    Da stand doch gerade eben noch, dass Volker die rote LED nicht kennt und Meus0r die SPS mal urlöschen soll.
    ja, das stimmt.
    ich hatte mich verlesen und das dann korrigiert.
    aber das ganze hat vom absenden des beitrags bis nach der änderung vielleicht 1 minute gedauert.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation
    Zitieren Zitieren Re: Einführung in S5  

  9. #9
    Meus0r ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.11.2005
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also bin jetzt soweit die Anlage zu bauen. Hab nurnoch ein Problem mit der Spannungsversorgung. Also die Anlage zieht so alles in allem 1,8A. Ich wollte eigentlich die gesamte Anlage über das SPS Netzteil laufen lassen, aber leider hab ich nur ein 2A Netzteil zur Verfügung. Soll ich jetzt besser das SPS Netzeil weg lassen und alles über ein externes Netzteil laufen lassen. Ist das überhaupt erlaubt?
    Wenn ich das SPS Netzteil nehme mit welcher Sicherung muss ich es absichern? Ist eine 2A FeinSicherung okay? Ist das SPS Netzteil für PELV zu gebrauchen?

  10. #10
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    man trennt meist SPS Versorgung und den Lastteil, weil da Störungen einstrahlen können oder Spannungsspitzen oder .......enstehen.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

Ähnliche Themen

  1. Einführung: Analogdatenverarbeitung mit S7
    Von arboettc im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 10.11.2009, 19:51
  2. WinCCflex Einführung Tutorial
    Von bigboss007 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 30.04.2009, 12:45
  3. Einführung von TPM
    Von Sockenralf im Forum Stammtisch
    Antworten: 27
    Letzter Beitrag: 05.04.2009, 11:11
  4. SPS Einführung
    Von bobler im Forum Programmierstrategien
    Antworten: 10
    Letzter Beitrag: 09.07.2007, 16:01
  5. WinCC V6 Einführung
    Von kN0k_kN0k im Forum HMI
    Antworten: 0
    Letzter Beitrag: 05.01.2006, 13:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •