Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 1 von 1

Thema: Problem mit Webserver S7-1200

  1. #1
    Registriert seit
    16.01.2011
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo miteinander,

    ich habe ein kleines Problem mit dem integrierten Webserver der S7-1200 [6ES7-212-1BD30-0XB0; Firmware 2.2].

    Ausgangssituation:

    Ich will meine SPS über das Internet als Lichtsteuerung nutzen. Dazu soll die SPS nicht direkt angesprochen werden, sondern mittels eines zwischengeschaltenen PHP-Servers ausgelesen werden. Das klappt auch schon sehr gut.


    Bei den Variablen setzen gibt es aber ein Problem. Bereits beim Anwählen der User-Page (direkt auf der CPU) kann man diese nur setzen, wenn man vorher als admin angemeldet ist.

    Gibt es eine Möglichkeit den Login direkt auf einer User-spezifischen Seite auszuführen oder generell Schreibrechte ohne Login zu vergeben?
    Geändert von S7trainee (30.06.2012 um 18:32 Uhr)
    Zitieren Zitieren Problem mit Webserver S7-1200  

Ähnliche Themen

  1. S7 1200 Webserver
    Von magus111 im Forum Simatic
    Antworten: 34
    Letzter Beitrag: 07.11.2012, 18:36
  2. Antworten: 12
    Letzter Beitrag: 05.09.2012, 23:45
  3. S7-1200 Webserver Zertifikatsproblem
    Von Boeby im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 26.06.2012, 12:46
  4. S7 1200 Webserver
    Von settelma im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 31.03.2012, 10:27
  5. Problem mit S7PutApplet beim CP Webserver
    Von ogstyle im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 07.01.2009, 13:40

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •