Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Direkte Verbindung Wincc Runtime Advanced mit CPU1200

  1. #1
    Registriert seit
    30.07.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo

    quäle mich schon längere zeit, eine verbindung von einer wincc runtime advanced mit einer cpu1200 herzustellen!

    Die cpu und der pc befinden sich in der gleichen subnetmask!

    cpu ip: 192.168.0.10
    pc: 192.168.0.12
    subnetmask: 255.255.255.0

    betriebssystem ist ein windows 7 32bit professionell

    die ip sind fix vergeben und im projekt auch so projektiert!habe auch mal das ipv6 protokoll deaktiviert aber ohne erfolg, ebenso firewall usw.

    hoffe hier kann mir wer helfen,bin schon am verzweifeln.

    mfg
    Geändert von mortiii (30.07.2012 um 12:38 Uhr)
    Zitieren Zitieren Direkte Verbindung Wincc Runtime Advanced mit CPU1200  

  2. #2
    Registriert seit
    09.08.2006
    Beiträge
    3.626
    Danke
    911
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Hmm, gehe mal davon aus Du nutzt das TIA-Portal? welche Version?
    evtl. mal die 3.Stelle der IP nicht 0 setzen. funktioniert anpingen?

    Gruß.

    PS gibts unter TIA sowas wie NetPro und Simatic Net Komponentenconfigurator etc. ? Kenn mich bei TIA net so aus.
    Geändert von ducati (30.07.2012 um 12:50 Uhr)

  3. #3
    mortiii ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.07.2012
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    pingen funktioniert,

    tia portal verwende ich sp2 update 3 und step7 prof sp2 update 3 und wincc prof sp2 update 3

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Welche Rack und Slot hast du eingestellt ?
    Meines wissens sollte es Rack=0 und Slot=1 für S7-1200 sein.
    Jesper M. Pedersen

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 30.04.2012, 11:05
  2. WinCC V11 Advanced Runtime
    Von anne im Forum HMI
    Antworten: 10
    Letzter Beitrag: 23.12.2011, 15:27
  3. Antworten: 0
    Letzter Beitrag: 27.09.2011, 18:53
  4. Antworten: 12
    Letzter Beitrag: 09.03.2010, 13:14
  5. Prlbem mit WinCC flexible advanced Runtime
    Von CrazyCat im Forum HMI
    Antworten: 9
    Letzter Beitrag: 28.10.2008, 14:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •