Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: S7 1200 0-10V Analogausgang

  1. #1
    Registriert seit
    30.07.2012
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich möchte an den Ausgängen einen festen Spannungswert von 5 V haben.
    Frage : Welche Bausteinen und Parameter werden dafür benötigt.

    Vielen Dank im Voraus
    Zitieren Zitieren S7 1200 0-10V Analogausgang  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Parameter:
    Einstellung des Analogausgangs in der HW-Konfig

    Bausteine:
    Move
    10V = 27648, also
    13824 -> AW

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    DesKel (30.07.2012)

  4. #3
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    L Max-Wert der Baugruppe/2 (bei Max-Wert = 27648 wäre das 13824)
    T PAW 0
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  5. Folgender Benutzer sagt Danke zu fuss für den nützlichen Beitrag:

    DesKel (30.07.2012)

  6. #4
    DesKel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.07.2012
    Beiträge
    14
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank für die schnelle Hilfe, jetzt gehts.

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 27.07.2012, 23:01
  2. Datenaustausch zwischen S7-1200 und S7-1200
    Von baschan im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 09.12.2011, 00:27
  3. analogausgang
    Von markus277 im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 13.11.2009, 15:57
  4. Problem mit Analogausgang 0-10V SM332 :-(
    Von DennisBerger im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 10.10.2008, 12:26
  5. Analogausgang beschalten...
    Von charlie im Forum Simatic
    Antworten: 29
    Letzter Beitrag: 21.06.2006, 08:57

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •