Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Reelle SPS und virtuelle HMI - Kein Zugriff auf Variablen

  1. #1
    Registriert seit
    04.07.2012
    Beiträge
    35
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe folgendes Problem:

    Am Rechner ist eine reelle S7 1200 1212C mit einem kleinen Programm angeschlossen. Das TIA Portal V11 mit einer simulierte HMI TP1500 Basic PN laufen am selben Rechner. Die HMI kann auf die Variablen der PLC nicht zugreifen, wo ist der Wurm?
    Hab zum Beispiel eine Variable "Run" mit der Adresse A0.0, deren Wert die HMI einfach nur ausgeben soll. Stattdessen steht da einfach nur "#" in dem Ausgabe-Feld der simulierten HMI. Es kann also die Variable nicht auslesen.

    Weiß einer bescheid?
    Geändert von reloop2k (31.07.2012 um 13:02 Uhr)
    Zitieren Zitieren Reelle SPS und virtuelle HMI - Kein Zugriff auf Variablen  

  2. #2
    Registriert seit
    04.07.2012
    Beiträge
    35
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Laut Siemens sollte es klappen, dass man eine echte SPS und eine simulierte HMI konfiguriert.

  3. #3
    Registriert seit
    04.07.2012
    Beiträge
    35
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    weiß wirklich keiner bescheid?

  4. #4
    Registriert seit
    04.07.2012
    Beiträge
    35
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    kriege einfach keine verbindung zwischen virtueller HMI und reeller SPS aufgebaut, woran kann liegen?

  5. #5
    Registriert seit
    13.08.2011
    Beiträge
    341
    Danke
    21
    Erhielt 47 Danke für 42 Beiträge

    Standard

    Hast du die IP-Parameter und die Einstellungen deiner PG/PC- Schnittstelle schon geprüft?

    Kannst du mit TIA auf die CPU zugreifen (Bausteine laden/beobachten?)
    Geändert von fuss (02.08.2012 um 09:32 Uhr)
    Gruss der Fuss!!!

    +|----,,----:
    ------R----| Widerstand ist zwecklos!!!
    -|----''----:

  6. #6
    Registriert seit
    04.07.2012
    Beiträge
    35
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank, die PG/PC-Schnittstelle war falsch konfiguriert.

Ähnliche Themen

  1. kein Zugriff auf SPS
    Von Krma1985 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.04.2012, 14:05
  2. kein Zugriff auf VIPA 214
    Von Pockebrd im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 21.10.2010, 19:06
  3. kein zugriff auf 135U/155U
    Von Wutschko im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.09.2009, 09:10
  4. kein Zugriff auf KL1501 Beckhoff
    Von ruzzo im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 25.10.2007, 09:19
  5. Antworten: 3
    Letzter Beitrag: 25.08.2006, 18:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •