Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Profibus Stichleitung.... OP177 Updateprobleme...

  1. #1
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    mal nachgefragt:
    Der Kunde hat damals ein OP177 per DP an einer 315PN/DP bekommen (warum, wieso weshalb ist egal und wird auch nicht geändert).
    Der DP Strang war wie folgt... CPU -> Panel - 3 Stück ET200M -> eine C7 als Slave. Der abgehende DP Strang hat ca. 80m.

    Nun hat der Kunde das Panel aus dieser Kette herausgelöst und mit einer Stichleitung (ca. 20m) wieder angeschlossen. Das OP funktioniert... ich finde es auch beim suchen mit der DP Adresse... kann aber mit WinCCFlexSP3 nicht übertragen.... "fehlerhafte Verbindung, Kabel prüfen...".

    Die Frage:
    - liegt das am Accon Netlink Pro Compakt (Ethernet Adapter).... auf die CPU kann ich ohne Probleme zugreifen. Habe das Projekt "früher" aber mit einem USB Accon Netlink erstellt...
    - oder liegt das an der Stichleitung? Dann muß der Kunde mir das erst wieder Rückbauen...

    Habe keine Lust da viel Energie reinzustecken... das Projekt ist schon lange (~ 3 Jahre) abgeschlossen und ich wollte aus Gefälligkeit (ist örtlich um die Ecke) nur einen Button am OP nachrüsten... und mich nicht mit solchen Scherereien rumärgern

    Gruß Andre
    Zitieren Zitieren Profibus Stichleitung.... OP177 Updateprobleme...  

  2. #2
    Registriert seit
    20.05.2008
    Ort
    Attendorn
    Beiträge
    40
    Danke
    1
    Erhielt 7 Danke für 4 Beiträge

    Standard

    Hallo, Stichleitung sind unschön können aber funktionieren.

    Mir würde Spontan nur der Accon als Fehler einfallen.
    Habe auch immer das Problem Projekte zu übertragen.
    Weil die HMI Einstellungen nicht passen,

    Adresse vergeben weil Runtime mal gestartet wurde,
    bzw. das Heckschen „Ist Master am Bus“.

    Wenn im Project alles eingestellt ist, einfach das HMI vom Strang lösen,
    und im Setup vom HMI auf MPI Stellen, PG als Master und Project ins HMI schießen.
    Nach einem Neustart des HMI, sollte im Setup als Kommunikation wieder DP/Profibus stehen.

    Gruß Tommy

    EDIT:
    ACHTUNG CPU geht auf STOP !!
    Geändert von bit_schubser (06.08.2012 um 10:40 Uhr) Grund: was vergessen

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Dass das funktioniert ist reines Glück. Es ist nur eine Stichleitung pro Segment zugelassen, diese darf nicht länger als 1,5 m bei 1,5 MBaud sein. Über 1,5 MBaud darf überhaupt keine Stichleitung mehr eingesetzt werden. Dein Kunde sollte das OP wieder ordentlich einschleifen.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    sollte das mit dem einschleifen nicht gehen, dann die stichleitung mittels repeater anschliessen. abschlußwiderstände dabei nicht vergessen.

  5. #5
    AndreK ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    Es ist mir klar das dies die korrekte Vorgehensweise ist. Die Frage war auch eine andere!
    Hätte ja sein können das es mit dem NetLinkProCompact generell Probleme mit WinCCFlex gibt (hatte ich mal mit einem TP170blue, was aber nach Firmwareupdate ging).

    EDIT: Die Nachricht war für TNT369... die anderen habe ich noch gar nicht gesehen... sorry.

    Habe den Kunden gebeten die Verkabelung korrekt herzustellen.
    Geändert von AndreK (06.08.2012 um 11:18 Uhr)

  6. #6
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard

    ich hab ein projekt mit accon-netlink-pro-compact und winccflex (allerdings mit sp2). da funktioniert die übertragung ohne probleme...
    daher tippe ich eher auf die abenteuerliche profibus-stichleitung.

  7. Folgender Benutzer sagt Danke zu tnt369 für den nützlichen Beitrag:

    AndreK (06.08.2012)

  8. #7
    Registriert seit
    11.05.2005
    Ort
    Baden-Württemberg
    Beiträge
    673
    Danke
    113
    Erhielt 153 Danke für 124 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ... vielleicht sind ja auch nur die Transfereinstellungen nicht korrekt
    "arbeite klug, nicht hart" - deutsches Sprichwort

Ähnliche Themen

  1. OP177 screenshot
    Von oleanderkiro im Forum HMI
    Antworten: 3
    Letzter Beitrag: 19.03.2010, 15:57
  2. OP177 und MP177 an einer 315er
    Von PG710 im Forum HMI
    Antworten: 1
    Letzter Beitrag: 18.03.2009, 12:13
  3. Hinterleuchtung OP177 abschalten ?
    Von AndreK im Forum HMI
    Antworten: 8
    Letzter Beitrag: 21.03.2008, 01:41
  4. PROFIBUS: Stichleitung
    Von Xaver im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 14.03.2008, 10:47
  5. Suche TP/OP177
    Von Rainer Hönle im Forum Suche - Biete
    Antworten: 3
    Letzter Beitrag: 28.08.2006, 13:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •