Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: VIPA System 300V - CPUs stürzen ab beim Stecken des PG-Kabel

  1. #1
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe das Problem schon länger und glaube nicht der einzige zu sein.

    Folgendes Problem: Habe schon viele VIPA CPUs im Einsatz. Leider stürzen manche total ab sobald man den PG Stecker drauf steckt (egal ob CP5512, Field PG oder PC Adapter USB). Allerdings passiert das ganze nur auf CPUs auf denen kein Panel oder soetwas auf dem MPI Bus angeschlossen ist. Also nur da wo ich direkt auf den MPI Anschluss der CPU stecke und nicht auf einen MPI Stecker. Gibt es da eine Lösung (evtl. einen Zwischen-Adapter o.ä.)?

    Ansonsten: Klasse CPUs!

    Gruß Sebastian
    Zitieren Zitieren VIPA System 300V - CPUs stürzen ab beim Stecken des PG-Kabel  

  2. #2
    Registriert seit
    06.10.2003
    Beiträge
    3.410
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Hallo Sebastian,

    ein Pin, glaube Pin 1, darf nicht kontaktiert werden! Das steht auf fast jeder Seite der Vipa-Handbücher. Bei meinen bisherigen Anwendungen hatte ich immer ein OP über "Huckepack-Stecker" angeschlossen. Auf der Platine des Steckers habe ich den entsprechenden Leiterzug unterbrochen.


    Gruß, Onkel
    Angehängte Grafiken Angehängte Grafiken
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  3. #3
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von Onkel Dagobert
    Hallo Sebastian,

    ein Pin, glaube Pin 1, darf nicht kontaktiert werden! Das steht auf fast jeder Seite der Vipa-Handbücher. Bei meinen bisherigen Anwendungen hatte ich immer ein OP über "Huckepack-Stecker" angeschlossen. Auf der Platine des Steckers habe ich den entsprechenden Leiterzug unterbrochen.


    Gruß, Onkel
    Danke Onkel

    Kannst du mir auch den Hintergrund schildern? Hat es was mit diesem Greencable zutun?

    Gruß Sebastian

  4. #4
    Registriert seit
    06.10.2003
    Beiträge
    3.410
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Hallo Sebastian,

    Zitat Zitat von seeba
    ...Hat es was mit diesem Greencable zutun?
    Genau. Die beiden Schnittstellen vertragen sich nicht so ganz.


    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  5. #5
    Registriert seit
    22.05.2005
    Ort
    sonniges Maifeld
    Beiträge
    1.067
    Danke
    77
    Erhielt 205 Danke für 159 Beiträge

    Standard

    MPI-Bus ist wie Profibus, Pin 3 & 8 und Masse bzw. Schirm. Vipa Green Cable ist im Stecker 2 / 3 / 5 mit Brücke 4 / 6 und 7 / 8 und an der CPU 3 / 8 / 1 mit Brücke 1 / 2 um die RS232 in der CPU zum Leben zu erwecken.

    Normalerweise sind MPI-Kabel 3 - 3 für B, 8 - 8 für A und 5 - 5 für GND.

    Wie viele Adern in den Siemens Programmierkabeln sind weiss ich nicht.

    Eine Vipa CPU hab ich bis jetzt auch nur mit dem Green Cable angeschlossen.
    "Man kann auf seinem Standpunkt stehen, aber man sollte nicht darauf sitzen" - Erich Kästner

  6. #6
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von Armand
    MPI-Bus ist wie Profibus, Pin 3 & 8 und Masse bzw. Schirm. Vipa Green Cable ist im Stecker 2 / 3 / 5 mit Brücke 4 / 6 und 7 / 8 und an der CPU 3 / 8 / 1 mit Brücke 1 / 2 um die RS232 in der CPU zum Leben zu erwecken.

    Normalerweise sind MPI-Kabel 3 - 3 für B, 8 - 8 für A und 5 - 5 für GND.

    Wie viele Adern in den Siemens Programmierkabeln sind weiss ich nicht.

    Eine Vipa CPU hab ich bis jetzt auch nur mit dem Green Cable angeschlossen.
    Vllt. muss man sich da mal ein Spezialkabel zwischen CP und CPUs basteln um nicht immer die ganze Anlage damit stillzulegen... Vorallem geht die CPU erst wieder nach Spannungsentzug auf Run!

  7. #7
    Registriert seit
    22.05.2005
    Ort
    sonniges Maifeld
    Beiträge
    1.067
    Danke
    77
    Erhielt 205 Danke für 159 Beiträge

    Standard

    Vllt. muss man sich da mal ein Spezialkabel zwischen CP und CPUs basteln um nicht immer die ganze Anlage damit stillzulegen... Vorallem geht die CPU erst wieder nach Spannungsentzug auf Run!
    Hm, "Spannungsentzug" ??? Das klingt nach Potentialproblemen...
    "Man kann auf seinem Standpunkt stehen, aber man sollte nicht darauf sitzen" - Erich Kästner

  8. #8
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Zitat Zitat von Armand
    Vllt. muss man sich da mal ein Spezialkabel zwischen CP und CPUs basteln um nicht immer die ganze Anlage damit stillzulegen... Vorallem geht die CPU erst wieder nach Spannungsentzug auf Run!
    Hm, "Spannungsentzug" ??? Das klingt nach Potentialproblemen...
    Ist aber bei sehr vielen der eingesetzen CPUs so! Egal ob sie montiert sind oder auf'm Schreibtisch stehen! Am häufigsten passiert es mit dem Field PG... Vllt. hat das auch 'nen Schlag weg!

  9. #9
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo seba,

    das von Ihnen beschriebene Verhalten kennen wir so nicht.
    Wenn ein MPI-Kabel gesteckt wird darf die CPU natürlich nicht in Stop gehen.
    Wenn dies geschieht, was steht dann im Diagnosepuffer ?
    Welche FW-Version hat die CPU.

    Sie sagten, dass sie dieses Verhalten sogar am Schreibtisch nachvollziehen
    können. Ich denke Sie sollten mich mal anrufen, damit wir dieses Phänomen
    mal näher untersuchen können.

    Der Pin 1 unserer MPI Schnittstelle dient in der Tat zur Umschaltung auf den
    "green cable"-Modus. D.h. intern schalten wir die Physik auf RS232 und das Protokoll auf ein spezielles 3964(R) Protokoll um. Diese Umschaltung darf aber auch zur Laufzeit erfolgen, ohne dass die CPU in Stop geht.

    Die Idee mit der Potentialdifferenz könnte natürlich der Auslöser für so ein Verhalten sein. Aber dies sollte in so einem Fall sauber erkärbar sein.

    Sie sagten bei "Spannungsentzug" würde die CPU wieder anlaufen.
    Heißt das nach Netz Aus/Ein oder bereits wenn Sie den Stecker vom MPI
    wieder abziehen ?

    wie gesagt einfach mal durchklingeln: 09132 / 744 - 112

    mfG. vipaner_112

Ähnliche Themen

  1. Fehler beim Stecken der MC Karte
    Von settelma im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 21.06.2011, 21:48
  2. Unterschied 300V und 300S von Vipa
    Von Thomasheins11 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.11.2010, 11:46
  3. Einschränkungen bei VIPA Speed7 CPUs
    Von Schrat007 im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 26.06.2008, 09:31
  4. Fragen zu VIPA CPUs....
    Von Jochen Kühner im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 22.06.2006, 13:41
  5. VIPA System 300 CPU 317SE
    Von EWS im Forum Werbung und Produktneuheiten
    Antworten: 11
    Letzter Beitrag: 26.05.2004, 16:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •