Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: S7-1200 und Festo Ventilinsel CPX

  1. #1
    Registriert seit
    20.02.2005
    Beiträge
    246
    Danke
    3
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Experten,

    hatt von Euch schon mal einer an einer S7-1214 DC/DC/DC eine Festo Ventilinsel via Profinet projekttiert.
    Die GSDML-Date ist in Version 2.5 eingebunden. In der Netzanssicht kann ich auch Kopfmodul einfügen. Wenn ich jetzt versuche E/A-Module einzubinden, sind die Zeilen ausgegraut und der durchgestrichene Kreis erscheint.

    Was mache ich falsch?
    Zitieren Zitieren S7-1200 und Festo Ventilinsel CPX  

  2. #2
    Registriert seit
    28.08.2008
    Beiträge
    14
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    kannst du mal die GSDML-Datei anhängen?

  3. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.751
    Danke
    323
    Erhielt 1.526 Danke für 1.286 Beiträge

    Standard

    Ich hab das ganze gerade mal probiert, mit der Datei (sollte vermutlich die richtige sein):
    http://www.festo.com/net/de_de/Suppo...SDML-V2_25.zip

    Generell funktioniert die Datei problemlos in Step7, aber scheinbar nicht im TIA-Portal.
    Ergo: Wende dich an Festo und/oder Siemens.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    Registriert seit
    27.09.2010
    Beiträge
    516
    Danke
    36
    Erhielt 63 Danke für 56 Beiträge

    Standard

    in diesem fall vermute ich das du das "RACK" nicht gesetzt hast, erstmal rückwand setzen mit busanbindung gem. deiner hardware, danach den kopf setzen und im anschluss die ios? wenn du das so gemacht hast, müßte es an sich gehen
    Kompetenz ist mehr als nur (Halb-)Wissen

    --

    Tools und Software unter http://vs208210.vserver.de/dlf

  5. #5
    Registriert seit
    23.10.2009
    Beiträge
    22
    Danke
    0
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Hast Du mal die anderen Module ausprobiert, die mit demselben Namen unter dem aufgelistet sind, das sich nicht stecken lässt?

    Eigentlich liegen die Einträge Hierarchie-Ordnern, gruppiert nach den verschiedenen Betriebsarten der Busknoten (also z. B. Fast Startup oder normaler Anlauf). Dasselbe E/A-Modul (z. B. 8DI) existiert also in jedem dieser Hierarchieordner, immer mit demselben Namen (ist ja hinsichtlich der Hardware dasselbe Modul).

    Leider hält sich Siemens beim TIA-Portal derzeit nicht an die GSDML-Standards und verwirft die Ordnerstruktur. Das hat dann bei CPX zur Folge, dass mehrere Module mit demselben Namen untereinander aufgelistet werden, ändert jedoch nichts daran, dass jeder Eintrag genau einem Busknoten zugeordnet ist und nur mit diesem verwendet werden kann. Alle Einträge anderen lassen sich dann nicht konfigurieren, was durch die ausgegrauten Zeilen dargestellt wird.

    Kein schöner Zustand, ja, HW Konfig von Step 7 macht das besser. Ich schätze, je mehr Anwender sich bei Siemens beschweren, umso eher wird etwas geschehen.

  6. #6
    buffi4711 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    20.02.2005
    Beiträge
    246
    Danke
    3
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Hallo und Danke,

    ja wenn mann langsam mit der Pfeilab-Taste im Kattalog sucht, dann findet mann das was passt.
    muss man halt wissen, aber jetzt läuft alles.

  7. #7
    Registriert seit
    11.02.2014
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von buffi4711 Beitrag anzeigen
    Hallo und Danke,

    ja wenn mann langsam mit der Pfeilab-Taste im Kattalog sucht, dann findet mann das was passt.
    muss man halt wissen, aber jetzt läuft alles.
    Hallo! Ich versuche gerade ebenfalls auf einer S7-1214 eine CPX zu konfigurieren und komme nicht weiter.
    Ich kann zwar die CPX hinzufügen, eine PN/IE Verbindung zwischen CPU und CPX ziehen, ebenso ein FB34 PNIO Modul und drei 8 DI Module, jedoch bleiben alle Eigenschaften ausgegraut, nur die IP Adresse lässt sich konfigurieren.
    Wie kann ich nun auf die Ventile und die Eingänge zugreifen?
    Wäre für Hilfe sehr dankbar!

    Grüße, Daniel

Ähnliche Themen

  1. Festo MotionControl CPX-CEC-M1
    Von erzteufele im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 27.01.2012, 07:26
  2. Festo CPX-CEC an Beijer Display
    Von Hisge im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 25.10.2011, 14:20
  3. Festo CPX-CEC TCP sockets
    Von blackedding im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 06.07.2011, 10:00
  4. Festo CPX fb-13 Busadresse
    Von Funkenhascher im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 24.08.2010, 14:49
  5. Festo-CPX mit Ethercat
    Von drfunfrock im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 11.11.2008, 10:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •