Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: S7 313 Systemfehler

  1. #1
    Registriert seit
    21.12.2009
    Ort
    Dielmissen
    Beiträge
    298
    Danke
    98
    Erhielt 18 Danke für 17 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    ich hätte da mal ein Kleines Problem, bei einer meiner Anlagen geht immer wieder wenn ich zu Servicezwecken das PG anschliesse die CPU in Stop und es Leuchtet Systemfehler und Busfehler auf habe schon alles was mir einfällt ausprobiert,
    Baugruppenadresse verändert PG Adresse verändert Baudrate geändert.
    Auch habe ich schon versucht über MPI statt PB drauf zuzugreifen

    CPU lässt sich dann auch nicht mehr neu Starten erst wenn ich sie einmal Urgelöscht habe und das Programm neu aufgespielt habe läuft es wieder bis ich mich das nächste mal versuche einzuklinken ins System.

    Habe den Verdacht das die Baugruppe defekt ist bzw. irgendwas mit der Kommunikation an der CPU faul ist bin mir da nur leider nicht sicher hatte schonmal wer von euch so ein ähnliches oder Vieleicht sogar das selbe Problem will die Baugruppe nicht unbedingt auf Verdacht tauschen.

    Achja und bevor ich es Vergesse gehe mit dem S7 Link von IBH auf die CPU drauf.
    MFG Sebastian Licht


    Step 7 Prof. ,WinCC
    Codesys, Beckhoff Twincat 2
    EZTouchPLC
    EZPLC
    EZTextPLC
    Zitieren Zitieren S7 313 Systemfehler  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Ich tippe erstmal darauf, dass du den Bus runterziehst beim Aufstecken.

    Hast du die Fehler-OB´s in der CPU ?
    kind regards
    SoftMachine

  3. #3
    Licht9885 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2009
    Ort
    Dielmissen
    Beiträge
    298
    Danke
    98
    Erhielt 18 Danke für 17 Beiträge

    Standard

    Ja die OB´s sind alle da
    MFG Sebastian Licht


    Step 7 Prof. ,WinCC
    Codesys, Beckhoff Twincat 2
    EZTouchPLC
    EZPLC
    EZTextPLC

  4. #4
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Stichleitungen durch Aufstecken erzeugt ?
    Terminator-Schalterstellung ?
    Auch das PG mal am letzten Teilnehmer angeschlossen?
    Oder PG ganz ohne Bus nur an CPU probiert?

    PG auch schon mal in der HW-Konfig angelegt ?

    angezeigte Fehlermeldungen der CPU ?
    Geändert von SoftMachine (27.08.2012 um 21:33 Uhr)
    kind regards
    SoftMachine

  5. #5
    Registriert seit
    14.05.2012
    Beiträge
    157
    Danke
    28
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Probiers mal mit dem "guten" Profibus Kabel von Siemens. Evtl. Läuft dein Bus mit 12Mb. Da passiert das auch wenn man mit nem "normalen" Kabel drauf steckt.
    Ansonsten, wie schon geschrieben wurde... Stichleitung? Bus schon mal gemessen?

  6. Folgender Benutzer sagt Danke zu Django2012 für den nützlichen Beitrag:

    sps_machine (29.08.2012)

  7. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Also wenn er wirklich mit dem IBH-Link drauf geht, dann ist das technisch betrachtet eigentlich keine Stichleitung.
    Auch ist es ansich eher untypisch, das die Ursache in der Busphysik zu suchen ist,
    wenn alle OBs in der CPU sind, dann sollte zwar evtl. mit ein wenig Pech der Bus "abkacken", aber der CPU ansich
    sollte das mit Ausnahme von 2 roten Lampen ziemlich egal sein.

    Was ist das für eine CPU?
    Bei einer MMC-CPU musst du nach dem Urlöschen nichts aufspielen.

    Diagnosepuffer?

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #7
    Registriert seit
    14.05.2012
    Beiträge
    157
    Danke
    28
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Bin jetzt mit IBH Link nicht so sehr bewandert, aber da kann man doch bestimmt auch Geschwindigkeit usw. einstellen? Einziger Master am Bus?

  9. #8
    Registriert seit
    14.05.2012
    Beiträge
    157
    Danke
    28
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Was ist bei der Geschichte rausgekommen???

  10. #9
    Licht9885 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.12.2009
    Ort
    Dielmissen
    Beiträge
    298
    Danke
    98
    Erhielt 18 Danke für 17 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    die CPU ist defekt genauer gesagt der PB/MPI Port funktioniert nicht mehr so wie er eigentlich sollte
    MFG Sebastian Licht


    Step 7 Prof. ,WinCC
    Codesys, Beckhoff Twincat 2
    EZTouchPLC
    EZPLC
    EZTextPLC

Ähnliche Themen

  1. WinCC Systemfehler Verwertung
    Von luke89 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 23.04.2009, 11:22
  2. Systemfehler bei 319F
    Von droop38 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 20.03.2009, 08:32
  3. Systemfehler melden
    Von snowbda im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 07.10.2008, 08:50
  4. CPU zeigt Systemfehler
    Von wiede im Forum Simatic
    Antworten: 36
    Letzter Beitrag: 11.02.2008, 10:42
  5. Step7 unterbricht mit Systemfehler
    Von Reto im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 23.01.2007, 20:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •