Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 23 von 23

Thema: Ausgang schaltet nicht ab

  1. #21
    Registriert seit
    14.05.2012
    Beiträge
    157
    Danke
    28
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei einer Fehlersuche beginne ich immer mit dem Wahrscheinlichsten.
    Scheinbar nicht. Aber sucht ruhig weiter den Fehler in der SPS.

  2. #22
    Registriert seit
    03.04.2008
    Beiträge
    6.206
    Danke
    237
    Erhielt 818 Danke für 692 Beiträge

    Standard

    Wenn es ein Eingang in einen FU ist, kann es sein, dass der zu hochohmig ist, dadurch der Strom zu klein zum zuverlässigen Schalten?
    So nach dem Motto Optokoppler trifft auf Optokoppler
    Schonmal ein Relais parallel angeschlossen? Könnte helfen.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  3. #23
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.590
    Danke
    63
    Erhielt 261 Danke für 221 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Django2012 Beitrag anzeigen
    Scheinbar nicht. Aber sucht ruhig weiter den Fehler in der SPS.
    Ich sehe durchaus ein, dass man so etwas subjektiv betrachten muss

    Und zum Thema einfache Mittel: Koppelrelais dran und schon hat man einen Fehlerausschluss. Aber das wurde ja auch schon früh vorgeschlagen.
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

Ähnliche Themen

  1. Wago DO schaltet nicht
    Von klausps im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 18.01.2012, 12:25
  2. Fehlersicherer Ausgang schaltet CPU in Stopp
    Von Hardy81 im Forum Simatic
    Antworten: 32
    Letzter Beitrag: 25.09.2011, 16:59
  3. SPS Ausgag schaltet nicht ?
    Von sonic_229 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.06.2011, 09:46
  4. Flanke schaltet nicht weiter...
    Von Chriss4780 im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 21.06.2010, 14:36
  5. F-Ausgabe, Ausgang schaltet nicht an Baugruppe
    Von Krumnix im Forum Simatic
    Antworten: 29
    Letzter Beitrag: 08.10.2008, 10:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •