Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: S5 Adressierung ext. Peripherie 95U

  1. #1
    Registriert seit
    05.09.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    ich hab ne Frage zur Adressierung der externen Peripherie meiner 95U CPU.

    Ich habe daran in folgender Reihenfolge Baugruppen angeschlossen:
    3x 16 DI/DO, 3x DO (8Kanal) und 1x DI (8Kanal)

    Die Adressierung der DI und der DI/DO Baugruppen sind eigentlich klar (64/65, 72/73, 80/81) und die DI (6).

    Die DO Baugruppen müssten doch dann die Adressen 3, 4 und 5 haben.

    Wenn ich jetzt ein Simples Programm lade, welches direkt einen der Ausgänge setzt geschieht allerdings nichts:

    U E 32.0
    S A 3.0
    S A 4.0
    S A 5.0

    Auf meinen Baugruppen ist keine Regung zu verzeichnen.

    Hat hier evtl. die CPU ne Macke oder habe ich die Adressierung doch falsch gewählt? Wieso sind dann die Eingänge der einfachen DI über Adresse 6 zu erreichen?

    Gruß
    Wolve-Hunter
    Geändert von Wolve-Hunter (05.09.2012 um 19:50 Uhr)
    Zitieren Zitieren S5 Adressierung ext. Peripherie 95U  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Probier mal die 8-Kanäler als erstes neben die CPU zu setzen
    kind regards
    SoftMachine

  3. #3
    Registriert seit
    21.01.2008
    Ort
    Lippe
    Beiträge
    317
    Danke
    43
    Erhielt 49 Danke für 46 Beiträge

    Standard

    Spannungsversorgung der Baugruppen angeschlossen? / OB1? ... Die Adressierung sollte so richtig sein.
    ***************************************

    Sonnige Grüße online


    Wegen hübschen Frauen kaufen wir Bier, wegen häßlichen Frauen trinken wir Bier...

  4. #4
    Wolve-Hunter ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.09.2012
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Heyho,

    konnte erst jetzt wieder versuchen, da ich die außer Haus war.

    @SoftMachine: Das hat das Problem ned gelöst, laut Handbuch sollten die 16er auch neben der CPU sitzen

    @online: Spannungsversorung ist überall angeschlossen, OB1 hat den Aufruf des PB1 drin.

    Ich habe jetzt seit 3 Stunden versucht das Problem zu lösen und noch einen Toggle einzubauen zum testen.

    Hierbei hatte ich noch eine Unstimmigkeit gefunden. Der Toggle stammt hier aus dem Forum und klappt bei vielen, nur bei mir hat es nicht funktioniert. Nachdem ich den Baustein geprüft habe ist mir aufgefallen, dass die CPU einfach die zyklisch beschriebenen Merker wegfallen lässt und nicht behält.

    Fazit: Ich gehe davon aus, dass die CPU ne Fehlfunktion hat und habe diese daher durch eine andere 95U getauscht und siehe da, es geht. Die Adressierung funktioniert auch...

    Trotzdem danke für euren Hilfsversuch

    Gruß
    Wolve-Hunter

Ähnliche Themen

  1. 95U mit DP Schnittstelle und Adressierung
    Von Taddy im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 18.01.2011, 12:25
  2. Ext. Festplatte funktioniert nich :( ???
    Von Insane im Forum PC- und Netzwerktechnik
    Antworten: 12
    Letzter Beitrag: 20.01.2009, 20:15
  3. Sinaut mit ext. Wählmodem
    Von Farinin im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.09.2008, 06:41
  4. CP 443-5 ext.
    Von mitchih im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.07.2008, 18:37
  5. Antworten: 1
    Letzter Beitrag: 21.04.2004, 02:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •