Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Pg m2

  1. #1
    Registriert seit
    06.10.2009
    Beiträge
    30
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend,
    ich brauche bitte eure Hilfe. Ich habe ein Simatic PG M2. Ich habe den PG gebraucht gekauft. Die Software sind alle mit Lizenz und funktioniert fast alles.
    Ich wollte aber letzte Woche ein MMC (S7) mit dem PG löschen, ging aber nicht.
    Laut Gebrauchtanweisung soll man bei geöffnetem Simatic Manger die Karte in Einschubfach stecken, die Karte wird erkannt und dann kann man löschen. Mein PG macht aber keine Reaktion. Es kann sein, dass der Vorgänge neue Windows installiert hat.
    Braucht der PG hierfür ein Treiber?
    Falls ja, Wo bekommt man den Treiber
    Ich bedanke mich im voraus
    Omid
    Zitieren Zitieren Pg m2  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Treiber könnte man bei SIemens auf der Page finden.

    Evtl. ist der Karten-Slot im BIOS abgeschalten worden?

  3. #3
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    Vielleicht solltest du ein paar Angaben mehr machen.
    Normalerweise arbeitet das STEP7 mit dem MMC-Karten klaglos, die notwendige Software
    wird mit STEP7 automatisch installiert (ist auch einzeln nicht zu finden im S-Netz)

    Dein PG M2 ist ja nun auch schon ein paar Jährchen alt, welches STEP 7 hast du denn da drauf ?

    Weil:
    Über die Micro Memory Card Schnittstelle können Sie Micro Memory Cards
    (MMC) lesen, programmieren oder löschen.
    Der Betrieb der Micro Memory Card ist ab STEP 7 Lieferstufe V5.1 möglich: HIER zu lesen.

    Ansonsten gilt DIES
    kind regards
    SoftMachine

  4. #4
    Registriert seit
    05.09.2007
    Ort
    Bielefeld NRW
    Beiträge
    46
    Danke
    0
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Hallo,

    Ich habe auch ein M2. Da geht es einwandfrei ohne zusätzliche Software. Hast Du die Karte "richtigherum" gesteckt?
    Gruß
    Andreas

    ------------------------------------------------

    Was sind die letzten Worte eines Elektrikers : Was´n das für´n Kabel........

  5. #5
    Omid ist offline Benutzer
    Themenstarter
    Registriert seit
    06.10.2009
    Beiträge
    30
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo
    Wir sind auf Montage im Ausland, daher kann ich nicht rechtzeitig antworten. Bitte um Entschuldigung.

    An : Softmaschine

    - Auf dem PG ist die Stepp 7 v5.5 installiert
    Ich stecke die Karte im Einschubfach, versuche über S7-Memory Card zu öffnen oder Löschen kommt aber folgend Meldung:

    Eprom: Die Programmierschnittstell bzw. der externe Prommer wird schon von einer anderen Anwendung benutz.

    An Rudi:
    Die Karte wird mit Kontakte nach Oben eingesteckt.
    Wenn aber die Karte eingesteckt ist, bleibt 9mm von der karte draußen. Ist das Richtig?

    Vielen Dank Omid

  6. #6
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Zitat Zitat von Omid Beitrag anzeigen
    Hallo
    Wir sind auf Montage im Ausland, daher kann ich nicht rechtzeitig antworten. Bitte um Entschuldigung.

    An : Softmaschine

    - Auf dem PG ist die Stepp 7 v5.5 installiert
    Ich stecke die Karte im Einschubfach, versuche über S7-Memory Card zu öffnen oder Löschen kommt aber folgend Meldung:

    Eprom: Die Programmierschnittstell bzw. der externe Prommer wird schon von einer anderen Anwendung benutz.

    An Rudi:
    Die Karte wird mit Kontakte nach Oben eingesteckt.
    Wenn aber die Karte eingesteckt ist, bleibt 9mm von der karte draußen. Ist das Richtig?

    Vielen Dank Omid
    Das ist die entweder Fehlermeldung 33:8570 oder 33:7090.
    Irgend eine Anwendung belegt deinen Kartenslot und blockiert sämtliche weitere Zugriffe.

    Hier im Link war schon mal so etwas ähnliches:
    EPROM: Die Programmierschnittstelle bzw. der externe Prommer wird schon von einer anderen Anwendung benutzt

    Passt zwar nicht ganz, aber vielleicht kannst du Rückschlüsse ziehen und es hilft dir weiter.
    kind regards
    SoftMachine

  7. #7
    Omid ist offline Benutzer
    Themenstarter
    Registriert seit
    06.10.2009
    Beiträge
    30
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Softmaschine,
    Vielen Dank für die Information, Ich habe den Beitrag gelesen

    Die Abhilfe ist:
    Starten Sie den Amprolyzer erneut, indem Sie im Desktop auf das Ikon "Amprolyzer" doppelklicken. Wählen Sie die Schaltfläche "Add Bus ...", da Sie den Treiber noch einmal einrichten müssen, um zur Anzeige der Amprolyzer-Bedienelemente zu kommen. Zur anschließenden Auswahl der Hardware (hier CP5611) bestätigen Sie mit "OK". Beenden Sie den Amprolyzer wieder, indem Sie die Schaltfläche "Close" anwählen.

    Ich habe aber kein Amprolyzer Programm auf mein PG

    Omid

  8. #8
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    Ich sagte doch, es passt nicht ganz.

    Vielleicht hast du auf deinem PG ja eine andere Anwendung, die deinen Kartenslot blockiert.

    Du kannst auch in der Systemsteuerung deinen Kartenslot deaktivieren und dann schauen, was STEP7 dann sagt.
    kind regards
    SoftMachine

  9. #9
    Omid ist offline Benutzer
    Themenstarter
    Registriert seit
    06.10.2009
    Beiträge
    30
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In der Systemsteuerung gibt es kein Kartenslot, es gibt ein PCMCIA Adpter.

    Omid

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •